Es konnten keine installierten Festplattenlaufwerke gefunden werden


Iceman8712

Gesperrt
Hallo zusammen

Ich habe mir gerade ein neues Notebook gekauft. Dort ist Windows Vista vorinstalliert. Wenn ich die Windows XP CD einlege, startet die Installation ohne GUI. Nach dem er die Daten initialisiert und geladen hat, kommt die Fehlermeldung:

Es konnten keine installierten Festplattenlaufwerke gefunden werden

Die Festplatte läuft, da ich mit dem Notebook arbeiten kann. Ebenfalls wird die Festplatte im BIOS angezeigt. Es handelt sich um eine SATA Festplatte, genaue Beschreibung:

Hitachi HTS541616J9SA00-(S1)

Meine Fragen:
  • Erkennt die Installation von Windows XP die SATA Harddisk nicht?
  • Welches ist der schnellste Weg, XP trotzdem sauber zu installieren? Manuell den Treiber laden?
  • Wie würde die manuelle Einbindung des Treibers funktionieren?
  • Ist die Festplatte vom Hersteller geschützt?
  • Kann nicht mit einer Startdiskette FDISK geöffnet werden und die Festplatte formatiert werden und danach XP installieren? Bringt das auch nichts?

Wenn ich die Windows XP Installation von Vista starten will, dann ist die Installation deaktiviert.

Vielen Dank für Eure Hilfe.

Iceman8712
 
Zuletzt bearbeitet:

Sinac

Erfahrenes Mitglied
Du hast das schon richtig erkannt, wahrscheinlich hat Windows XP keinen SATA Treiber für deinen Kontroller dabei, also rausfinden welcher Controller dabei ist uns während des Setups laden (mit F2 glaub ich). Muss aber AFAIK von Diskette sein. Hast du eine XP CD mit SP2? Mit denen konnte ich bis jetzt auf allen Vista Notebooks problemlos installieren. Mach dich ggf. vorher schlau ob man Treiber für dein Notebook unter XP bekommt, das kann auch Probleme geben.
 

Iceman8712

Gesperrt
Ja, im Setup kannst du manuell Treiber einbinden mit F6.

Sieht schlecht aus für mich. Ich habe eine Windows XP Professional mit Service Pack 2. Aber er erkennt den SATA Treiber trotzdem nicht.
Diskette/CD habe ich keine zum Notebook gekriegt. Beim Hersteller kann ich mir eine erwerben.

Ich hab mich mittlerweile ein bisschen schlau darüber gemacht. Beim Hersteller hat es Links wie:
  • How can I get a Product Recovery CD or DVD?
  • Downgrading from Windows Vista to Windows XP
  • Drivers and software - 3000 N200 (type 0769)
  • Overview - 3000 N200

Findet Ihr unter: http://www-307.ibm.com/pc/support/s...yind=0&operatingsystemind=53385&validate=true

Ja, die scheinen sich extra gut Mühe gegeben zu haben.

Habe aber auch schon etwas anderes auf dem Notebook entdeckt. Ich bin ein paar Logfiles durchgegegangen (das Notebook hat ja beim ersten Start zuerst eine Hersteller-Installation durchgeführt).

Dort gibts unter anderem einen Ordner wie:
C:\SWTOOLS\
- APPS
- DRIVERS (hat insgesamt verschiedene Treiber zum Notbook drauf, Grösse 2.7 GB!)
- lenovodealsgadget
- Lenovowelcome
- OOBEOffer
- OSFIXES
- PerformanceManager
- VistaOOBEFirstRun
- VistaWel
- Wallpapers (4 Bilder vom Hersteller, wertlos für mich)

Hat jemand eine Idee?

Habe mich weiter schlau gemacht bei:
http://www.german-nlite.de/guide=egn-scsi_ata

Dort wird eine Anleitung gezeigt, wie nachträglich auf einer Windows XP Pro SP2 CD Treiber, Hotfixes, SPs, etc. draufgemacht werden kann, sodass nach der Installation nichts mehr erledigt werden muss. Oder wie eben in meinem Fall das Windows Setup den SATA Treiber erkennt und keine manuelle Einbindung nötig ist.

======== Nachtrag Start ========

Unter anderem ist für das nötig, dass folgende Dateien des Treiberpacks vorhanden sind:
  • Zu integrierender Treiber (Dateien »Treiber.cat«; »Treiber.inf«; »Treiber.sys« sowie die Datei » TXTSETUP.OEM« von der Treiberdiskette)

In dem Ordner (SWTOOLS) finde ich eine Menge *.cat/*.inf/*.sys Dateien, jedoch keine TXTSETUP.OEM. Ebenso, wenn ich den Treiber von der Homepage Leveno herunterladen. Diese Lösung ist, so wie es aussieht, auch gestrichen.

Nur eines ist mir noch nicht klar. *.cat/*.inf/*.sys Dateien sagen mir viel, jedoch habe ich noch nie TXTSETUP.OEM gehört. Könnte es sein, dass ich diese selber anlegen muss? (fehlt eben in der Beschreibung von nlite, darum denke ich, dass diese Datei bereits bestehen muss).

======== Nachtrag Ende ========


Vielleicht hat mir ja irgendjemand von euch einen Tipp. Wenn mir jemand einen Vorschlag macht, werde ich das auch testen und Resultat posten, solange bis ich die Lösung habe.

Vielen Dank und Gruss

Iceman8712
 
Zuletzt bearbeitet:

Iceman8712

Gesperrt
Ich habe mir eine eigene Überlegung gemacht. Im BIOS ist die Festplatte erkannt und ich denke auch Windows XP erkennt die Festplatte, jedoch nicht den SATA Controller. Das ist nämlich ein grosser Unterschied. Dies nur, damit wir vom gleichen reden.

Ich habe dann im Gerätemanager von Windows Vista unter "IDE ATA/ATAPI Controllers" nachgeschaut und bin fündig geworden.

Mein Laptop hat den SATA Controller:
Intel 82801HEM/HBM SATA AHCI Controller

Wenn ich das exakt im Google eingebe, dann kommt als erstes die Lenovo Homepage und sogar der Link zum Download. Das runtergeladene EXE-File habe ich entpackt und siehe da:
*.inf
*.ini
*.sys
*.oem

Alle die 4 Dateien sind da.

Ich gehe momentan nach folgender Anleitungen:
- http://onicon.net/
- http://www.tomshardware.com/de/zeit...p-cd-mit-service-pack-2,testberichte-903.html

Ich schreibe euch, obs klappt.

Gruss und Danke

Iceman8712

Tatsächlich, es funktioniert

Also nochmals für alle, die dasselbe Problem haben.

1a. Im Vorinstallierten Windows Vista den Gerätemanager aufrufen unter "IDE ATA/ATAPI Controllers" nachschauen, welchen ihr exakt habt (z.B. Intel 82801HEM/HBM SATA AHCI Controller). Wenn es mehrere Einträge hat, alle aufschreiben und Googlen. Da werdet ich schon die richtige Angabe herausfinden.

1b. Wenn Ihr die Festplatte(n) an einem RAID Controller angeschlossen habt, müsst ihr im Gerätemanager von Windows Visrta unter "RAID Controllers" nachsehen. Wieder exakte Bezeichnung (z.B. Intel 82801HEM/HBM RAIDController) aufschreiben.

2. Im Google die exakte Bezeichnung von eurem SATA/RAID Controller eingeben. Danach findet ihr den Treiber sicher beim Hersteller des Controllers (z.B. Intel, AMD, ...). Oder evtl. bietet euch auch der Hersteller den Treiber an (bei mir z.B. Lenovo/IBM). Wichtig ist auch noch, dass ihr den Treiber natürlich für das Ziel-Betriebssystem sucht und nicht wieder für Vista :)

3. Wenn Ihr den Treiber habt (z.B. *.exe / *.zip), diese Datei entpacken und schauen ob folgende Dateien vorhandne sind --> *.sys / *.ini / *.inf / *.oem. Wenn diese 4 Typen vorhanden sind, könnt Ihr fortfahren, ansonsten nochmals schauen, ob Ihr den richtigen Treiber habt.

4. alles weitere findet Ihr dann unter http://onicon.net/ und http://www.tomshardware.com/de/zeit...p-cd-mit-service-pack-2,testberichte-903.html. Dort wird erklärt, wie ihr diese Treiber des SATA/RAID Controllers in eure XP CD einbindet.
4a. Zuerst müsst Ihr eine bestehende, originale Windows XP CD haben, weil Ihr diese auf einen Datenträger speichern müsst.
4b. mit einem Programm names NLite, könnt Ihr die Treiber in die CD integrieren
4c. mit einem Brennprogramm, könnt Ihr euch dann eine modifizierte (z.B.) XP-CD brennen.
4d. alle weitere und detaillierte Infos dazu auf den unter Punkt 4. aufgeführten Links. Die Anleitungen sind 100% korrekt und funktionieren. Nur die Anleitung von http://onicon.net/ verwendet nicht die neueste NLite Version und darum sieht das Program leicht anders aus. Aber trotzdem stimmt die Anleitung noch.

5. Beim starten mit der modifizierten XP CD, erkennt die XP-Installation (oder je nachdem welches Betribessystem ihr wollt) die Controller und Ihr könnt die Installation starten.

Was ich jedem, der von Vista auf XP oder älteres Betriebssystem umstellen will, auf den Weg geben will:

--> Schaut zuerst nach, ob es für Eure Hardware überhaupt XP-Treiber gibt (z.B. beim Laptop Hersteller selbst, oder alle einzelnen Komponenten jeweils beim Hersteller suchen).

Gruss

Iceman8712

p.s. wenn jemand dasselbe Problem hat und Fragen hat, kann er diese hier stellen und mich mit einer PM anschreiben, dass er noch eine Frage hat. Dann werde ich das lesen und antworten.
 
Zuletzt bearbeitet:

Vistar

Grünschnabel
Hi Iceman!
Ich habe das geleiche problem und auch den gleichen Intel contoller wie du(Intel 82801HEM/HBM SATA AHCI Controller)
Wäre es dir eventuell möglich, mir die 4 nötigen Files zukommen zu lassen
Ich habe schon ALLES versucht, kann aber die exe-dateien nicht entpacken.
Wenn ich den Universal-extractor benutze, kommen ein paar unbrauchbare Dateien und weitere exe-files heraus die sich nicht weiter entpacken lassen..:confused:
Vielen Dank
MFg Vistar
_____________
hussler@gmx.com
 

iliyan

Grünschnabel
hallo iceman,
wäre nett wenn du mir weiterhelfen kannst :) ich habe wahrscheinlich den gleichen laptop von lenovo wie du 3000 N200, der controller ist allerdings identisch Intel(R) 82801HEM/HBM SATA AHCI Controller. die *.exe datei habe ich entpackt, da ist keine *.ini datei, in der anleitung zu nLite steht *.cat, *.inf, *.sys und die txtsetup.oem dateien. das problem ist dass ich sehe 2 verschiede dateien von jeder sorte, spricht z.B.
iastor.cat und iaahci.cat. welche soll ich nehmen? die sys datei ist nur eine einzige nämlich iastor.sys. danke im voraus für deine hilfe

iliyan
 

Keckschen

Grünschnabel
Hey ich habe auch das lenovo 3000 n200 leider hat mir iceman den falschen treiber geschickt nämlich genau den, den du sicherlich auch auf der hp von denen gefunden hast. Wenn du den richtigen treiber finden solltest sag mal bitte bescheid, ich hab ihn noch nicht gefunden und wenn ich den treiber entpacke der auf der lenovo page ist, dann genau das gleiche bild, auch keine .ini - datei :/
gruß
 

iliyan

Grünschnabel
hi, die exe datei auf der lenovo seite ist richtig. ich habe den xp iso builder benutzt um eine neue installation-cd zu erstellen, wo die sata treiber drauf sind. bei diesem programm braucht man nichts weiteres als die TXTSETUP.OEM auszuwählen, dann aus der liste Intel(R) 82801HEM/HBM SATA AHCI Controller
und los geht's :) jetzt erkennt xp die festplatte problemlos. hier kannst du weiter lesen:

http://www.winfuture-forum.de/index.php?act=ST&f=1&t=123176

ich hoffe alles klappt bei dir...

gruss iliyan
 

Vistar

Grünschnabel
Hallo!!

Ich habe eine exe-datei namens "f6flpy32.exe.warn" für den Intel 82801HEM/HBM SATA AHCI Controller gefunden, die man direkt auf eine diskette spielen kann, ohne irgendwelches "dateien-gewurschtel"..man braucht dafür ein (usb) diskettenlaufwerk und eine diskette...einfach die fertige disk beim booten mit F6 aufrufen, und schon werden sata-hdd-s erkannt...interessierten kann ich die datei mailen, einfach anfrage an an hussler@gmx.com.
mfg Vistar
__________________
hussler@gmx.com
 

Keckschen

Grünschnabel
lol Vista wenn das so einfach wäre mit einer installationsdiskette bei einem notebook, dass für gewöhnlich seit neuestem kein diskettenlaufwerk mehr hat, wir sind ja nicht blöd ;). aber danke für deine hilfe.
Leider hab ich hier nur das notebook mit vista hier @ iliyan und kann daher xp iso builder nicht benutzen.

Liebe Grüße
 

Vistar

Grünschnabel
jaja.....wer lesen kann ist klar im Vorteil.:)......mein Notebook hat auch kein floppy, deshalb schrieb ich ja auch "(usb ! ) diskettenlaufwerk"....kostet bei iih-bäh so um die 5 euro und lohnt sich...kann man ja nach geglückter installation an andere verzweifelte vistaristen teuer weiterverkaufen:)..aber, Spass beiseite, ich bin kein Informatiker o.ä. und kam deshalb mit den hier beschriebenen Anleitungen nicht zurecht, somit war die floppy-Option für mich die einzig wahre......viel Spass beim Umrüsten wünscht
Vistar
 

Keckschen

Grünschnabel
also habe mich nochmals hingesetzt und eine neue xp cd mit integrierten treibern zusammengestellt und siehe da, sie funktioniert komischerweise :).
Jetzt hab ich noch ne Frage an die besitzer des lenovo 3000 n200: Ist das normal, dass der Sound nach der Xp installation nicht geht? Habe in foren gelesen, dass man da irgendwas machen müsste mit ubuntu - blabla!? Kann mir jemand helfen?
Grüßle
 

Iceman8712

Gesperrt
Hi Keckschen

Ja, das ist richtig, dass bei einer Neuinstallation des Laptops der sound nicht funktioniert. Ich verfluchte zuerst Lenovo, doch die sind nicht der Grund ;-) Es liegt am neuen SoundMax Treiber, der sich beim XP nicht richtig integriert.

Also, bei mir war es ganz eifach, das Problem zu lösen. Ich habe den Treiber von der Lenovo Homepage installiert. Danach kam die Meldung, dass die Installation Erfolgreich war. Der Sound ging aber noch nicht.

--> Soweit bist du wahrscheinlich auch noch gekommen. So, als nächstes die Lösung:

Jetzt mach mal Rechtsklick auf den "Arbeitsplatz" --> "verwalten" --> "Gerätemanager" --> "Sound Video und Game Controlers" --> Dort solltest du den SoundMax Treiber sehen mit einem Ausrufezeichen, welches gelb hinterlegt ist. Dies bedeutet, dass mit dem Treiber etwas nicht in Ordnung ist.

Jetzt kannst du Rechtsklick auf diesen Treiber machen --> "Treiber aktualisieren" --> dann gibst du den Treiber manuell an. Du hast ja die Datei von der Lenovo Homepage. Diese entpackst du. Dort hat es irgendwo eine *.inf datei (oder mehrere...), dann gibst du diesen Ordner an und klickst auf OK. Dann durchsucht Windows das Verzeichnis, findet den Treiber und "aktualisiert" auf den gleichen Treiber. Ein Witz. Aber die Lösung.

Danach hat der Sound bei mir funktioniert. Bitte lass mich wissen, ob das bei dir auch funktioniert. Wenn nicht, kann ich dir gerne weiterhelfen. Ich bin gerade im Geschäft, zu Hause habe ich mir eine kleine Anleitung mit allen Schritten gemacht und ebenso einen Ordner mit den neuesten Treibern.

Hat's geklappt mit der XP-Installation? Kann ich deine PM ignorieren?

Danke und Gruss
Iceman8712
 
Zuletzt bearbeitet:

Iceman8712

Gesperrt
Es gibt übrigens eine ganz einfach Lösung für dieses Problem. Wenn Ihr Zugriff auf das BIOS habt und es Einstellungsmöglichkeiten für den SATA Controller gibt, folgende Möglichkeit:

- BIOS öffnen
- SATA Einstellungen
- SATA Controller auf "native" schalten

Danach Windows XP CD einlegen und installieren.

Bei dem Lenovo/IBM 3000 N200 ist es kein sonderlich gutes BIOS und es gibt diese Möglichkeit zur Einstellung nicht. Ich habe diese Erfahrungen bis jetzt bei den HP Notebooks gemacht. Ab HP NC6440 bei dem standardmäsigen BIOS sollte es möglich sein.

Ich habe übrigens nach erfolgreicher Installation des den Lenovo 3000 N200 das BIOS Upgrade gemacht. Leider steht diese Einstellungsmöglichkeit bei der neuesten Version ebenfalls nicht zur Verfügung.

Gruss,
Iceman8712
 
Zuletzt bearbeitet:

meisterlampe1222

Grünschnabel
iceman,

ist es möglich das du uns vielleicht deine funktionsfähige CD mal irgendwo hochlädst? Ich krieg das irgendwie nich hin mit deiner Anleitung.

Danke schon im Vorraus
 

Iceman8712

Gesperrt
Was funktioniert bei der Anleitung nicht? Wo hast du Probleme? Ich würde sagen, wir versuchen erstmal das Problem zu lösen. Evtl. haben andere Benutzer ebenfalls Probleme bei der Anleitung.

Bei welchem Schritt kommst du nicht weiter?

Grüsse,
Iceman8712
 
Zuletzt bearbeitet:

meisterlampe1222

Grünschnabel
Ich komme bei Schritt 2 nicht weiter. Ich habe die selbe Komponente wie du "Intel 82801HEM/HBM Sata AHCI Controller" und finde dafür aber keinen Treiber der die Endungen *.sys / *.ini / *.inf / *.oem. beinhaltet. Ich stoße immer wider nur auf diese hier:

iata76cd. das is der Treiber den ibm anbietet. Mein Notebook is aber von Asus.

Kein Plan wie weiter jetzt. Wo hast du den Treiber aufgegabelt?
 

Iceman8712

Gesperrt
Du musst den Treiber auf der Homepage von Intel suchen. Die Hersteller bieten andere Treiber an, die packetieren das wahrscheinlich selbst.

Hast du schon unter Intel.com geschauft? Gruss,

Iceman8712
 
Zuletzt bearbeitet:

meisterlampe1222

Grünschnabel
jo, da bekomme ich euch nur " iata70_enu.exe" mehr gibts da nich zu holen. auch auf anderen Seiten bekommt man nur exe dateien. :confused: irgendwoher muss man doch diese dinger herbekommen.

meisterlampe
 

Neue Beiträge