Elektronische Musik als Hobby - helft mir!

The_Maegges

Erfahrenes Mitglied
Keine Angst, solange du hier vernünftig fragst, wirst du hier sicher nicht gehauen, schliesslich ist das hier ja ein Hilfe-Forum. :)

Die heutigen Synthesizer sind in der Regel digital, das heisst dass sie in ihrem Speicher Wellenformen gespeichert haben (ähnlich einer Wav-Datei, die du im Computer hast).

Diese werden dann "abgespielt" und durch diverse Parameter, die von Synthesizer zu Synthesizer verschieden sind, verändert.

Bei modernen Synthesizern ist der komplette Signalweg meist volldigital, d.h. erst wenn der Sound aus dem Gerät rauskommt, hat man ein analoges Signal.

Ältere Synthesizer (sowie moderne Synthesizer, die allerdings analog aufgebaut sind) besitzen keine gespeicherten Wellenformen, sondern analoge Oszillatoren (wie bei einem Sinuswellengenerator), die das Grundsignal erzeugen.
Dieses wird dann im Gerät wiederum durch verschiedene Schaltungen gejagt, die aber ebenfalls analog aufgebaut sind.
Diese Signale sind eben nicht digital und klingen meist wärmer oder dreckiger, als die digitalen Modelle.

Zusätzlich gibt es bei den Synthesizern auch "Hybride", diese erzeugen beispielsweise einen digitalen Klang, der dann aber inter bereits in ein analoges Signal gewandelt wird um dann durch analoge Filter verändert zu werden.

Ob man nun einen digitalen oder analogen Synthesizer vorzieht, ist demnach genauso wie die Frage, ob man bei seiner HiFi-Anlage einen (digitalen) Transistorverstärker oder einen (analogen) Röhrenverstärker einsetzt.
Es klingt halt anders.

Genaugenommen gibt es daher auch keine analogen VST-Instrumente, da das Signal, welches VSTi's erzeugen immer digital ist.
Daher wird versucht, das Verhalten von analogen Schaltkreisen zu simulieren, teilweise mit beachtlichem Erfolg, aber wirkliches "Analog" geht nur mit einem analogen Instrument.

Ich hoffe, das war so halbwegs Einsteigerfreundlich erklärt... :suspekt:
 

midimectro

Mitglied
Viel vielen Dank für euren vielen Antworten :)

Nun hab ich aber ein riesen Problem ....

Erstmal mein System:

Asus M2n8-VMX Motherboard mit Azalia On-Board-Sound
AMD 2.2 GHZ Dualcore
1024 MB Arbeitsspeicher

+

Audiophile 2496

+ OxygeN 61 Keyboard

Ich habe Cubase SX 3 installiert, dann hat es einen Test gestartet. Aber statt der Audiohpilekarte hat es meine Onboard-Soundkarte getestet. Also habe ich versucht im Programm auf die Audiophile umzuschalten, dann verliert es aber bei diesem Test immer ganz viel Sync und Puffer.

Ich habe sogar schon mein System komplett neu aufgesetzt und alles nochmal neu installiert (Treiber etc. natürlich installiert) doch jetzt erkennt Cubase zu allem Übel nichtmal mein Keyboard (bzw. weiss ich nicht ob es das vorher getan hat, habe mich zu sehr über die Soundkarte aufgeregt. Wo kann das denn nachsehen?) Das Midikeyboard ist per USB am PC angeschlossen.

Achja, meinen Onboard-Soundchip kann ich nicht ausschalten, da ich ja sonst keinen Ton habe, da ich meine Boxen nicht an die Audiophile anschliesen kann ....

Hilfe ..... :(
 

mki_germo

Erfahrenes Mitglied
Wegen den Pufferabbrüchen könntest du mal versuchen, die Latenz anzuheben. Generell wichtig: du musst den ASIO-Treiber (iss auf der Treiber-CD der Audiophile mit drauf) der Audiophile wählen, sonst bringt dir die Karte mal rein gar nichts.

Wegen deinem Keyboard - erkennt dein System denn, dass etwas angschlossen wird? Was zeigt die Systemsteuerung? Wenn alles nix hilft - schliess dein Oxygen halt über die MIDI-Schnittstelle der Audiophile an (die Anschlüsse sind an der Kabelpeitsche).

Und: wieso kannst du deine Boxen nicht an der Audiophile anschliessen? Die hat doch analoge und digitale Eingänge?


Gruss, Manuel
 

midimectro

Mitglied
Gut, ich bin gerade dabei die Fesplatte zu formatieren ^^

Dann setze ich das System nochmal ganz neu auf und installiere auch die ASIO-Treiber mit (ich weiss nicht, ob ich das vorher gemacht habe -.-).

Ich habe leider kein Kabel um das Keyboard per Midi anzuschließen.

Oh und eine Frage noch ... wie genau erhöhe ich dich Latenz .... ? (Peinliche Frage, ich weiss -.- )

Ich melde mich dann nochmal, danke :)

[EDIT] Die Soundkarte hat übrigens nur 2 x 2 analoge Ein/Ausgänge. Soll ich die Karte evtl. zurückgeben? und mir eine neue holen? Soweit ich weiss kann man bei Thomann die Sachen ohne Angabe von Gründen innerhalb von 30 Tagen zurückschicken.
[EDIT2]Also auf der Treiber-CD der Soundkarte ist kein ASIO-Treiber mit dabei. Aber auf der Cubase SX3 ist einer mit dabei. Ist der neu genug, oder sollte ich einen ASIO Treiber im Internet runterladen?
 
Zuletzt bearbeitet:

bokay

Erfahrenes Mitglied
Wenn die Treiber wirklich nicht dabei sein sollten dann lade sie dir von der M-Audio Seite runter, dort gibt es sie.

Wenn du 2 Analoge Ausgänge hast, wieso kannst du dann deine Boxen nicht anschließen?

Und überspring mal den Cubase Test einfach, stell den Treiber im Cubase ein(Geräte->Geräte konfigurieren->VST Audiobay) (und dort auch gleich dein MIDI Keyboard,im selben Fenster unter MIDI kannst du deine MIDI I/O konfigurieren) und teste selber ob es geht. Bei den Treiber Einstellungen wird auch gleich die Ein und Ausgangslatenz angezeigt, dort siehst du dann also welches der beste Treiber ist... (sollte der ASIO sein...)
 

midimectro

Mitglied
Okay, danke. Das werde ich alles mal testen.Ich hatte schon Angst, ich muss mir eine neue Soundkarte kaufen. Warum das mit den Boxen nicht geht, weiss ich nicht. An meine Onboardsoundkarte kann ich sie ganz leich anschliesen, aber nicht an die Audiophile (Es sinst PC-Boxen von Creative). Also es ist der ganz normale Stecker den alle Boxen für den PC haben ....

Danke für deine Tips, ich werde es jetzt gleich mal testen :)
 

midimectro

Mitglied
Da war keiner dabei ... und ich bin doch ein Anfänger :(

Mit anderen Worten, ich muss mir den extra kaufen? Könntest du mir evtl. sagen, was genau ich da kaufen müsste?

Oh und ... ich finde auf der M-Audio-Seite nur die Treiber für die Soundkarte ... aber nicht die ASIO-Treiber .... (Tut mir leid, das sich ein bin :( )
 

bokay

Erfahrenes Mitglied
Asio für M-Audio Audiophile gibt es. Vielleicht sind sie nicht "ASIO" benannt. Hast du bei Cubase schon nachgeschaut welche Treiber du da einstellen kannst? (dort müsste wenn du die Treiber deiner Audiophile richtig installiert hast "Audiophile Asio" oder "M-Audio-Asio" oder ähnliches stehen. ich frage mich nur wie du dann bei Cubase etwas hören willst wenn die Boxen an der Onboard Karte hängen.
Was für Anschlüsse hat deine Audiophile (bzw. welche hast du genau)?
 

midimectro

Mitglied
Wie gesagt ich kenne mich leider (noch) nicht so richtig aus, deswegen hier einfach mal das, was bei Thomann steht:

2 analoge Ein- und Ausgänge, 24Bit/96kHz
S/PDIF Ein-/Ausgang (unabhängig vom Analog-Teil)
1 MIDI Ein-/Ausgang über 5pol DIN-Buchsen, 16 MIDI-Kanäle.

HIer noch der Link: http://www.thomann.de/de/m-audio_delta_audiophile_2496.htm

Nützt dir das was?

[Edit] Dass mit Cubase schaue ich gleich mal (muss dann immer den PC wechseln, weil es 2 verschiedene sind)
 
Zuletzt bearbeitet: