1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Windows 10 bootet nicht

Dieses Thema im Forum "Microsoft Windows" wurde erstellt von Tommy57, 28. November 2017.

  1. Tommy57

    Tommy57 Erfahrenes Mitglied

    Hallo,

    ich bin gestern versehentlich auf "Energie sparen" statt "Herunterfahren" gekommen, woraufhin sich mein Bios zurückgesetzt hat auf Grund eines Absturzes. Ich habe im Bios wieder alles wie gewohnt eingestellt, aber seitdem bekomme ich beim Hochfahren immer die Meldung:

    Boot Device ist korrekt auf die SSD eingestellt. Ich werde später noch eine alte bootfähige Festplatte testen, um falsche Bios Einstellungen auszuschließen. Reparaturversuche vom MBR scheinen irgendwie nicht zu funktionieren.

    Mit Hilfe der Hiren's BootCD und der Option "Boot Windows from Hard Disk", komme ich wie gewohnt in Windows und kann ganz normal arbeiten.

    Jemand eine Idee, woher das Problem kommen könnte oder was ich noch probieren könnte?

    Gruß, Tommy
     
  2. Majo

    Majo Grünschnabel

    Moin,

    also ich hatte das noch nie, dass bei einem Absturz das Bios sich zurücksetzt. Ich kann mir das nur bei einem Stromausfall und einer leeren internen Batterie vorstellen, aber egal, zu deinem Problem…
    Da du Windows mit der CD booten kannst würde ich Windows per CD starten und dann suche mal bei der Suchmaschine mit G, (darf ich das hier sagen? :-O ) nach

    Windows 10 Bootmanager aktualisieren

    Da kommt dann auch was mit aktualisieren und reparieren. Wenn du das mit Windowsmitteln machen kannst, glaube ich, ist das der bessere Weg. Vorausgesetzt , dass dein Bios tatsächlich richtig eingerichtet ist.



    Gruß
     
  3. Tommy57

    Tommy57 Erfahrenes Mitglied

    Hi Majo,

    danke für die schnelle Antwort. Also die Batterie müsste voll sein. Nach dem Reset war auch die Bios Uhr noch korrekt eingestellt. Ich frag mich, ob das Bios bzw. Mainboard beschädigt sein könnte. Das mit dem Windows 10 Bootmanager habe ich schon getestet. Da kommt bei mir, dass er einen Eintrag hat.

    Gruß, Tommy
     
  4. Majo

    Majo Grünschnabel

    Das mit der internen Batterie kannst du nicht durch einen Reset testen, da musst du den Rechner ausmachen, dann ganz wichtig den Stromstecker aus dem Netzteil nehmen und eine Minute mind. warten. Nur für solche Fälle ist die Interne Batterie da.
    Du könntest noch was testen. Wenn du beim Einschalten das Boot Menü des Mainboards aufrufst, sollte denke mit F12 gehen, dann versuch mal die SSD auszuwählen. Kommt dann die gleiche Meldung wie oben beschrieben?
    Wenn das mit F12 den gleichen Fehler bringt, dann, hast du versucht den vorhandenen Eintrag mal zu aktualisieren oder besser ihn neu zu erstellen? Denn es könnte sein, dass er beschädigt wurde. Das erneute erstellen würde zumindest einen Sauberen Eintrag erzeugen.

    Gruß
     
  5. Tommy57

    Tommy57 Erfahrenes Mitglied

    Das mit F12 habe ich nicht ganz verstanden. Bei mir kommt da nix.

    Ich habe jetzt aber mal eine andere Festplatte ausprobiert, und da bootet er ganz normal das Windows. Also liegt es definitiv an der Festplatte. Hardware Fehler hätte ich eigentlich ausgeschlossen, da alles reibungslos läuft. Aber ich habe echt keine Ahnung, wie ich das testen kann. Also nach meinem Verständnis kann es doch nur das MBR sein, oder?
     
  6. Majo

    Majo Grünschnabel

    Zu F12, man kann im Bios eine Bootreihenfolge einrichten oder man kann auch einfach ein Bootmenü öffnen. Dieses wird bei meinen Rechnern mit F12 angezeigt, das ist ein Feature vom Bios selbst. Da musst du mal in die Beschreibung deines Boards schauen, da sollte das zu finden sein. Das Bootmenü zeigt die alle vom Bios erkannten Laufwerke an, HDDs, SSDs, CD/DVD Laufwerke, USB Sticks usw., wenn man dann mal kurzeitig von einem anderen Medium booten will, muss man nicht immer die Reihenfolge im Bios ändern.
    Ob das Bootmenü immer auf F12 liegt kann ich dir jetzt nicht sicher sagen.

    Solltest du dazu nichts finden, dann erstelle den Eintrag im Windows Bootmanager mal neu, denn beim Start wird dieser Eintrag verwendet um die richtige Partition mit dem System zu finden.
     
  7. Tommy57

    Tommy57 Erfahrenes Mitglied

    Hi Majo, das Bios hab ich eigentlich korrekt eingestellt. Das mit der Reihenfolge kenne ich. Hab ja auch gestern mal die alte SSD gegen die neue ausgetauscht. Da hat er direkt hochgefahren. Also würde ich Mainboard/Bios/CMOS-Batterie ausschließen. Da ich seit zwei Tagen wieder den ganzen Tag ohne Probleme am Rechner arbeite, schieße ich eigentlich auch einen Hardware Defekt an der SSD aus. Keine Ahnung, ob der MBR der SSD defekt sein kann.

    Ich komme aktuell nur über die Hiren's BootCD rein, wenn ich dort beim Hochfahren explizit sage, er soll von Festplatte booten.

    Wie kann ich denn den Bootmanager Eintrag neu erstellen. Er sagt da immer, dass das nicht geht. Es liegt wohl auch schon ein Eintrag vor.
     
  8. Majo

    Majo Grünschnabel

    Hast du den alten Eintrag vorher gelöscht?

    Deine Boot-CD kann sowas wohl auch reparieren, wenn du davon bootest...
    ansonsten, wenn man bei Google danach sucht dann bekommt man sowas z.B.
    https://www.computerwoche.de/a/windows-10-boot-manager-anpassen-entfernen-und-reparieren,2079024,2

    wenn dir das zu kompliziert ist, ich habe auch mal mit einem Bootstick von Paragon gebootet und ein Problem mit dem MBR beheben lassen. Allerdings habe ich auch die Paragon-Software installiert mit der ich den Bootstick erstellt habe. Schau mal bei denen auf der Seite ob man sich zum Erstellen eines Sticks dort was runterladen kann.


    andernfalls einfach noch bissel weiter Googeln
     
  9. Tommy57

    Tommy57 Erfahrenes Mitglied

    Ich habe versucht mit der Windows 10 Disk das Problem zu reparieren. Daraufhin fährt der Rechner hoch und das Problem besteht weiterhin. Ich schau mir das mal an und sag dann bescheid. Vielen Dank.
     
  10. Tommy57

    Tommy57 Erfahrenes Mitglied

    Hey Majo, ist das hier richtig: https://www.paragon-software.com/de/landing-pages/recovery-media-builders/
    Kannst du mir ungefähr sagen, wie ich damit den MBR reparieren lasse?

    Ich weiß aktuell noch nicht sicher, dass mein MBR überhaupt beschädigt ist. Der Link von Computerwoche, da komme ich ja nicht weiter, weil der Eintrag wahrscheinlich schon existiert. Den löschen? Nicht, dass ich dann gar nicht mehr hochfahren kann. Aktuell komm ich ja über den Umweg mit der Disk rein, wo ich auswählen kann, dass er von Hard Disk booten soll.

    Würde gerne erst mal irgendwie herausfinden wollen, was überhaupt fehlerhaft ist, bevor ich irgendwo Änderungen vornehme, die es vllt noch schlimmer machen könnten. Beim Rechner handelt es sich nämlich um einen Arbeitsrechner und das wäre nicht gut.

    Vielen Dank für deine Hilfe.
     
  11. Majo

    Majo Grünschnabel

    http://download.paragon-software.co...escue-Kit-ein-bootfaehiges-Rettungsmedium.pdf

    also laut dieser Anleitung würde ich "Boot Corrector" verwenden, da du ja Probleme mit dem Booten hast.

    wenn du mit der CD starten kannst und das System einwandfrei läuft, du aber nicht booten kannst und dabei den oben genannten Fehler bekommst, dann findet dein System die Partition nicht. Also kann es nur der Eintrag sein, oder die Partition ist nicht als aktiv gekennzeichnet. Ich kann dir nicht sagen was Paragon alles prüft, aber wie gesagt, bei mir hat es geholfen.
     
  12. Majo

    Majo Grünschnabel

    Ich habe mir mal ne Platte gesucht und den MBR zerbügelt, folgendes habe ich zur Wiederherstellung durchgeführt

    1. Boot von der Windows Installations CD
    2. Erweiterte Optionen (oder so) öffnen um dort die Eingabeaufforderung zu starten
    3. Folgende Befehle in der Reihenfolge ausführen
    bootrec /fixmbr „Enter drücken“
    bootrec /fixboot „Enter drücken“
    bootrec /ScanOS „Enter drücken“ und ggf. Anweisungen folgen
    bootrec /RebuildBcd „Enter drücken“ und ggf. Anweisungen folgen
    4. nach diesen Befehlen neustarten und nochmals von der CD booten
    hier gibt es einen Punkt „Startprobleme beheben“ oder so ähnlich (erst nachdem ich die oben genannten Befehle ausgeführt und erneut von der Windows CD gebootet hatte, konnten die Startprobleme
    mit diesem Punkt behoben werden.)
    5. Neustart erfolgte automatisch (mein Windows wurde wieder normal gestartet und das mit Windows mitteln))
     
  13. Tommy57

    Tommy57 Erfahrenes Mitglied

    Danke Majo für die ausführliche Anleitung. Hier mal ein Screenshot, was bei mir rauskam. Problem besteht weiterhin. Den Boot Corrector teste ich die Tage mal.
     

    Anhänge:

  14. Tommy57

    Tommy57 Erfahrenes Mitglied

    So, ich habe jetzt eine Idee, was das Problem sein könnte. Sämtliche Rettungsversuche sind fehlgeschlagen, weil scheinbar nix defekt ist.

    Ich verwende MalwareBytes und BitDefender auf meinem Recher. Vermutlich hat MalwareBytes einfach eine System Datei gelöscht. Das ist in der Vergangenheit schon mal passiert und scheinbar ist das auch ein bekanntes Problem von denen. Eine andere Idee habe ich nicht.

    Werde wohl oder übel neu aufsetzen müssen. Danke für die Hilfe.
     
  15. Majo

    Majo Grünschnabel

    Moin,
    bei meinem Test (siehe meine Anleitung) musste ich nach der Eingabeaufforderung noch einmal von der CD booten, siehe Pkt. 4 und die automatische "Start Problembehebung" ausführen. nur so hat es bei mir geklappt.
    Hast du das auch noch gemacht?
    Das was in deinem Screenshot zu sehen ist, das hatte ich auch, aber ohne diesen Vorgang funktionierte das automatische beheben nicht.
     
    Tommy57 gefällt das.
  16. Tommy57

    Tommy57 Erfahrenes Mitglied

    Hi, ich habe ja noch etwa eine Woche mit Start CD gearbeitet, bis sich das Betriebssystem komplett verabschiedet hat. Am Ende hat er bei jedem Hochfahren in die automatische Reparatur gewechselt. Also ich hab das Ganze mehrfach probiert.

    Da ich am Ende nicht mal mehr mit CD hochfahren konnte, muss ich ein neues System aufsetzen. Die Reparatur habe ich auch deaktiviert, hat auch nicht geholfen.
     
Die Seite wird geladen...