Suche hilfe bei der php 7 anpassung


m.scatello

Mitglied
Du weißt aber schon, dass WBB 2.3.6 uralt ist und schon längst hätte aktualisiert werden müssen. Ob sich das alles auf PHP7 so leicht umstellen lässt, wage ich fast zu bezweifeln.
 

torty42

Grünschnabel
ja ich weiss es also das wbb 2.3.6 und die spielhölle sind ja schn angepasst und laufen auch fehler frei rest müsste mann testen
 

Jan-Frederik Stieler

Monsterator
Moderator
Äh meine Frage hast Du mit der Antwort aber nicht beantwortet.
Meine Frage war was den gegen ein Update spricht?
Es wird ja wohl ne Migrationsanleitung auf WBB 3 geben, oder?

Sorry für meine direkte Frage aber ich sehe das so das Du da nicht drumherum kommst und das anpassen auf eine veraltete PHP 7 Version machts auch nicht besser.

Grüße

PS: Ich arbeite nicht mit WBB, aber es geht hier eh um eine allgemeine Sicherheitsfrage.
 

Jan-Frederik Stieler

Monsterator
Moderator
Hi,
Ich glaub nicht das sich das jemand freiwillig antut. Meiner Meinung nach solltest Du Dich von diesem Vorhaben verabschieden.

Nichtsdestotrotz haben wir für sowas ein Jobboard. Bitte schreibe doch dort Dein Anliegen rein?

Grüße
 

EuroCent

Erfahrenes Mitglied
der jenige würde ja zugang zum test ftp bekommen wo die datein sind
Ohne es dir unterstellen zu wollen!
Mir kommt es vor, als hättest du keine Lizenz!

Zudem ist wBB3, 4, oder 5 kein Müll!
Deine Hacks/Plugins oder wie auch immer sie nennen mag, ist kein Mehrwert diese auf PHP7.x zu münzen.

Zudem verwendet Woltlab eine Bibliothek die ebenfalls angepasst werden muss.
Deine aktuelle Umstellung auf PHP 7.x ohne Hacks kann Ich mir nicht vorstellen.

Denn warum hast Du dann nicht auch die Hacks mit umgeschrieben wenn Du schon das wBB2.3.6 umgeschrieben hast? Da fehlt jegliche Logik!

Wie bereits andere Erwähnt haben, ist wBB2.3.6 nicht einmal sicher.
Der Login zum ACP hat diverse Sicherheitslücken die man fix umgehen kann.

Ich habe Jahrelang wBB genutzt. wBB2 bis 3 und 4.
Und die Upgrades darauf waren teilweise ein Kinderspiel!
 

torty42

Grünschnabel
Also zum punkt eins bin ich im besitz einer lizens.Zum punkt wbb 2.3.6 ans php 7 anpassen gibt es anleitungen im internett.Find es eine bodenlose frechheit von ihnen einfach zu behaupten das ich nicht im besitz einer lizens bin