SSD to USB Converter

sheel

I love Asm
Du bist gerade mit dem Laptop im Internet und in der Nähe des Standrechners, oder?
Hast du eine Digitalkamera?

Und installiert werden soll Windows 7?
 

Bratkartoffel

gebratene Kartoffel
Premium-User
Hi TheAssasin,

ganz ruhig, immer der Reihe nach. Die Installation eines Systems läuft grob gesagt in folgenden Schritten ab:

a) Schließe deine Festplatte an den Rechner an und alle anderen Festplatten zur Sicherheit ab.
b) Schalte den PC ein und leg die Windows CD in das Laufwerk, sobald wie möglich.
c) Kurz nachdem du den Rechner eingeschaltet hast, müsste am unteren Bildschirmrand etwas stehen wie "F12 Boot Sequence" oder "F8 Select Boot Device". Je nachdem welcher Text bei dir steht, drückst du dann die entsprechende F-Taste.
d) Nach kurzer Zeit sollte ein Auswahlmenü auf dem Bildschirm erscheinen, bei dem du mit den Pfeiltasten dein CD-Laufwerk auswählst und mit der Enter-Taste bestätigst.

Schon sollte er von der CD starten und die Installation losgehen.

Gruß
BK
 

armbruch

Mitglied
Da hier schon zwei Themen abgehandelt worden sind, dachte ich ein drittes in der Richtung muss schon sein :D

Ich habe mir gestern eine neue externe Festplatte gekauft. Es handelt sich dabei um ein Modell der Marke iomega mit 2TB und USB 3.0. An all meinen PCs verwende ich USB 2.0. Bis anhin dachte ich immer, das sollte troztzdem kompatibel sein, aber weder Desktop noch Labtop erkannten das gute Stück.. Kann mir da einer auf die Sprünge helfen? :)

Liebe Grüsse
armbruch
 

PC Heini

Erfahrenes Mitglied
Grüss Dich

Nun, ich habe schon in anderen Foren gelesen, dass es dafür Adapterkabel gäbe. Inwiefern dies stimmt, habe ich noch nicht überprüft. Was ich aber schon gesehen habe ist, dass das USB 3.0 einen Kontakt mehr hat als USB 2.0. Diese liegen aber so eng beieinander, dass es auf USB 2.0 passt. Kann es sein, dass die Buchsen Deiner Geräte durch den vielen Gebrauch ausgelöfflet sind?
 

sheel

I love Asm
Hi

du hast also ein USB2-Kabel, mit dem du die Festplatte erstmal anschließen kannst?

findest du die Festplatte im Gerätemanager?
 

Dr Dau

ich wisch hier durch
Es handelt sich dabei um ein Modell der Marke iomega mit 2TB und USB 3.0.
2,5"?
Eigenes Netzteil?

[...] aber weder Desktop noch Labtop erkannten das gute Stück..
Was sollen wir darunter genau verstehen?

Ich vermute sehr stark dass die Festplatte nicht anläuft.
Dazu sei gesagt dass USB 3.0 max. 900mA liefert (könnte für eine 2,5" Festplatte langen), USB 2.0 jedoch nur max. 500mA (langt für eine 2,5" Festplatte meistens nicht).
Daher werden Festplatten bei USB 2.0 entweder mit einem eigenen Netzteil mit Strom versort oder es wird ein Y-Kabel (USB) verwendet über welches die Festplatte vom 2. USB 2.0 Port zusätzlich mit Strom versorgt wird.

3,5" Festplatten benötigen noch mehr Strom als 2,5" Festplatten..... und haben daher eigentlich immer ein eigenes Netzteil.
1,8" Festplatten hingegen sollten auch an USB 2.0 mit einem Einfachkabel laufen (darauf verlassen solte man sich allerdings nicht unbedingt).

[edit]
Wenn das Y-Kabel das "Adapterkabel" ist von dem PC-Heini gelesen hat, dann kann ich bestätigen dass es ein solches Kabel gibt. ;)
[/edit]
 
Zuletzt bearbeitet:

armbruch

Mitglied
Hi zusammen

Vielen Dank für die schnelle Reaktion. Ich mach mich dann mal daran, eure Fragen zu beantworten:

@PC Heini: Ja es ist möglich, dass die Buchsen ein bisschen "ausgeleiert" sind, nicht zuletzt, weil beide Computer schon das ein- oder andere Jahr hinter sich haben.

@sheel: Es handelt sich hierbei um ein "normales" USB 3.0 Kabel mit einem Ende, das aussieht, als wäre es ein herkömmlicher USB 2.0 Anschluss und eines, welches ein bisschen klobig aussieht, beschreiben möchte ich das nicht, da sich das keiner von euch vorstellen könnte. Google nennt diese Anschlüsse Steckertyp B. Das Kabel selbst nennt man dann "USB 3.0 A-B". Dieses Kabel wurde zur Festplatte mitgeliefert.
Nein, der Gerätemanager findet die HD nicht.

@Dr. Dau: Es handelt sich um eine 3.5'' Festplatte, sie hat allerdings ein eigenes Netzteil. Die Festplatte läuft auch, das lustige Lämpchen leuchtet und man hört es rotieren wenn man nahe genug ist.

Ich hoffe, ihr könnt was mit den Antworten etwas anfangen, in der Zwischenzeit sehe ich mich mal nach einem dieser Y-Kabel um, dass das Problem an dem liegt, erscheint mir am logischsten.