Remote Desktop und explorer.exe


santange

Mitglied
Hallo zusammen,

Folgendes Szenario.
Wir haben einen Windows 2000 Server mit TS Lizenzen
Die Client (Windows 2000 Prof.) können sich einwandfrei einwählen und damit arbeiten.

Bei den Einstellungen im mstsc.exe (Remote Desktop), gibt es die Funktion "Folgendes Programm bei Verbindungsherstellung starten". Wenn ich hier den explorer.exe (c:\winnt\explorer.exe) starten will geht das nicht. Alle andere Programme wie z.B. notepad.exe, iexplorer.exe etc. funktionieren einwandfrei.

Hat mir jemand einen Tip?
 

Sinac

Erfahrenes Mitglied
Hab da mal schnell bissle mit rumprobiert, scheint echt nicht ohne weiteres zu gehen. Entweder du öffnest mit Pfad als Parameter (explorer.exe C:\), dann ist es aber ein normales Fenster oder über ne Batchdatei. Normale Explorer Ansicht mit /e hat er bei mir nicht direkt gemacht, aber bekommt man bestimmt hin!
 

santange

Mitglied
Mit den Parametern /e,C:....

kommt folgende Fehlermeldung

Die Datei "/e,C:\" (oder eine ihrer Komponenten) wurde nicht gefunden. Stellen Sie sicher, dass die PFad- und Dateinamenangaben stimmen und alle erfordelichen Bibliotheken verfügbar sind.
 

gorim

Erfahrenes Mitglied
versuch es mal so: %SystemRoot%\explorer.exe /e,

Das Komma am Ende nicht vergessen!

bis dann
gorim
 

santange

Mitglied
Bringt auch nichts kommt die gleiche Fehlermeldung wie vorher

Die Datei "/e," (oder eine ihrer Komponenten) wurde nicht gefunden. Stellen Sie sicher, dass die PFad- und Dateinamenangaben stimmen und alle erfordelichen Bibliotheken verfügbar sind.
 

gorim

Erfahrenes Mitglied
Der Aufruf mit explorer c:\ /e funktioniert einwandfrei. Da hat sich oben ein Dreher eingeschlichen. Leider ist die Ansicht nicht zweigeteilt.

bis dann
gorim
 

Sinac

Erfahrenes Mitglied
gorim hat gesagt.:
Der Aufruf mit explorer c:\ /e funktioniert einwandfrei. Da hat sich oben ein Dreher eingeschlichen. Leider ist die Ansicht nicht zweigeteilt.

bis dann
gorim

Und genau das bewirkt ja das Parameter /e, komischerweise aber nicht über die Terminal Sitzung...
 

santange

Mitglied
Genial, der erste Schritt ist geschaft, aber......

wenn ich den notepad.exe starte, werden der Startbalken und die Icons unterdrückt und nicht am Bildschirm angezeit, wenn ich den exploer c:\ /e starte werden die Icons und der Startbalken auf dem Desktop sichtbar.

Gibt es da auch noch einen Tip?
 

santange

Mitglied
Habe die Lösung herausgefunden, sieht folgendermasse aus:

c:\programme\internet explorer\iexplore.exe c:/

eingeben und das gewünschte Resultat kommt

Nochmals vielen Dank für Eure Mithilfe
 

Neue Beiträge

Forum-Statistiken

Themen
272.359
Beiträge
1.558.621
Mitglieder
187.832
Neuestes Mitglied
SirrDansen