probleme mit windows-installation

A

ann

hi,

ich habe einige probs. vor kurzem hat windows zicken gemacht (mal was ganz neues :)), weshalb ich formatieren wollte. nach der neuinstallation funktioniert es jedoch immer noch nicht! es dauerte ewig, bis ich es schaffte, den kram zu installieren (dauernd fehler) und nach endlich gelungener installation lässt sich windows mit dem gleichen fehler wie zuvor (explorer hängt sich auf) nicht mehr richtig starten. ich hatte vorher win98 die erste, danach se und me getestet. win2k konnte ich gar nicht erst installieren, setup lies sich nicht ausführen.

nun meine frage:
- kanns am arbeitspeicherupdate liegen? ich hatte ein 64m-modul, jetzt habe ich noch zusätzlich ein 128m-modul
- woran kanns liegen, dass win2k setup.exe nicht läuft? (can not be start in dos modus)
- habt ihr noch ne idee woran es liegen kann?

ich bin für jeden tipp dankbar, ich kann meinen pc absolut nimmer gebrauchen... und das kurz vorm relaunch meiner hp :mad:.

gruss,
ann
 
Q

Quentin

Original geschrieben von ann
- kanns am arbeitspeicherupdate liegen? ich hatte ein 64m-modul, jetzt habe ich noch zusätzlich ein 128m-modul

ich weiß zwar nicht genau, aber ich würde sagen, das ist die ursache für eine ganze reihe von problemen :D

mein bruder hatte auch 128 100MHz SDRAM drin und hat aufgerüstet mit 128 133MHz (keine Markenware) SDRAM und seitdem kann man den pc auch vergessen "speicherabbild errors all the time"

probier mal den ram wieder ausbauen und schaun ob es funktioniert...

generell gilt (jez weiß ich es ja besser):

- immer die gleiche firma beim ram nehmen
- immer auf die gleiche taktfrequenz achten (kein mix)
- immer die gleichen größen bei den modulen nehmen (nicht 128 & 64, sondern 64 & 64 ;))

hope that helps ;)

gruß
 
A

ann

hm.. da kann was dran sein, danke.

die taktfreuqenz ist die gleiche (100 mhz), mit nur einem modul (egal ob 64 oder 128) kommen aber die gleiche probleme. heißt das, dass was auf dem board kaputt gegangen sein kann?

gruß,
ann
 
Q

Quentin

keine ahnung, ich hab gehofft das ausbauen hilft *g* weiter hab ich nicht gedacht ;)

bios update? :D
 
A

ann

muss es mir heute abend nochmal genau anschauen, momentan steht der dämliche kasten ;) ziemlich weit weg... bios-update kann also auch helfen? ich habe award-bios, aber keine ahnung welche version. wie gesagt, kiste ist momentan nicht greifbar ;)
 
D

Dunsti

außer dem Speicher hast Du nix am Rechner verändert, richtig ?

dann würde ich mal tippen, daß da wirklich was defekt ist an Deinem Board :(

... oder hast evtl. versehentlich irgend ein Kabel abgezogen o.ä. ?

Gruß
Dunsti
 
A

ann

richtig, ausser dem speicher habe ich eigentlich nichts geändert. nur gestern abend noch die tv-karte rausgeworfen, aber damit kann es echt nicht zusammen hängen.

das komische ist, dass ich auch schon vor dem speicherupdate probleme mit windows hatte, da bin ich auch ständig geflogen. allerdings meistens mit anderen fehlermeldungen. die aktuellen fehlermeldungen lassen ziemlich sicher auf ein arbeitsspeicherproblem schliessen.

ich werde heute abend nochmal alles austesten, aber ich fürchte echt, dass das board nimmer mitmacht...
 
T

Thimo Grauerholz

hast du den speicher mal gewechselt, den neuen baustein?

windows 2000 unter dos kann man mit der

CdLaufwerk:\I386\winnt.exe

starten.

wenn das ein neuerer pc ist, brauchst kein bios update. einfach mal den neuen speicher ausbauen, bzw. bank wechseln, denk i mol. ansonsten ferndiagnosen saugen.

ansonten mit ner sauberen dos - bootdisk starten, virenscannen (f-prot) ansonsten her schicken ;)
 
Zuletzt bearbeitet von einem Moderator:
A

ann

danke für die tipps!

den neuen baustein gewechselt? ähm... wie meinst du das genau? ich habe folgendes probiert: neuer baustein vorne und alter hinten; alter vorne und neuer hinten; nur alter; nur neuer. letzters (also nur ein baustein) aber eher nachlässig, das muss ich nochmal austesten.

besonders neu ist mein pc nicht, im august hat er 3 jahre auf dem buckel... wo kriege ich ein bios-update und wie kann ich das installieren?

gruss,
ann
 
D

Dunsti

für ein BIOS-Update gibt's im Prinzip nur eine gute Adresse: Die Webseite des Boardherstellers!
Normalerweise ist dort auch ein Programm dabei, womit Du Dein BIOS updaten kannst ... vorrausgesetzt Dein BIOS unterstützt Flash (der BIOS-Chip muss also ein Flashprom und kein EPROM sein. erfährst Du normalerweise in der Dokumentation)

Solltest Du kein Flashprom haben wirds schwierig (noch schwieriger als sich das für Laien wahrscheinlich jetzt schon anhört).

Wenn das also alles nicht klappt, melde Dich nochmal hier! :) (wir kriegen das schon hin)

Allerdings bin auch ich der Meinung, daß Deine Kiste auch erstmal OHNE Bios-Update laufen müsste !!!

Gruß
Dunsti