Problem mit Acer Bildschirm

_Alex_

Mitglied
Hallo zusammen

Zur Vorgeschichte: Im Büro meiner Kollegin steht ein Acer Veriton L670G und ein Acer V193bmd-Bildschirm. Dieser war immer mit dem DVI-Kabel verbunden, funktionierte alles einwandfrei.
Gestern habe ich einen Multimediareader getestet und diesen via VGA-Kabel an den oben genannten Bildschirm angeschlossen. Dabei musste ich auch am PC der Kollegin etwas installieren und habe dazu kurz das VGA-Kabel genutzt (anstatt des DVI). Alles wunderbar. Am Abend habe ich dann den PC heruntergefahren und anschliessend wieder das DVI-Kabel angeschlossen und VGA entfernt.

Heute morgen: "No Signal". Es erkennt das DVI-Kabel nicht mehr. VGA funktioniert aber. Es muss aber das DVI-Kabel dran sein.

Brauche dringend Hilfe und bin für jede Hilfe dankbar.
 

PC Heini

Erfahrenes Mitglied
Grüss Dich

Kann möglich sein, dass ich falsch liege. Aber; Schau mal in der Grakamenuesteuerung nach, obs da was zum umstellen gibt. Ebenso im Monitor Steuerungsmenue. Kann sein, dass VGA als Standard definiert wurde.
 

_Alex_

Mitglied
Hey PC-Heini.

Danke für deine Antwort. Eine Graka-Software ist nicht vorhanden.

Im Monitor-Menu gibt es ein Steckersymbol, da kann man zwischen "Analog" und "Digital" auswählen. Kann aber nur in das Menu, wenn ich den Bildschirm via VGA-Kabel angehängt habe. Digital lässt sich im Menu gar nicht auswählen, springt dann immer auf Analaog zurück. Also hat leider nichts gebracht. Trotzdem danke für den Lösungsvorschlag, bin über weitere sehr dankbar.

Komisch ist auch: Wenn ich den PC herunterfahre, das DVI-Kabel einhänge und starte, erkennt der Bildschirm, das sich etwas tut. Er gibt mir 3x zu verstehen, dass er "Kein Signal" hat, erst dann geht er in den Standby-Modus (nach ca. 10-15 Sek.).
 

PC Heini

Erfahrenes Mitglied
Hmmm, der Multim-Reader ist mir klar. Aber was ist das etwas, welches Du noch installieren musstest? Könnte das ev mit der Bilddarstellung was zu tun haben? Schau mal in dessen Steuerungsmenue nach. Ansonsten such mal nach dem Originaltreiber der Graka und installiere diesen. Kann sein, dass Win was verloren hat. Der Bildschirm gibt ja an, dass sich was tut, kann aber das DVI Signal nicht erkennen.
Oder ist gar nur das DVI Kabel defekt? ( Wackelkontakt ). Teste das mal noch mit nem anderen Kabel. Nen anderen DVI Monitor auch mal anschliessen. Wer weiss, vlt liegts ja auch noch an dem.
Mehr kommt mir nicht in den Sinn.
Viel Glück
 

_Alex_

Mitglied
Hey

Musste ein Software für den Multicard Reader installieren, die dazu dient, Bilder auf dieses Gerät zu bringen. Hat nichts mit der Bilddarstellung zu tun, die kann man im Gerät selbst dann einstellen. Hab im Gerät auf "VGA xy Pixel" gestellt. Denkst du das hat damit was zu tun? Dann müsste ich das Gerät halt nochmal anschliessen und auf das andre wieder stellen. KAnn mir aber irgendwie nicht vorstellen, dass es daran liegt. Ein Versuch ist es aber Wert ;)

Gruss.
 

PC Heini

Erfahrenes Mitglied
Ich würde es probieren umzustellen. Denn; Wenn die Bildausgabe auf VGA steht, kann die Graka nichts anderes ausgeben, zumal dies ja auch nur Bilddarstellungen sind. ( Möglich, dass alle Darstellungen nun über dieses Programm laufen ).
 

_Alex_

Mitglied
Leider negativ. Das Umstellen von "VGA" auf "Auto" im Multimediaplayer ergab nichts.
Habe noch einen neuen, aber nur 17" statt 19" grossen Bildschirm mit DVI-Anschluss getestet. Der kam nur bis zum Windows-Login und dann blieb alle schwarz. Aber immerhin...

Muss noch testen, die Grafikkarte neu zu installieren.
 

_Alex_

Mitglied
Auch ein Treiberupdate hat nichts bewirkt =( Jetzt fällt mir nichts mehr ein. Hast du oder sonst noch wer eine Idee?
 

Maniac

Erfahrenes Mitglied
Leider negativ. Das Umstellen von "VGA" auf "Auto" im Multimediaplayer ergab nichts.
Habe noch einen neuen, aber nur 17" statt 19" grossen Bildschirm mit DVI-Anschluss getestet. Der kam nur bis zum Windows-Login und dann blieb alle schwarz. Aber immerhin...

Muss noch testen, die Grafikkarte neu zu installieren.

Das der Bildschirm schwarz blieb wird an der Auflösung liegen. Warscheinlich bist du ausserhalb des Anzeigebreiches des 17"-Monitors. Mansche Monitore geben hier sogar eine Fehlermeldung aus, was ich bisher auch erst einmal gesehn hab.
 

_Alex_

Mitglied
Ne, wenn der Bereich zu gröss wäre, gäb es eine Fehlermeldung. Habe vorher dummerweise auch mit dem Multimediaplayer eine zu grosse Auflösung gewählt - der Bildschirm "sagte" dann, dass es zu gross ist ;).