Desktop Pfad ändern


S

Stormyend

Hi,
sorry ich nerv nochmal:
Ich kann keine Links mehr in den Linkfavoriten Ordner machen, mein Verdacht is das der nichmehr da is :(

MfG
 

KaiBone

Mitglied
Hm... möglich das deine anderen Verweise auch falsch sind.

Öffne mal den Explorer und tippe in der Adresszeile "%userprofile%\favoriten" ein. Wenn sich dann nichts tut oder eine Fehlermeldung erscheint bitte melden.

Ich hänge mal ein Bild an wie die Schlüssel unter "HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/User Shell Folders" aussehen sollten.
 

Anhänge

  • regedit_tutorials_desktoplink.jpg
    regedit_tutorials_desktoplink.jpg
    94,4 KB · Aufrufe: 84

KaiBone

Mitglied
Hallo Stormyend,
entschuldige das ich mich jetzt erst melde aber ich hatte einiges zu tun.

Der betreffende Ordner wäre "%userprofile%\Links".
Dort ziehst du einfach deine favorisierten Orte/Verknüpfungen rein oder navigierst mit dem Explorer an die entsprechende Stelle und fügst es mit einem Rechtsklick auf Favoriten in der linken Spalte hinzu.

Falls das nicht funktioniert, sollte eine Fehlermeldung erscheinen.

Gruß
KaiBone
 
S

Stormyend

Hi KaiBone,

sorry ich hab nich ganz verstanden was ich macehn soll... soll ich jezt etwas in der Registry oder im Explorer machen? Einfach Drag and Drop geht nicht...
 

Neue Beiträge