Zugriff auf IP-Kamera funktioniert nicht aus dem Web

Sempervivum

Erfahrenes Mitglied
Leider bekomme ich zu meinem Problem keine Antworten mehr bei Chip:
http://forum.chip.de/router-modem/zugriff-kamera-funktioniert-web-1874279.html
und hoffe, hier kann mir jemand helfen.
Ich habe eine IP-Kamera, auf die man über HTTP zugreifen kann und sie funktioniert lokal einwandfrei, leider jedoch nicht der Zugriff aus dem Web. IP ist fest, Port Forwarding ist eingerichtet:
tp-link-portforwarding.png

Ping funktioniert. Browser melden "Diese Website ist nicht erreichbar. <ip-adr> hat die Verbindung abgelehnt."
Kann mir da jemand weiter helfen?
 

sheel

I love Asm
Hi

mit nur einem Smartphone als externem Testgerät wird das schwer ... wär es möglich, (ggf. privat) die aktuelle IP zu bekommen?
 

Bratkartoffel

gebratene Kartoffel
Premium-User
Hi,

ich vermute dass die Kamera aus Sicherheitsgründen nur Verbindungen aus dem LAN-Subnetz annimmt und alles andere verwirft. Hast du dazu schon beim Hersteller / im Handbuch nachgeschaut?

Grüsse,
BK
 

sheel

I love Asm
Also, der Port ist zu. Die Umstellung von DSLite weg scheint aber zumindest geklappt zu haben ("scheint" ... wer weiß schon, was ein Providerkundendienst so alles falsch machen kann).

Falls es zumindest intern noch andere Geräte außer Kamera und Smartphone gibt, vllt. einmal irgendeine Serversoftware samt Portforwaring laufen lassen ... wenn ich die sehe muss es wohl die Kamera sein. Sonst bleiben noch Router oder Provider...
 

Sempervivum

Erfahrenes Mitglied
Auf meinem Computer läuft ein IIS-Webserver. Allerdings ist der von der Firewall etc. her nicht für externen Zugriff konfiguriert, liefert aber lokal Fehler 404.
Ich habe das Port Forwarding mal auf den PC mit dem IIS umgestellt.