Xenyx X1622 USB Aufnahmeproblem


#1
Bevor jetzt alle genervt abwinken: Ich hab bereits diverse Foreneinträge durchkämmt und mich wegen meines Problems umgehört, trotzdem leider keine Lösung gefunden.

Ich habe mir das Xenyx X1622 USB Mischpult/Interface geholt und bekomm absolut keine Aufnahme über dieses auf meinem Rechner hin.

1.) Verkabelung sollte stimmen: Micro im Channel, Phantom Speisung an, Sound ist auch auf dem Main Mix (mit Pegelausschlag)

2.)Das Xenyx gibt den Main Mix über USB an den PC aus (Handbuch).


3.) Funktion der Wiederhabe vom Mischpult/Soundcard geht auch: hab eine Maschine (Native Instruments) am Rechner. Der Sound von Maschine kommt auch beim Xenyx an.

4.) BS = Windows 7

5.) Laptop besitzt noch eine Onbaord Realtek Soundcard (ka ob die ASIO kann)

6.) Treiber zum Xenyx ist auf CD mitgeliefert

Ich hab jetzt gelesen dass man ASIO4all installieren sollte, dass ist aber glaub nur für onboard cards nutzlich die kein ASIO können. Xenyx ist ja eine Soundcard mit ASIO Funktion.
Treiber von Xenyx hab ich auch drauf gemacht und bei Systemsteuerung das Behringer Pult als Standardgerät ausgewählt.

Ach ja aufnehmen wollte ich mit Audacity und/oder der Maschine Software. Kanäle da habe ich hoffentlich richtig geroutet.


das micro ist im Channel 1, die Boxen hängen am Main Out und USB ist mit PC verbunden..,
Bei Channel 1 hab ich noch den Main Button gedrückt und bei Source den 2-Tr/USB to Controllroom Button.
Soweit müsste das doch passen oder habe ich da was übersehen?

Bin jetzt irgendwie ratlos was ich noch probieren kann. Ich häng mal Screenshots an. Hoffe jmd hat eine Idee und kann mir weiterhelfen. Wäre echt super******
 

Anhänge

Zvoni

Erfahrenes Mitglied
#3
Vergiss den 2Tr/USB to Main nicht!

Du hast die Boxen an Main out, nicht an Control-Room! Wenn du also Playback vom USB hören willst, muss der 2Tr/USB an Main geleitet werden.

Wobei ich dir aber empfehlen würde, deine Boxen nicht an Main-Out sondern an Control-Room zu hängen, weil du da besser mit PFL arbeiten kannst.

Ansonsten stimme ich Martin zu: ASIO4all drauf. War bei uns mit unserer Terratec nicht anderst.