WLAN / LAN Vernindung unmöglich


PhilippGer

Mitglied
Hallo.

Ich habe folgendes Phänomen am Laptop einer Freundin:

Ichs tarte den Rechner ohen eingestecktes Netzwerkkabel. Nach dem Stadt erscheint sofort in der Taskleiste die Meldung zur LAN Verbindung "Netzwerkadresse beziehen". Diese Meldung verschwindet auch nicht. Da kein Netzwerkkabel eingesteckt ist, kann logischerweise auch keine Adresse bezogen werden. Ich habe zum Test auch schon ein Netzwerkkabel eingesteckt/entfernt: Kein Effekt (weder mit statischer IP noch mit DHCP).

Neben diesem Symbol werden auchnoch Symbole für 3 Andere Verbindungen angezeigt (in Taskleiste und Netzwerverbindungen).
1. Eine weitere, inantive LAN-Verbindung
2. Eine inaktive VPN-Verbindung
3. Eine ausgeschaltete WLAN-Verbindung. Diese lässt sich auch nicht einschalten.

Ich möchte nun ganz einfach mit einem WLAN verbinden.

Gehe ich aber auf die WLAN-Verbindung, um Windows nach netzwerken suchen zu lassen, bekomme ich den Hinweis, dass WIndows im Moment nicht suchen kann, da die WLAN-Steuerung nicht von WIndows übernommen würde.
Es wurde jedoch nie eine andere WLAN-Software aufgespielt.
Diese Meldung hängt vermutlich damit zusammen, dass er auf der LAN-verbindung im Moment versucht eine Adresse zu beziehen (obwohl kein Kabek eingesteckt ist)?

Es funktionierte so weit alles reibungslos, das Problem trat abruppt nach einem Neustart auf. Keine vorherigen Installationen etc.

Hat jemand eine Ahnung was das sein könnte?


Kurzfassung der Phänomene:
1. Status "Netzwerkadresse beziehen" auf LAN-Verbindung obwohl kein Kabel eingesteckt.
2. Windows kann nicht nach WLAN-Netzwerken suchen, da angeblich die Verwaltung der WLAN-Verbindungen wo anders liegt.

€dit: Arg.. direkt ein Tippfehler im Titel! Sorry dafür!
 
Zuletzt bearbeitet:

Raubkopierer

Erfahrenes Mitglied
Hallo :)

Das mit der Wlan-Steuerung kann an einer schon von Beginn beim Kauf des Laptops aufgespielten Software liegen. Ich würde mal im Startmenü nach etwas in der Art suchen.
Allerdings ist es auch durchaus möglich, dass der Wlan-Adapter deaktiviert ist, da die meisten Notebooks einen Schalter dafür haben. Dabei kann es sich um eine Fn-Tastenkombination handeln (Funkwellen in blauer Schrift auf der Taste). Drückst du diese zusammen mit der Fn-Taste sollte das ganze wieder aktiviert werden. Manchmal befinden sich die beiden Knöpfe auch vorne am Gehäuse und sind nicht sonderlich gut sichtbar.

Zur Lan-Problematik kann ich nur sagen, dass natürlich auch ein DHCP-Server im Netzwerk vorhanden sein muss bzw. statische IPs richtig vergeben werden müssen. Also schreib doch mal die Struktur des Netzwerkes auf an das du das Notebook anschließt (Router etc.) und wie du die statische IP eingetragen hast.
 

PhilippGer

Mitglied
WLAN-Adapter ist eingeschaltet. Die entsprechende gehäuse-LED ist da und auch der Hardwaremanager sagt er sei an.

Bisher funktionierte die WLAN-Verbindung immer über die Windows-eigene Steuerung.Der Laptop ist rund 2 Jahre alt. XP mit SP3.
Im Startmenü ist aber trotzdem nichts zu finden.

Was das LAN angeht habe ich mich wohl etwas usmtändlich ausgedrückt.
Der Laptop war rund 1 Jahr an keinem LAN angeschlossen. Nur per WLAN bzw in der Uni WLAN + VPN.
Mich machte nur stutzig, dass er selbst bei herausgezogenem LAN-Kabel sagt er würde gerade eine Adresse beziehen. Normalerweise müsste er bei herausgezogenem Kabel ja die LAN-Verbindung auf inaktiv setzen.

Ich habe beide Phänomene zusammen erwähnt, weil sie exakt gleichzeitig aufgetreten sind.
Daher gehe ich davon aus, dass beides irgendwie zusammen hängt.
 

PhilippGer

Mitglied
Danke für den Tipp!
Der Dienst war tatsächlich nicht gestartet.

Das Problem ist aber, dass ich bei den Eigenschaften der WLAN Verbindung auf den Reiter "Drahtlosnetzwerke" soll. Dieser Reiter ist auf diesem PC nicht vorhanden.
 

Jellysheep

Erfahrenes Mitglied
Schön, dass es funktioniert hat! ;)

Kannst du auf das Symbol der Netzwerkverbindung in der Tray-Leiste einen Rechtsklick machen und dann auf "Verfügbare Drahtlosnetzwerke anzeigen" klicken?
Dort müsste alles zu finden sein, was du brauchst. ;)

[EDIT]
Evtl. kommt dann auch der Reiter wieder zum Vorschein. :D
 

PhilippGer

Mitglied
Nein, genau das wird ja nicht angezeigt
Ich kann zwar den Dienst starten, kann aber nicht sagen (Teil 2 des Tipps), dass die WLAN-Verbindung wieder von WIndows verwaltet werden soll.

Die Reiterkarte fehlt einfach!

Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie ncpa.cpl ein, und klicken Sie auf OK.
Klicken Sie auf Netzwerkverbindungen.
Wählen Sie unter Netzwerkverbindungen Ihre drahtlose Verbindung aus, und klicken Sie auf Einstellungen dieser Verbindung ändern.
Aktivieren Sie auf der Registerkarte Drahtlose Netzwerke das Kontrollkästchen Windows zum Konfigurieren der Einstellungen verwenden.

die kursive Passage ist nicht möglich.

Aber zumindest hat Teil 1 des Tipps funktioniert ;)
 

Jellysheep

Erfahrenes Mitglied
1. Hast du das schon probiert:
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie %SystemRoot%\system32\services.msc /s ein, und klicken Sie auf OK.
  2. Doppelklicken Sie auf Konfigurationsfreie drahtlose Verbindung.
  3. Klicken Sie in der Liste Starttyp auf Automatisch und anschließend auf Übernehmen.
  4. Klicken Sie unter Dienststatus auf Starten und anschließend auf OK.

2. Hast du einen Fritz-Stick da? Damit könnte man die Umstellung versuchen.
 

PhilippGer

Mitglied
Zu 1:
Ja, der dienst war bisher aus, ist aber jetzt gestartet. Wie ich schon geschrieben hatte funktioniert der Teil des Tipps sehr gut :)

Zu 2:
Nein, kein Fritz Stick oder anderes USB-WLAN gerät vorhanden.

Du meinst aber ich sollte eine andere Software zur WLAN-Verwaltung installieren um dann in dieser Software einzustellen, dass WLAN`s ab jetzt von Windows verwaltet werden?
Könnte evtl mal die Software von T-Online probieren, die lässt sich ja installieren ohne das deren eigene Hardware da ist. (Das deren Software mal irgendwo helfen könnte... ^^)

Kann heute leider nichts mehr an dem Laptop probieren, das nicht meiner ist und ich zum Testen immer da hin muss :)
 

Jellysheep

Erfahrenes Mitglied
Achso, dass der Dienst jetzt gestartet ist, hatte ich vergessen...

Zu 2.:
Du meinst aber ich sollte eine andere Software zur WLAN-Verwaltung installieren um dann in dieser Software einzustellen, dass WLAN`s ab jetzt von Windows verwaltet werden?
Könnte evtl mal die Software von T-Online probieren, die lässt sich ja installieren ohne das deren eigene Hardware da ist. (Das deren Software mal irgendwo helfen könnte... :))
Genau das hatte ich vor. ;)
Versuch doch auch mal, die Verbindung zu deaktivieren oder reparieren zu lassen.
Hast du auch schon einen (oder mehrere) Neustart versucht? (Wahrscheinlich schon, aber sicher ist sicher)

Vielleicht hilft dir auch das weiter:
http://forum.chip.de/drahtlos-netzwerke/wlan-xp-2-reiter-fehlen-verbindungseigenschaften-469665.html
Wenn nicht, google einfach noch nach deinem Problem. ;)

Kam das alles nur nach einem Neustart? :eek:

[EDIT]
Schau mal, ob von dem Treiber deines WLan-Adapters noch ein Dienst läuft, und beende ihn.

[EDIT2]
Sonst kann ich dir nur nochmal das nennen:
Der Reiter „Drahtlosnetzwerke“ fehlt, um die WLAN-Verbindung richtig konfigurieren zu können

Lösung:

- klicken Sie in der Systemsteuerung (Start -> Einstellungen -> Systemsteuerung) auf das Symbol „Verwaltung“ und anschließend auf „Dienste“

- öffnen Sie mit der rechten Maustaste den Dienst „Konfigurationsfreie drahtlose Verbindung“ – „Eigenschaften“

- stellen Sie unter dem Punkt Starttyp „Automatisch“ ein und klicken Sie danach auf den Schalter „Starten“ – beenden Sie anschließend die Systemsteuerung und der Reiter „Drahtlosnetzwerke“ sollte ab jetzt erscheinen
Hast du nach dem Starten des Dienstes mal einen Neustart gemacht?
 
Zuletzt bearbeitet: