Windows bootet nicht mehr richtig und komme nicht ins BIOS rein nach Linux-Live-USB


Bullet1990

Mitglied
Moin Leute,

ich hab da ein gewaltiges Problem.

Für eine Aufgabe aus der Uni musste ich eine .apk untersuchen.

Also hab ich mir mit LiLi "Santoku Linux" auf den USB-Stick gezogen.
Santoku ist eine Linux-Distribution, die nette Tools für das Reverse Engineering von Android- und iOS-Apps enthält.

LiLi meckert zwar, aber auf der Homepage von Santoku steht dass es trotzdem läuft. Habs aber selbst erfolgreich an einem Asus-Notebook und an einem Rechner verwendet - ohne Probleme.

Nun zu meinem Problem:
Wieder einmal hab ich mir Santoku auf den Stick gezogen und diesmal an einem anderen Asus-Notebook (modellname: x5mj) gebootet. Wie immer natürlich über den Stick und Live, damit mir nichts auf die Platte gezogen wird.
Alles lief bis hierhin reibungslos und als ich fertig war, hab ich das System heruntergefahren. Anschließend hab ich den Stick rausgezogen und das Notebook neugestartet, um den USB-Stick von der Boot-Priority zu entfernen.

Genau hier hab ich mein Problem:
Eigentlich müsste Windows 7 gebootet werden, da ja kein Stick mehr drin ist, aber dem ist nicht so. Ich bleibe beim Asus-Logo hängen, ohne das was passiert. Ins BIOS komme ich auch nicht, egal was ich drücke (Bin mit dem Finger über die F-Tasten gerutscht). Stecke ich den Stick wieder rein, bleibt er wie gewohnt nur 1-2 Sekunden beim Asus-Logo. Aber statt wieder Santoku zu booten kriege ich einen Bluescreen, ohne irgendwelchem Inhalt - einfach nur blau.
Wenn ich dann versuche mit eingestecktem USB-Stick ins BIOS zu kommen, bootet er Windows 7, wenn ich über die F-Tasten wische. Ich meine, dass ich mit F6, oder F8 beim ersten Mal ins BIOS gekommen bin, um den Stick in die Boot-Priority zu stellen.
Drücke ich nun eine der Tasten (oder F2 oder F12...) dann komme ich nicht mehr zum Bluescreen, sondern bleibe wieder am Asus-Logo hängen.

In anderen Foren hab ich gelesen, dass so ein Live-Linux-System manchmal etwas in die Boot-Einstellungen schreibt.

Weiß einer Rat?

Die letzte Möglichkeit, die mir einfällt, ist Santoku vom Stick zu löschen und Ubuntu draufzuspielen. Wenn es dann hoffentlich bootet, versuche ich ein MBR-Repair.
Wenn das aber nicht funktioniert, weiß ich auch nicht mehr weiter :(

Ich hoffe einer von euch kann helfen.

Danke schonmal im Voraus. :)


LG
LG
 

genodeftest

Erfahrenes Mitglied
Hi
Linux-Live-Systeme dürfen normalerweise nichts in die Boot-Einstellungen schreiben. Live-Versionen von Fedora, Ubuntu und Debian machen das jedenfalls nicht, wenn du sie nicht explizit dazu aufforderst. Dass dein Windows 7 überhaupt noch bootet spricht auch dagegen. Mir klingt das eher nach einem Bug im BIOS.
Kannst du während dem booten F8 drücken (BIOS boot menu) oder F1/F2 (BIOS setup) und dort den USB-Stick von der Boot-reihenfolge zu entfernen? wird er auch entfernt, d.h. ist er auch beim nächsten booten nicht mehr drin?
Gibt es für dein BIOS ein Update? schau mal unter http://support.asus.de/download/download.aspx?SLanguage=de-de , dort steht für ein Modell der X5MJ-Serie etwas von freezes beim booten. Wichtig ist, dass du sicher stellst, dass während dem BIOS-Update auf gar keinen Fall der Strom im Notebook ausfällt, d.h. nur bei vollem Akku und am Netz durchführen.
 

Bullet1990

Mitglied
Ich versuche es heute Abend nochmal mit F1/F2.
Bisher habe ich F8 und F2 während des Asus-Logos gedrückt. Beim Drücken hatte ich das Gefühl, dass er genau deswegen einfriert. Wenn ich nichts gedrückt habe, ging das Logo weg und ich kam zum Bluescreen, wenn der USB-Stick eingesteckt war. War der USB-Stick draußen, hat sich nichts verändert.
Alle bisherigen Versuche irgendwie ins BIOS zu kommen und den USB-Stick aus der Boot-Reihenfolge zu werfen sind gescheitert.
Wenn ich zu Hause bin, werde ich mal das mit dem BIOS-Update checken.

Thema erledigt. :)

Gestern Abend hab ich sämtliche F-Tasten während des Bootens gedrückt und jedes Mal hat sich das Notebook beim Asus-Logo aufgehangen oder ich kam direkt ins Windows.
Gerade eben bin ich nach Hause gekommen und dachte mir: "Komm, versuchst du es nochmal mit F2, auch wenn es nichts bringt, so wie gestern".

Was ist passiert? Hab das Notebook angeschaltet, F2 gedrückt, und gerade als ich gedacht hab, dass ich wohl oder übel wieder den den Stecker ziehen muss erschien der schönste Anblick innerhalb der letzten zwei Tage: Das BIOS.

Endlich den blöden Stick von der Boot-Priority geworfen und nun läuft alles wieder! :)

Bin echt erleichtert, vor allem weil ich kurz davor war das BIOS upzudaten.

Für alle die das selbe Problem haben:

Ich weiß jetzt nicht genau, wo der Fehler lag, aber ich schätze, dass das Notebook irgendwann während der Anzeige des Asus-Logos abgeschmiert ist.

Diesmal hab ich F2 zwei Mal gedrückt, bevor der Bildschirm angegangen ist und einmal innerhalb der ersten Sekunde während des Asus-Logos.

Ich schätze aber, dass genodeftest Recht hatte mit dem BIOS-Bug. Ansonsten kann ich mir es nicht erklären wieso er plötzlich so Schwierigkeiten mit dem Booten hatte.

Danke jedenfalls an genodeftest für die Hilfe. :)
 

Neue Beiträge

Forum-Statistiken

Themen
272.361
Beiträge
1.558.639
Mitglieder
187.834
Neuestes Mitglied
jordanx0206