Wie kann ich am besten so etwas mit 3ds max8 machen?

Arthy

Mitglied
Hallo,
da bin ich wieder. Habe mich weiter an die Sachen gemacht und das Ergebnis sieht mit dem sdeflector am besten aus. Zwar muss man die ganzen Sachen dann drumherum bewegen aber es geht. Schade, dass der deflector selber nicht im Stillstand sein kann und die Plane wird drüberbewegt. Habe da aber nun ein weiteres Problem, weil das ganze nicht mit einer Halbkugel sondern mit einer Pyramide oder anderen nicht runden Körpern geschehen soll. Sdeflecktor ist ja ein Kreis und das kann man ja für eine Halbkugel nehmen aber wie bekomme ich nun so eine Pyramide hin. Habe schon mit Morphen probiert, doch da ergibt sich das gleiche Problem wie mit dem Morphen der Halbkuppel. Für weitere Tips wäre ich sehr dankbar.
Gibt es bei 3ds max nicht einen Weg zum Beispiel einen vorgeformten Körper unter einer Plane zu legen und dann die Plane uber diesen vorgeformten Körper drüberzuziehen und die Entstehung dabei zu animieren?

Schönen Gruß
Arthy
 
Zuletzt bearbeitet:

CREAGA

Erfahrenes Mitglied
Probier doch mal den Max9 "arch&design" Shader für Max8 aufzutreiben, dann gäbe es einen
Weg ohne irgendwelche Geometrien zu verformen: einfach die Pyramide durch die Plane
penetrieren lassen und der oben genannte Shader verrundet via "round Corners" die Kanten automatisch.

Schau mal hier, hier suchte einer diesn shader für Max8:
http://forum.3dmaxforum.net/3ds-max/3ds-max-materialien/12689-vereistes-glas.html

Im Anhang sihst du zwei voneinander unabhängige Geometrien (Plane+Pyramide) die durch diesen shader wie ein ganzes wirken, natürlich auch animierbar!
 

Anhänge

  • arch&design-shader.jpg
    arch&design-shader.jpg
    3,8 KB · Aufrufe: 45

Arthy

Mitglied
Hallo Creaga,
besten Dank nochmals für deine Hilfe, habe jetzt die ganzen Sachen hinbekommen und die Pyramide musste ich am Ende auch nicht mehr machen. Nun habe ich aber ein neues Problem. Habe ja dazu eine kleine Kamerafahrt gemacht. Als Blechmaterial habe ich dazu eine Shelackombi aus Raytrace und Grundmaterial etwas Chromähnliches mit einer Streifenrefraktion genommen, dadurch sieht das Blech dann wirklich als ob das Werkzeug drübergefahren ist. Gewichtung liegt bei 65%.
Mein Problem liegt nun darin, dass wenn ich die Kamerafahrt rendere, das Blech von einer Seite sehr stark aufleuchtet, fast weiß ist. Wenn ich die Stelle als einzelnes Bild rendere ist davon jedoch nichts zu sehen. Das passiert nur wenn ich das ganze als ein Video rendere. Kannst du mir vielleicht da einen Tip geben woran das vielleicht liegen könnte. Bei einer anderen Animation habe ich dabei zum Beispiel den Fall das das Blech von einer Seite wiedrum ganz dunkel wird. Jedoch auch wiederum nur auf dem Video.
Bin da echt bischen verzweifelt. Wäre für jede Hilfe sehr dankbar.

Gruß
Arthy
 

CREAGA

Erfahrenes Mitglied
Hallo,

Mach mal ein screenshot von diesem fehler und lad evtl. die Szene hoch.

Dünkt mich ein Bisschen seltsam, denn ein Film besteht ja aus aneinandergereihten Einzelbildern, dann müsste der einzelne Frame ja auch fehlerhat sein.
 

Arthy

Mitglied
Hi,
hier ist der Vergleich, das erste ist aus dem Video und das andere ist das gleiche nur als Bild. Das komische ist auch, dass wenn ich die Animation in einzelnen Bildern speichere und dann zu einem Video zusammenfüge diese starke Reflektion nicht vorkommt. Ich weiß echt nicht warum.

Gruß
Arthy
 

Anhänge

  • Video Pal.jpg
    Video Pal.jpg
    21,3 KB · Aufrufe: 47
  • Bilder Pal2.jpg
    Bilder Pal2.jpg
    18,4 KB · Aufrufe: 47

CREAGA

Erfahrenes Mitglied
Da kann ich dir leider nicht mehr weiterhelfen... aber hast das Problem ja scheinbar
selber in den Griff bekommen :rolleyes: ( => Video aus einzelbildern machen).

Würde mal alle Lichtquellen löschen und neu erstellen, vielleicht liegt da der Bock begraben.
 
Zuletzt bearbeitet:

Arthy

Mitglied
Hi,
leider habe ich festgestellt, dass es auch bei den Bildern Probleme gibt. Ich weiß nicht wovon es abhängt, aber wenn ich die Szene rendere, habe ich ohne dass ich etwas verändert habe fast immer andere Reflexionen. Habe leider auch keine Leuchten in der Szene, wo ich noch suchen könnte. Bin da nun am Ende des Projekts etwas verzweifelt. Falls jemand noch einen Vorschlag hat, ruhig her damit.

Gruß
Arthy
 

Another

Erfahrenes Mitglied
Will ja nich forsch klingen, aber sicher das dies die selbe Szene ist? Außer das das eine Bild einen frame weiter is, aber anhand der Reflektion auf der Halbkugel kommt das Licht von einer völlig anderen Richtung. Im Notfall lösch ma alle Lichter und erstelle sie neu und schau nochma unter deinen Rendersettings ob da was nicht passt.
 

Arthy

Mitglied
Hi,
das ist ja das komische, ich habe gar keine Lichter mehr rumstehen. Habe aber heute noch herausgefunden, das es davon abhängig ist auf welchen frame ich unten in der Leiste bin, bevor ich dann auf rendern drücke. Kann mir das überhaupt nicht erklären. Lasse ich die Zeitleite am Anfang oder am Ende, bekomme ich andere Lichter in der Animation. Ich kann es selbst nicht glauben. Ist das vielleicht ein bug im Programm. Gibt es da zufällig ein update für 3ds max 8? Dann würde ich den Admin hier sagen, dass er es mal drüberziehen soll.

Gruß
Arthy