Video8 digitalisiert - Bild/Ton synchron u. Streifen im Bild?


MasterVideo

Grünschnabel
Hallo zusammen,
ich hatte mit einem Video 8 Camcorder und einem Terratec Grabster AV 350 ein bis zwei Filme digitalisiert mit Nero 2014 Video. Die Qualität finde ich soweit für das Erste ganz in Ordnung. Das Ausgangsmaterial hat vereinzelt 20 Jahre auf dem Buckel.

Ausgabe: MPEG2
Video: 720x576 (CCIR-601 D1) Pixel (1. Durchgang 5250kbits)
Audio: Automatisch

Nach Sichtigung der beiden digitalisierten Testaufnahmen, hätte ich zwei Fragen an Euch:

1. Wie bekomme ich am besten heraus ob auch nach der Digitalisierung das Bild und der Ton synchron zueinander sind? Gibt es für ein spezielles Tool welches dies testen oder messen kann?

2. Beim abspielen war mir aufgefallen das am unteren Bildrand ein kleiner Streifen sichtbar ist. Dieser zieht sich über das ganze Video. Nun weiß ich natürlich nicht ob dies durch Digitalisierung passiert ist oder durch meinen Camcorder. Könnt ihr mir das bitte sagen? Kann ich diesen Streifen irgendwie entfernen?
Anbei habe ich für Euch mal einen Screenshot gemacht: http://www.bilder-upload.eu/show.php?file=6fb1f7-1408038819.jpg

Vielen Dank im Voraus!
 

chmee

verstaubtes inventar
Premium-User
Ersteres kann man wohl nur aus eindeutigen Momenten herausdeuten. Zu Zweiterem, der war schon immer da, wurde aber nie gesehen, weil er im Overlaced-Bereich des Fernsehers lag. Letztlich würde ich an Deiner Stelle noch ein Deinterlacing rüberrechnen und ein Stück beschneiden. In heutigen Zeiten ist es unerheblich, ob Du das PAL CCIR.601-Format (720x576) genau triffst.

ffmpeg bzw VirtualDub mit Mpeg2-Modulen könnte da helfen. Schau Dir mal Letzteres an, da gibt es auch einen Deinterlacer.