Video zurück auf's Band mit Asus A7N8X Deluxe


MCrookieDe

Mitglied
Hallo.
Ich habe die digitale Videocamera (MiniDV) Sony TVR-33.
Sie hat DV IN/OUT, der nicht extra aktiviert werden muss.
Ich habe nun die Kammera über Firewire (iLink, oder IEEE1394 für die die's
genau haben wollen) an mein Asus A7N8X Deluxe mit nForce2 Chipsatz
angeschlossen. Ich kann nun Videos vom Camcorder auf den PC überspielen und dort bearbeiten.
Ich kann aber nicht meinen fertigen Film zurück auf die MiniDV Kassete spielen.
Z.b. über "Export to Tape" in Adobe Premiere 6.
Die Kamera startet zwar die Aufnahme wenn ich AM PC die Aufnahme starte aber
sie nimmt nur ein blaues Bild auf, also NULL.

Da meine Creative Audigy 2 ZS auch einen eigenen Firewire Anschluss hat, habe ich die Kamera mal dort angeschlossen und siehe da: Es geht Problemlos.

Jetzt stellt sich euch bestimmt die Frage: Warum poste ich dann überhaupt?
Ich poste dies, um anderen zu helfen die über die Suchmaske nach
begriffen wie "asus mainboard video zurück auf band" oder ähnlichem suchen. Das hab ich nämlich getan, bevor ich das mit der Soundkarte probiert habe. Damals habe ich leider keinen Beitrag gefunden der mir weiter helfen konnte.
Nebenbei würde es mich halt intressieren warum das bei dem Asus Motherboard
nicht funktioniert. Oder besser besagt mit dem IEEE1394 Controller den Asus dort verbaut hat.

So nun noch ein paar Fakten, unter denen ich versucht
habe einen Film zurück auf Tape zu spielen:

Als Software habe ich verschiedes ausprobiert.
- Adobe Premiere 6 (full eng) und 7 (trial)
- Ulead Video Studio 7 (trial)
- Magix Video deluxe 2004 e-version (trial)
(man kann davon ausgehen das die Trial Software den export to tape unterstüzen)

Im BIOS und im Mainboard Handbuch steht nichts besonders über
den IEEE1394 Port.
Festplatte Prozessor usw sind alle "schnell genug" für derartige Aktionen.
Betriebssystem: Windows XP Prof.

So jetzt fällt mir nichts erwähnentswertes mehr ein.

In diesem Sinne...


Gruß
Martin
 

Schnip-Schnap

Erfahrenes Mitglied
Hi,

sorry, aber du hast irgendwas falsch gemacht. Ich besitze das selbe Asus Board und bei mir läuft alles prima! Video rauf, runter usw. Egal mit welchem Programm.
 

sl4m dunk

Grünschnabel
Hallo,

ich möchte diesen Thream wieder ins Leben rufen, da ich genau dieses Problem habe. Ich möchte meinen Film wieder auf meine DV-Kassette vom Camcorder zurückspielen.
Habe eine Canon MV800 und ein dafür notwendiges IEEE1994 Kabel, Firewire. Auf dem Band ist noch genug Platz und die Datei ist im DV-Avi format, geht 2:53 min und ist 625 MB groß.

Ich habe es schon mit dem Windows Movie Maker und Magix Video Deluxe probiert. Beides mal sagt er, dass es erfolgreich abgeschlossen wurde, doch der Film befand sich nicht auf dem Band!
Ich hatte die Kamera auch ans Ladegerät angeschlossen und hatte es im PLAY(VCR)-Modus...

Könnt ihr mir helfen?

Danke
 

chmee

verstaubtes inventar
Premium-User
Wirft Deine MV800 denn irgend ein Firewire-Bild auf das Cam-Display ?
Zeigt er irgendwas an wie "DV-IN" ?

Bei Canon ist ein i in der Typenbezeichnung, wenn der DV-In freigeschaltet ist..

mfg chmee
 

sl4m dunk

Grünschnabel
was meinst du mit Firewire bild? Wenn er am PC angeschlossen ist, ändert sich am Bild nichts...

aha, und das heißt meine kann nicht DV-IN, also ich kann nur sachen vom band auf den PC aber nicht umgekehrt?
 

chmee

verstaubtes inventar
Premium-User
zu 1. Wenn ich zB in Premiere arbeite, habe ich das Vorschaubild auch aufm Cam-Display.

und ja zu 2. Der DV-In-Modus ist so ein Problem. Mit der Freischaltung des DV-In, macht man die Cam zu
einem "Recorder" von nicht selbst gedrehtem Material, also Urheber,GEMA etc...Importierte Video-Recorder
kosten aber mehr Einfuhr-Zoll. Also zugunsten des Preises diesen Bonus abschalten, weil selten nötig.
Das ist also der Salat.

Viele Cams kann man freischalten, Deine scheinbar nicht. Habe mal'n bissel gegoogelt. Sorry.
http://www.camgaroo.de/modules.php?name=News&file=article&sid=46

mfg chmee