vertices sind verschwunden...?!

isnogood

Erfahrenes Mitglied
Hi ihr lieben,

ich beschäftige mich wirklich nicht erst seit gestern mit 3Ds Max aber ich habe ein Problem bei dem ich nicht weiter komme.
Im viewport kann ich keine vertices mehr anklicken, bzw zeigt max diese überhaupt nicht mehr an... ich habe nicht die Leertaste gedrück^^
Alles andere (polys,edges usw) kann ich anklicken und wird auch brav angezeit... ich habe einfach keine Idee was ich da gemacht haben soll und wie ich das Problem lösen kann :confused:

lieben dank für eure hilfe!
lg
isnogood :)
 

isnogood

Erfahrenes Mitglied
lieben Dank für deine Antwort. ich habe das Prob der weil so gelöst das ich an einer früheren stelle, also einer älteren version von dem Projekt weiter gemacht habe :)

ich habe aber noch ein anderes Problem. Aus was für einem Grund auch immer zeigt Max mir meine Referenzbilder (für meinen Char) nicht an, bzw nich immer an oder nicht alle:confused:
Lustig ist auch das Max in der selben Datei eine Bild gestern angezeit hat und eines nicht, heute beim öffnen der Datei ist es genau umgedreht.... :(
Sprich die Bilder werden gefunden, also er fragt nicht beim öffnen nach dem Pfad oder sonstiges und die Einstellungen für den Viewport sollten auch richtig sein:
Match Bitmap as close as posible und 1024x512. Es ist echt strange, rendern tut er mir brav alle Bilder. Unter rechtsklick auf + im viewport-> Configure ist die Option *disable textures* auch brav aus.
Die jpgs/tiffs die ich benutze können es auch nicht sein weil dieses Problem bei egal was für einem Bild auftritt.
Kann es sein dass das problem bei meinem rechner bzw der GraKa (Nvidia GeForce 8800 GTS) liegt? Weil die geilste ist das ja nun nicht... treiber habe ich auch die neusten drauf....
Mit der GraKa ist nur so eine Idee weil ich hatte dieses Problem bei Max so noch nie...

Lieben Dank :)

lg
Isnogood
 
Zuletzt bearbeitet:

Zinken

Erfahrenes Mitglied
Möglicherweise sind Deine Bilder (gerade wenn es Tiffs sind) einfach zu groß und überfordern deshalb Deine Grafikkarte.
Eine wirklich Lösung dafür - außer Bilder verkleinern - hab ich jetzt auch nicht, aber manchmal hilft es für den Moment, im
Materialeditor die Viewport-Anzeige für die gerade benötigte Map kurz ab- und wieder anzuschalten.
Möglicherweise bringt es auch was, "Adaptive Degradation" abzuschalten ('Viewport Configuration' bzw. der Würfel-Button
unterhalb der Zeitleiste und des Z-Eingabefeldes).
 
Zuletzt bearbeitet:

Neue Beiträge