Transformationszeichen bei den Ebenen verschwinden nicht mehr


Status
Dieses Thema wurde gelöst! Zur Lösung gehen…

Newby16

Mitglied
Seit 2 Tagen folgendes Problem:

mit dem Verschiebenwerkzeug bearbeite ich eine Ebene, bestätige dann per Häkchen in der Menüleiste. Dann
klicke ich wie gewohnt in geänderte Objekt rein, damit die Markierungen (Kästchen) an den Kanten verschwinden sollen. Bisher funktionierte das immer, nun leider nicht mehr. Ich muss für diesen Vorgang oben in der Menüleiste - Auswahl - anwählen, dann "Ebenenauswahl aufheben" klicken. Erst dann verschwindet die Markierung der Ebene. Das ist wesentlich umständlicher als vorher und erfordert mehrere Schritte.
 
Zuletzt bearbeitet:

Martin Schaefer

Administrator
Hi Newby16,

schalte mal in der Menüzeile die Option "Automatisch auswählen" an. Das sorgt dafür, dass die unter der Maus zuoberst liegende Ebene ausgewählt wird. Klickst du aber auf die Hintergrundebene, dann wird kein Transformations-Kasten mehr angezeigt (weil eine Hintergrundebene nicht transformierbar ist).

Hoffe, das war das Problem und dessen fixe Lösung :)

Gruß
Martin
 
Status
Dieses Thema wurde gelöst! Zur Lösung gehen…