<table> legt Template Lahm?

basti1012

Erfahrenes Mitglied
Wo ist den jetzt das <table> worum es geht ,ich kann es nicht wieder finden ? Aber zu dein Quelltext. Du hast da mehrere fehlende geschlossene </tags> die fehlen oder Falsch gesetzt sind. Dan benutzt du sehr viel veraltetes html bzw inlne style angaben die man heute alles mit der css macht .
und es sind noch viele andere Fehler drinne die man beheben sollte.
https://validator.w3.org/nu/?doc=https://have-fun-community.eu/index.php

Wußte gar nicht das die Browser so viele Fehler zulassen.
Abermit dein <table> ist nee andere sache ,wo finde ich das den auf der Seite? weil dein <fieldset> ist auch nicht mehr zusehen
 

Jan-Frederik Stieler

Monsterator
Moderator
Hi,
Zum Fieldset, das ist dazu da um Formularfelder zu gruppieren. Da du aber keine Formularfelder hast ist das falsch verwendet.
Du nutzt das Fieldset aus Darstellungsgründen und nicht aus semantischen.
Wenn du ein Text über einem Rahmen sitzen haben willst konstruiere das mittels CSS.

Grüße
 

basti1012

Erfahrenes Mitglied
verstehe ich nicht ,wenn ich auf dein link gehe komme ich in ein forum. wenn ich dann den quelltextöffne finde ich nix mit <fieldset> oder den <table> .keine ahnung was ich falsch mache .oder ist der link der falsch
 

Shorty1968

Erfahrenes Mitglied
Nein sorry das liegt daran das das Problem mit der Signatur nun warum auch immer Grösser wurde,den sie ist nun ganz weg und ich suche noch den fehler.
 

Jan-Frederik Stieler

Monsterator
Moderator
Nimm den Quellcode der Signatur, schmeiß das PHP raus und schieb diese durch einen Validator.
Deine Probleme resultieren ganz gewiss in erster Linie aus schlechtem HTML oder in zweiter aus PHP Fehlern. Aber mit dem richtigen HTML hast du zumindest mal eine Fehlerquelle schnell und einfach eliminiert.

Aber mal ganz grundsätzlich, das gesamte Template entspricht nicht mal Ansatzweise einer halbwegs modernen HTML Umsetzung. Thema Table als Layoutkunstrukt.
 

Neue Beiträge