Problem mit ICQ6 unter Vista

Hansebanger

Mitglied
Hi Leute,
hab ein Problem mit ICQ6 unter Vista.
Wenn ich icq verbinden lasse, stürzt nach 10 Sekunden auf einmal meine ganze Internetverbindung ab und lässt sich nur mit einem Neustart wieder einschalten. Bin über WLAN im Netz.
Was kann ich tun?:confused:
 

Rostiges Fahrrad

Erfahrenes Mitglied
Hallo Hansebager

hmm ich benuzte zwar auch vista habe jedoch kein icq installiert da ich mein neues betriebssystem nicht gleich wieder mit Spyware verseuchen möchte. (ICQ=Spyware;)

aber zurück zu deiner Frage hast du schonmal mit einer Kabelverbindung ausprobiert oder einen anderen Messanger Oder vielleicht hilft eine neuinstallation von icq.

ja mehr fällt mir im moment auch nicht ein

mfg Rostiges Fahrrad
 

Hansebanger

Mitglied
Nee mit einem anderen Messenger hab ich es nicht versucht und kabel kann ich auch ganz schlecht legen ;) . Also über meebo.com klappt es es mus also mit icq zu tun haben. neuinstallation hab ich auch schon versucht klappt auch net :(
 

Klein0r

Erfahrenes Mitglied
Hallo!

Ich nutze Miranda - damit hatte ich bisher noch keine Probleme oder abstürze!

Was aber auch sein kann, ist die Einstellung der "Netzwerkart". Bei LAN-Verbindungen stürzt Vista bei mir auch reglmäßig komplett ab wenn sie auf "öffentliches Netz" gestellt sind! Guck einfach mal nach ob bei dir dein WLAN als "privates Netz" angezeigt wird! Weiß aber nicht ob es daran liegt... Ist nur so eine Idee!

In sachen Netzwerk haben die Jungs von MS bei Vista eh geschlampt! So derbe Abstürze (komplettes Einfrieren) wegen nem eingesteckten Netzwerkkabel sind schon relativ traurig!Kann aber bei mir auch ne Ausnahme sein... wer weiß!

lg
 

El Commandánte

Grünschnabel
Jo Hansebanger,

ich benutze qip anstatt icq. Das ist meiner Meinung viel besser und gab bei mir noch nie solche Probleme. Wenn deine Internetverbindung abhaut, versuch mal die WLAN-Karte in der Systemsteuerung zu reparieren. Das ist nicht so aufwendig wie ein Neustart und sollte auch funktionieren. Ich hab' grade kein Vista zu Hand aber unter 2000/XP/2003 geht das unter Netzwerkverbindungen.


Greeetz El Commandánte
 

Rudolfrednose

Grünschnabel
Hi Leute,
hab ein Problem mit ICQ6 unter Vista.
Wenn ich icq verbinden lasse, stürzt nach 10 Sekunden auf einmal meine ganze Internetverbindung ab und lässt sich nur mit einem Neustart wieder einschalten. Bin über WLAN im Netz.
Was kann ich tun?:confused:
Hallo Hansebanger,
ich habe genau das gleiche Problem.
Hast Du eine Lösung gefunden?
Über eine Antwort würde ich mich freuen!
Gruß
rudolfrednose
 

Madej

Mitglied
Hi , ich muss sagen das ich auch Vista hab. Und mit Kabel ins internet geh, aber mein icq kriegt immer wieder nen aussetzer und stüzt ab also am system liegt es bei mir net. Hatte auch ne Zeitlang xp auf dem rechner und hatte gar keine Probleme. Deshalb würde ich sagen das das Vista ab und zu wohl dem ICQ zuschaffen macht. Besonderes wenn mir jemand tzer sickt. Konnt wohl net helfen hab aber gemeint das die info vllt ganz nützlich ist. MSN macht gar keien probs.
 

chrysler

Erfahrenes Mitglied
Ich nutze Miranda - damit hatte ich bisher noch keine Probleme oder abstürze!

Die gibts da auch.


In sachen Netzwerk haben die Jungs von MS bei Vista eh geschlampt! So derbe Abstürze (komplettes Einfrieren) wegen nem eingesteckten Netzwerkkabel sind schon relativ traurig!Kann aber bei mir auch ne Ausnahme sein...

Nein, das ist bei dir keine Ausnahme. Jedes MS Win Vista ist ein Unicat und besitzt seinen eigenen Fehler, der sich nur in der Kombination mit anderen Fehlern von den übrigen Betriebssystemen unterscheidet.