photoshop schneller machen & 3d transf. probs

R

rage

hi all!

ich bin neu hier und wollte mal eine frage loslassen bezueglich der arbeitsgeschwindigkeit. ich habe einen celeron450 und 192mb ram, aber trotzdem dauert es bei mir teilweise wirklich ewig, bis aktionen durchgefuehrt sind (zb etwas wegradieren). hat irgendwer tipps, wie man ps6 bisschen auf die sprünge helfen kann?
meine 2te frage betrifft den render>3d transform filter. ich habe dafuer ein kuhles tutorial gefunden ( http://www.metapixels.com/emulate.html, 3d columns ), aber bei mir sieht man einfach nach einer langen rechenzeit (s.o.) nix. kann mir wer vielleicht erklären woran das liegt?

thnx im vorraus
/rage
 
R

rolling_a

versuchs mal unter bearbeiten > voreinstellungen > arbeitspeicher und bildchache.
oder erhöhe deinen virtuellen arbeitsspeicher, bzw. lagere ihn auf ein laufwerk aus das noch gut was frei ist.
[Editiert von rolling_a am 11.03.2001 um 23:47]
 
B

Bart Simpson

Kann mich da nur anschließen, vor allem den Bildcache auf eine Partition/Platte legen, die du selten nutzt, am besten legst du extra eine an für PS.

Bart
 
W

Wolf

Der Cache ist doch Standardmäßig auf 4 eingestellt, oder? Bringt es was den zu verändern? Ich gebe meinem Photoshop normalerweise 192MB zum verbraten aber einige Aktion, besonders Zusatzfilter brauchen ewig....aber der absolut langsamste ist der Radial Blur/Radialer Weichzeichner...bei bester Qualität kann das schon mal 30-40 Sekunden dauern.

Oder is das normal?
 
Q

Quentin

Ursprünglich verfasst von Wolf
Oder is das normal?

naja, kommt halt auch auf den prozzi (cpu) an,
aber noch mehr auf die größe des bildes....!!

ich verstehs halt, wenn auf meinen alten 200er (wird bald durch nen neuen ersetzt) solche sachen 30-40 sekunden brauchen - bei bildern mit max. 500*500 :eek:

auf dem 500er mit 128 mb ram muss ich auch bei größeren bildern keine 40 sekunden warten... :cool:
 
D

Dizzybaer

also als ich an der uhr rumexperimentiert habe, da nen radialen weichzeichner bei den 1600 * 1200 da hat das auch schon so seine zeit gedauert bei 10 fach, waren mindestens 20 Seks!!!!!


hatte aber den Cache auch nur auf 4!
 
I

Inoxx_QM

Ja genau...

Hallo,

ja genau, bei mir das gleiche!!
Radialer Weichzeichner...der hat sich gar nicht mehr in die Reihe bekommen! *lol*

Und ich habe n P3/800 mit 256 MB Ram...
Ich denke, das ist normal...
Und bei mir sind die Einstellungen wie Virtueller Speicher in Ordnung!
CU
 
B

Bart Simpson

Da hab ich doch Bild-Cache und Virtuellen Speicher durcheinander gehauen: du solltest für den Virtuellen Speicher nicht das Startvolume, sondern am Besten eine Extra-Partition verwenden als erstes Arbeitsvolume.

Bart
 
R

rage

danke fuer die hilfe soweit.

ich habe jedoch immer noch das oben erwaehnte problem mit dem 3d transform. ich sehe immer nur die unterseite ( wenn ich solch einen "stab" mache ) und sonst nix! das kanns doch nicht sein. *verzweifel*

/rage