PC will nicht mehr booten...

tobee

Erfahrenes Mitglied
Auf einmal geht es jetzt. Ich kann Knoppix starten...
Was für Möglichkeiten hätte ich jetzt denn PC zu reparieren?

Tobee
 

terravotion

Erfahrenes Mitglied
Hmm, halt mal die WinXP CD ins Laufwerk und boote von dieser. Und dort kannst du irgendwo "Bestehende INstallation reparieren".

ABER: Versuch zuerst nur von der HD zu Booten!
Denn wenn das geht dann brauchst nichts mehr mit reparieren machen etc =)
 

Navid

Grünschnabel
ich würd das netzwerkkabel abziehen und dann nochma versuchen :)

ansonsten wie die vorredner sagten... bootreihenfolge ändern...

da er es aber vorher scheinbar nicht gemacht hat würde das wenig sinn ergeben...

recovery cd kannste dir schenken weil du ja nich booten kannst...

nich booten = nicht recovery cd benutzen können

zieh ma netzwerkkabel ab... wär mein rat :)

EDIT: wunderbar wäre... ohne netzwerkkabel und ohne bootcd ...den pc starten und nach dem 4-eckigen fenster wo die bios daten stehen F8 drücken... dann abgesicherter modus und dort kannste systemwiederherstellung versuchen...

nur wenn er die hdd nichtmehr findet bringt dir das auch nix... also erstma mit der knoppix cd schauen ob deine hdd noch erkannt wird!
 
Zuletzt bearbeitet:

tobee

Erfahrenes Mitglied
Hmm, halt mal die WinXP CD ins Laufwerk und boote von dieser. Und dort kannst du irgendwo "Bestehende INstallation reparieren".
Das ist leider ein Acer Notebook, wo nur eine sch*** Recovery bzw. 3! Recocery CDs dabei sind.

ABER: Versuch zuerst nur von der HD zu Booten!
Denn wenn das geht dann brauchst nichts mehr mit reparieren machen etc =)
Von der Festplatte geht gar nix. Da kommt die Meldung ...Operating System not found.
Das heißt ja es findet kein Betriebssystem. Ist dann auch gleich garantiert das keins vorhanden ist?

ich würd das netzwerkkabel abziehen und dann nochma versuchen
Das hab ich schon.

nur wenn er die hdd nichtmehr findet bringt dir das auch nix... also erstma mit der knoppix cd schauen ob deine hdd noch erkannt wird!
Der Bootvorgang von Knoppix dauert gerade schon 5 Minuten und ist immer noch nicht geladen

Tobee
 

yves030

Mitglied
Mmhhh grummerl...


die Fehlersuche gestaltet sich doch etwas schwierig, weil man hier nicht so recht nachvollziehen kann, wie nun Deine BIOS Settings sind und ob unsere Ratschläge von Dir richtig verstanden oder umgesetzt werden...
Mal sagst Du Knoppix Boot geht... dann wieder nicht.... An dieser Stelle würde ich Dir dann doch die Lektüre der Handbuchs empfehlen, in dem die Einstellungen des BIOS beschrieben sind. Jedes moderne BIOS kann mit einem einfachen Tastendruck auf die empfohlene Default-Einstellung zurückgesetzt werden. Das solltest Du dann auch mal tun und vor dem speichern die Bootreihenfolge auf:

1.) CDROM
2.) HDD

stellen. So ist sichergestellt, daß von einer bootfähigen CD gestartet werden kann
(sofern diese natürlich rechtzeitig im LW liegt...)

Die Funktion Network Boot würde ich ausschalten (disable).

Dann nochmal booten (ohne CD):
Wenn die Meldung "Operating System not found" dann immernoch kommt, wenn keine bootfähige CD einliegt, bedeutet das, daß die HDD physikalisch erkannt und wohl auch funktionsfähig ist, denn das ist KEINE BIOS-Meldung... in diesem Falle ist höwascheli der (Master)Bootrecord zerschossen....

Dann CD einleigen, Rechner neu starten.... er sollte jetzt von CD booten.... in diesem Falle kannst Du Reparaturversuche vornehmen.... aber ich bezweifle, daß Du das ohne Hilfe hinbekommen wirst.... wenn nicht lebenswichtige Daten auf der HDD sind, würde ich von vorneherein ein Recover machen... wodurch allerdings i.d.R. alles gelöscht wird.

y.
 
B

ByeBye 273994

Hallo,


ich nutze diesen zwar alten aber noch nicht gelösten Thread aufgrund eines sehr ähnlichen Problems.

Da ich bedauerlicherweise zu vereinzelten Wutanfällen neige hat es diesmal mein Laptop abbekommen – genau genommen habe ich ihn rabiat zugeschlagen.

Mir ist aufgefallen, dass er nicht wie üblich in den StandBy-Modus gewechselt ist und ich durfte feststellen, dass die Meldung „Windows Prozess funktioniert nicht mehr“ aufgetaucht ist. Bedingt durch oben genannte Situation habe ich unüberlegter weise auf „Prozess beenden“ geklickt, einige Zeit gewartet und dann, weil es mir schien, dass sich der Rechner aufgehängt hat, einen Reset/ReStart gemacht. Fortan lässt sich der Rechner nicht mehr hochfahren

Nach einiger Recherche im Internet, darunter auch hier im Forum, in diesem Link, erkannte ich, dass der Rechner von der Netzkarte aus zu starten schien. Folglich habe ich den Netzadapter per Tastenkürzel deaktiviert und nun kommt untenstehende Meldung – aktivieren kann ich ihn anscheinend nicht mehr, davor kam eine fast ähnliche Meldung. Die Boot-Reihenfolge im BIOS lautet "Festplatte, CD, USB, Netzkarte". In den Abgesicherten Modus komme ich auch nicht rein (weis auch nicht genau wie, die erwähnte F8-Taste im BIOS funktioniert nicht). BIOS wurde auch auf die „Default-Einstellungen“ zurück gesetzt. Letzt genannter obiger Rat von „yves030“ hat ebenfalls nichts genützt, da ich keine Meldung von wegen „Operating System not found“ bekomme.



Hier nun die Meldung:

---

Intel UNDI, PXE-2.1 (build 083)

This Product is covered by one or more of the following patents: US5,307,459, US5, 434,872, US5,732,094, US6,570,884, US6,115,776 and US6,327,625

Realtek PCIe GBE Family Controller Series v2.38 (12/24/10)

Client MAC ADDR: E8 40 F2 D0 D0 07
GUID: 277421ED-614B-BC97-C297-E840F2D0D007
PXE-E51: No DHCP or proxyDHCP offers were received.

PXE-M0F: Existing PCE ROM.

Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key

---



Nach Tastendruck wiederholt sich dieser Vorgang dauerhaft, nach einem Neustart ebenso.

Bedingt durch oben genannte Recherche gehe ich derzeit davon aus, dass die Festplatte hinüber zu sein scheint – wohl aufgrund des rabiaten Zuschlagens. Muss ich davon ausgehen? Wenn das zutrifft: Würde das austauschen der Festplatte helfen/ausreichen?

Nebenbei: Im Bereich des USB-HUBs trat oftmals ein leises Rauschen auf, das nach dem Erkennen von z.B. einer externen Festplatte wieder verschwand. Daher zog ich einen solchen Austausch bereits in Erwägung – hängt das Geräusch mit der Festplatte zusammen? Wenn ja wäre ein Austausch weniger schmerzhaft.



Weiter Infos lasse ich gerne zukommen, wenn Ihr mir sagt Welche. Habe Windows 7 Home Premium, einen gültigen Windows-Key und keine Windows-CD. Auch liegt keine funktionsfähige Recovery auf dem Laptop selber vor. Diese wurde bei einem Neuaufsetzen des Systems vor ca. einem Jahr offenbar gelöscht oder beschädigt (mein anderer Laptop hat in dieser Beziehung eine Warnung ausgegeben, der Betroffene dagegen nicht, daher dieser Fehler). Hatte das Betriebssystem damals per USB aufgespielt.


Hier umfangreiche Systemdaten zum Rechner:

http://www.toshiba.de/discontinued-products/satellite-c670d-126/



Überlege, Windows per USB neu aufzuspielen. Ist das sinnvoll? Was kann ich nun machen? Könnt Ihr mir weiter helfen? Es handelt sich um meinen Arbeitsrechner, daher muss ich das relativ schnell gelöst kriegen. Werde dahingehend morgen, wenn noch nötig, zum PC-Fachmann vor Ort gehen. Meine Computerkenntnisse halten sich in Grenzen. Habe auch „Ultimate Boot Disk CD“ per USB probiert: Funktioniert, nur bin ich mit den gegebenen Möglichkeiten überfordert. Bei einer Systemanalyse jedoch wurde als vorhandene Partition nur der USB-Stick selber erkannt, nicht aber die eigentliche Festplatte.



Vielen Dank für Eure Hilfe und mit freundlichen Grüßen
Martin
 

yves030

Mitglied
oha... fast 7 Jahre später wurde dieser Thread aus dem Kryoschlaf erweckt... und ich auch...

also...

als erstes würde ich dringend an meiner Selbstkontrolle arbeiten... ;-) Du kannst von Glück
reden, dass Dir nicht das Display gebrochen ist...


sodann bewaffnest Du Dich mit einem Schraubendreher und schaust Dir den Lappi mal von unten
an... Da sind i.d.R. kleine Deckel abschraubbar. Lokalisiere den, unter dem sich die Festplatte
befindet und öffne ihn... Dann schau nach, ob durch Deine Schlagkraft die Festplatte, die manchmal nur gesteckt ist, gelöst wurde. Wenn das der Fall ist, steck sie zurück und teste weiter.

Wenn die Platte an Ort und Stelle ist, wo sie hingehört, aber er immer noch nicht bootet, vergewissere Dich, ob die Festplatte "läuft".. d.h. kannst Du Laufgeräusche hören? (ein kleines surren ist normal, wenn Du die Finger auflegst, spürst Du die Rotation des Motors...) Macht die Platte keinen Mucks oder penetrantes Klackern oder piepsen ist sie hinüber... wenn wichtige
Daten drauf waren, sind diese nur noch von Profis zu retten... wenn Dir die Daten wichtig sind... KEINE Experimente oder Brickanleitungen bei YT u.ä. befolgen... als Laie gibst Du der Platte dann
nur den Gnadenschuss.

Jetzt haste erst mal genug zum Probieren für die nächsten Minuten... ich warte mal auf Feedback..

viel Erfolg
 
B

ByeBye 273994

Hallo yves030



an dieser Stelle vielen Dank für Deine Hilfe.


Ja, ich muss mich zu beherrschen lernen. Gestaltet sich jedoch oftmals schwerer als gesagt. Meine Geduldsspanne ist leider äußerst gering ausgelegt.



Habe Deinen Anweisungen Folge geleistet und festgestellt, dass die Festplatte fest sitzt: Kein Rütteln, Schütteln oder Wackeln.

Habe einen Neustart in die Wege geleitet und der Genauigkeit wegen die Festplatte bei offenem Zustand begutachtet: Keine Geräusche, kein Rumoren, kein Vibrieren.

Weiterhin ist mir aufgefallen, dass die Stelle, an welcher die rößte Gewalt beim Zuschlagen vorlag, nicht bei der Festplatte rechts, sondern weit links neben dran erfolgte. An dieser Stelle befinden sich unterhalb des Gehäuses Lüfterschlitze. Ich habe keine Ahnung von der Technick und dem Aufbau, könnte mir aber denken, dass da das Motherboard liegt. Sieht verdächtig nach Plattinen aus, zumindest schimmern die durch. Muss ich trotzdem davon ausgehen, dass die Platte wohl oder übel hinüber ist - würde mich ein wenig wundern. Ich gehe davon aus, dass man die Platte durch eine Neue ersetzen kann? Bei Laptops ist das ja immer so eine Sache.

Könnte es sein, dass die einen Schaden davon getragen haben und der Rechner deswegen das Betriebssystem bootet? Wäre sowas reparierbar?

Für weitere Ratschläge bin ich offen. Habe schon mal Windows 7 herunter geladen, sollte dies eine Option sein.



Wegen Daten muss ich mir keine relevanten Gedanken machen: Diese wurden glücklicherweise erst vor kurzem extern gesichert. Sollte also nicht all zu wichtiges verloren gehen können.



Mit freundlichen Grüßen
Martin
 
Zuletzt bearbeitet von einem Moderator:

sheel

I love Asm
Hi

dass man sich um die Daten keine Sorgen machen muss ich sehr gut,
das ist sonst nämlich mit Abstand das Problematischte an der Sache.

Durch Schläge/Stöße kann ziemlich alles an einem Computer kaputt werden;
am Empfindlichsten sind aber im Regelfall Festplatte und Bildschirm...
Die Hauptplatine und die Stromversorgung sind auch Kandidaten für dein Problem,
aber wenn der Bootvorgang wie oben beschrieben funktioniert...
"normal" wäre dieses Verhalten bei falscher Bootreihenfolge im Bios (bei dir aber ok)
oder bei fehlender Festplatte. Bzw. eben einer ganz kaputten Festplatte.

Austauschmöglichkeit: Solange die alte Platte ausbaubar ist, kein Problem.
Also außer Schraiben und Stecker sollte nichts sein
(Stecker: Wahrscheinlich "steckt" die ganze Platte direkt an einer Platine,
aber so, dass man sie ohne viel Kraft davon wegziehen kann)

(um ganz sicher zu gehen, der Stecker (auf Plattenseite) sollte so ausschauen:
http://www.legitreviews.com/images/reviews/955/wd_scorpio_black_sata.jpg
Ein paar Exoten solls ja doch geben, die eigene Sachen machen. Leider)

Da es aber noch nicht 100% sicher ist, dass die Platte schuld ist:
Vielleicht hast du irgendwo die Möglichkeit, eine funktionierende anzustecken und prüfen,
ob sich was tut, bevor du einfach eine neue kaufst und das dann eventuell umsonst war.
Irgendein Bekannter, der mit sowas zu tun hat, oder eine Computerwerkstatt in der Nähe, ...