Notebook baut keine Verbindung zum WLAN auf


lyta

Grünschnabel
Hallo,

ich versuche mein Notebook über WLAN ins Netz zu bringen. Es erkennt das vorhandene Netzwerk, doch der Verbindungsaufbau bleibt erfolglos. Schließe ich mein Notebook mit Kabel an den Router, funktioniert alles sofort, und ich komme über den Router auch ins Internet.

Die Signalstärke ist optimal.

Ich habe es mit und ohne Verschlüsselung versucht, mit und ohne Firewall. Als Betriebssystem verwende ich XP SP2. Der Router fungiert als DHCP-Server, entsprechend ist das Notebook eingestellt: automatisches Beziehen einer IP durch DHCP.

Der WLAN-Adapter ist aktiv. Das Notebook ist ein Acer Extensa 3000 ausgestattet mit einer Intel(R) PRO/Wireless 2000BG. Der Router ist ein Netgear WGT624.

Kann mir jemand weiterhelfen?

Vielen Dank!
 

generador

Erfahrenes Mitglied
Hast du vielleicht die Mac Adress irgendwas eingestellt ?

Dann darf dein Laptop nämlich nicht ins wlan wenn das Aktiviert ist
 

lyta

Grünschnabel
Was meinst Du mit MAC Adresse irgendetwas eingestellt? Meinst du damit den Router, dass dort irgendetwas mit der MAC aktiviert sein könnte? Im Router habe ich eine IP für das Notebook reserviert, die er ziehen soll, wenn er ins Netz geht. Meinst Du dies damit? Über Kabel funktioniert diese Verbindung.
 

metalux

Erfahrenes Mitglied
Du kannst bei deinem Router angeben, welche Netzwerkkarten die Berechtigung haben eine IP zu beziehen bzw sich mit dem Router zu verbinden. Der Menüpünkt müßte MacTable oder MacFilter oder so ähnlich heissen ...
Gruß Jens
 

lyta

Grünschnabel
Hallo Jens,

ich habe jetzt noch die Wireless-Karten-Zugriffsliste entsprechend konfiguriert. Wireless-Router-Radio ist aktiviert, ebenso SSID-Broadcast und 108Mbit/s-Einstellungen. Das Wireless-Netz: Region Europa, Kanal 11, Modus g und b. Als Sicherheitsoption wählte ich WEP mit Verschlüsselunsstärke 128 Bit. Entsprechend dazu habe ich die Sicherheitsoptionen beim Notebook eingerichtet einschließlich des Sicherheitsschlüssel. Letzteres hatte ich zwischendurch wieder rückgängig gemacht, auch die Windows-Firewall und Norton deaktiviert, doch ohne Erfolg.

Gruß Lyta
 

lyta

Grünschnabel
Auch mit einem Eintrag in der Wireless-Karten-Zugriffsliste funktioniert es nicht. Probeweise habe ich dieses mit und ohne Adressreservierung im DHCP durchgeführt.

Gruß Lyta
 

metalux

Erfahrenes Mitglied
Mh, versuche doch mal die Adressreservierung und den DHCP weg zu lassen und stattdessen deinem WLAN Adapter manuell eine IP in deinem Netz zu geben. So wie ich das verstanden habe, bist du ja die ganze zeit mit deinem Router verbunden, kommst aber nicht ins Inet oder?

Gruß Jens
 

lyta

Grünschnabel
Nee, nicht ganz so. Das Notebook erkennt, das ein Netzwerk vorhanden ist, aber will sich nicht per WLAN damit verbinden. Und somit besteht natürlich auch keine Internetverbindung. Verbinde ich aber das Notbook per Kabel mit dem Router, funtioniert alles, auch die Internetverbindung.

Gruß Lyta
 

lyta

Grünschnabel
Sorry, wenn ich mich jetzt erst wieder melde; hatte einen Termin. Also ich habe Deinen Vorschlag ausprobiert, leider ohne Erfolg.

Gruß Lyta
 

McVader83

Erfahrenes Mitglied
Beim Acer Extensa ist glaube ich vorne oder an der Seite ein Knopf um die WLAN Karte ein oder auszuschalten. Such den mal und drück den, vielleicht geht es ja dann ;)

(Das Problem hatte ich neulich nämlich, das ich ausversehen bei meinem Notebook auf diesen Knopf gekommen bin und 30 Min nach dem Problem suchte)
 

lyta

Grünschnabel
Habe das Problem gelöst. Es bedurfte eine Änderung in der Einstellung der Energieverwaltung der WLAN-Netzwerkkarte.

Vielen Dank an alle, die versucht haben, mit mir das Problem zu lösen.

Gruß Lyta
 

soniaf

Grünschnabel
Hi Lyta jetzt habe ich genau das selbe Problem und würde gern wissen wie du das gelöst hast. Ich benutze ein VAIO von Sony.


Danke
Gruß
Sonia
 
O

olgi

Ich habe auch das Problem und ich habe schon mehrere W-lan Ruoter ausprobiert aber ich kann nicht ins internet über w-lan.
Vorher ging alles wuderbar und aufeinmal war es nicht mehr da. Ich habe schon vieles probiert.
 
G

Gästele

Also ich hab das gleiche Problem, mein W-Lan baut keine Verbindung zum Internet auf.
Signalstärke ist hervorragend und mit dem Lan-Kabel funktioniert es sofort.
Habe schon alles mögliche versucht,hab deinstalliert und wieder neu installiert,Treiber neu installiert WZC wieder neu gestartet usw.
Nun bin ich wirklich verzweifelt und weiß nicht was ich noch machen soll.Und ich habe auch versucht über Netzwerkverbindung auf Drahtlose Netzwerkverbindung die Einstellung zu ändern aber da kommt nur "Ein unerwarteter Fehler ist aufgetreten".
Kann mir jemand helfen?Bitte

Gruß
 

chmee

verstaubtes inventar
Premium-User
Welches Betriebssystem und was für eine WLAN-Karte? neue Treiber?
Eigenheiten des Routers? zB kann eine ältere WLAN-Karte nicht mit 40MHz breiten Kanälen umgehen oder auch nicht mit dem 5GHz-Frequenzbereich. uU runterschalten auf 54MBit (G).

mfg chmee