.net framework

essar

Gesperrt
ich weigere mich dies zu glauben das win98 nicht mehr unterstützt wird da ich mit Office XX auch diese komponenten ADODB installieren kann...
 

Dario Linsky

Erfahrenes Mitglied
Ja, die normalen ADODB-Bibliotheken bis einschliesslich Version 2.7 laufen auch ohne weiteres unter Windows 98 und auch unter NT 4.0. Aber wie gesagt glaube ich nicht, dass Microsoft die .net-Komponenten auch für ausgemusterte Betriebssysteme anbieten wird. Microsoft ist nun mal so, dass alles veraltete einfach ignoriert wird, damit neues verkauft werden kann.