1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Shockwave Flash Update gehen Sounds nicht mehr

Dieses Thema im Forum "Flash Plattform" wurde erstellt von Trancefreak, 9. März 2013.

  1. Trancefreak

    Trancefreak Mitglied

    Mahlzeit
    Hab vor kurzem mein Flash geupdatet und seitdem funktionieren auf meiner Website die Sounds nicht mehr.
    Ich nutze das SWF Sound Script

    <script type="text/javascript">
    function toggledisplay (id){
    if (document.getElementById) {
    var mydiv = document.getElementById(id);
    mydiv.style.display = (mydiv.style.display=='block'?'none':'block');
    }
    }
    </script>


    <script type="text/javascript">

    var id_sound1,
    id_sound2,
    id_sound3,
    id_sound4,
    id_sound5,
    id_sound6,
    id_sound7,
    id_sound8;

    // Load the SWFSound Flash Engine
    swfsound.embedSWF( 'sound/swfsound/swfsound.swf' );

    // When the engine is loaded, preload sounds
    swfsound.onload = function()
    {
    // alert("Callback: SWFSound Flash successfully loaded ...");
    id_sound1 = swfsound.loadSound( 'sound/mp3/artists.mp3', streaming = false );
    id_sound2 = swfsound.loadSound( 'sound/mp3/releases.mp3', streaming = false );
    id_sound3 = swfsound.loadSound( 'sound/mp3/pictures.mp3', streaming = false );
    id_sound4 = swfsound.loadSound( 'sound/mp3/unreleased.mp3', streaming = false );
    id_sound5 = swfsound.loadSound( 'sound/mp3/contact.mp3', streaming = false );
    id_sound6 = swfsound.loadSound( 'sound/mp3/home.mp3', streaming = false );
    id_sound7 = swfsound.loadSound( 'sound/mp3/background.mp3', streaming = false );
    id_sound8 = swfsound.loadSound( 'sound/mp3/orderinformation.mp3', streaming = false );
    }

    </script>

    Und eingebunden via
    <a href="?a=1" onMouseOut="return swfsound.stopSound( id_sound6 );" onMouseOver="return swfsound.startSound( id_sound6 );">Home</a>

    Problem is wie gesagt dass es mit 11.5 funktioniert und mit dem Update auf 11.6 nicht mehr funktioniert.

    Bei abhilfe wäre ich dankbar!
     
Die Seite wird geladen...