msi c45 770 Mainboard ahci Einstellung ???

Bonkas

Grünschnabel
moin mein Bord ist ein MSI c45 770 und ich habe grad eine Sandisk ultra II eingebaut. im bios finde ich nur eine einstellung um auf ahci umzustellen unter raid. dieses habe ich gemacht und im gerätemanager von windows ( windows 7 auf der ssd frisch installiert) wird standarfd ide controller angezeigt. wo liegt mein fehler und is das schädöich für die ssd?

wrr7up11mfa1.jpg
 
Zuletzt bearbeitet von einem Moderator:

sheel

I love Asm
Hi

willst du ein Raid-Setup oder nicht?

Und wenn nicht, was willst du erreichen?
Geht die SSD zu langsam oder...?

Falls alles passt, warum änderst du die Einstellungen?
 

Bonkas

Grünschnabel
Ich hab nur überall gelesen das ne ssd im ahci Modus laufen muss. Eigentlich läuft alles top. Im Netz steht das das ohne ahci Einstellung schlecht für die Lebensdauer ist.
 

sheel

I love Asm
Also, eingeschaltetes AHCI kann evt. eine bessere Geschwindigkeit ergeben, evt. aber auch eine etwas schlechtere.
Alles abhängig von Gerät und Verwendung. (Außerdem gibts es weitere Features wie Hotplugging, hier unwichtig).

Die Lebensdauer der SSD wird dadurch nicht beeinflusst.

Im Zusammenhang gibts einen möglichen Nachteil: In manchen Fällen startet Windows nicht mehr etc., wenn die Einstellung nicht so wie bei der Windowsinstallation ist. Bei dir gehts ja anscheinend, außer das Windows die Änderung nicht erkannt hat. (Wenn man nicht starten kann ist das in den meisten Fällen in der Registry behebbar, sonst neu installieren)