1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mit Befehl Extrudieren Polygone verschmelzen lassen

Dieses Thema im Forum "Cinema 4D" wurde erstellt von dende777, 10. April 2017.

  1. dende777

    dende777 Grünschnabel

    Hallo,

    ich war nicht zu faul eine Antwort auf mein Problem zu suchen aber zu blöd um eine zu finden.
    Ich nutze Cinema4D R15.

    Ich habe ein Polygonobjekt, dass ich extrudieren möchte und dann in ein Hyper-Nurbs stecken will. Das Hyper-Nurbs verhält sich nun aber an den Kanten seltsam, vermutlich da beim Extrudieren sich die Polygone hier überschneiden. Kennt einer eine Lösung für dieses Problem? Hier ein Bild...

    [​IMG]

    Vielen Dank im Voraus für eure Hilfe!!
     
  2. CUBEMAN

    CUBEMAN Premium-User

    Hallo dende777,

    ich vermute dass die Polygone nicht verbunden sind. Optimieren sollte das Problem beseitigen.
    Falls es doch etwas anders sein sollte, wäre es gut, wenn du die Dateianhängen würdest. Dann könnte ich die Sache besser beurteilen.

    Grüße, CUBE
     
  3. dende777

    dende777 Grünschnabel


    Hallo Cube!

    Vielen Dank zunächst für deine schnelle Antwort, sorry wenn ich so spät schreibe.

    Mit Optimieren hatte ich es probiert, aber das hat irgendwie nicht so richtig funktioniert. Habe jetzt aber durch ein bisschen rumbrobieren selbst eine Lösung gefunden. Ist vielleicht nicht die Beste Lösung aber für meine Zwecke optimal.

    Ich habe mein Polygopn-Objekt zuerst in das Hyper Nurbs gesteckt und dann extrudiert! Ging dann ohne Probleme!

    Liebe Grüße!
     
Die Seite wird geladen...
Ähnliche Themen - Befehl Extrudieren Polygone
  1. nessor7913
    Antworten:
    3
    Aufrufe:
    2.532
  2. Brudigem
    Antworten:
    2
    Aufrufe:
    2.197
  3. sound
    Antworten:
    1
    Aufrufe:
    695
  4. QuiK
    Antworten:
    2
    Aufrufe:
    660
  5. 187jackie
    Antworten:
    14
    Aufrufe:
    3.076