Macbook Pro Batterie lädt nicht mehr

C4Dlooser

Erfahrenes Mitglied
Hallo zusammen!

Ich habe mir vor ca. 1,5 Monaten ein gebrauchtes Macbook Pro 17" Late 2011 gekauft, dazu gab es ein 85W Magsafe. Bislang hat eigentlich alles immer perfekt funktioniert, aber seit gestern Abend kann ich den Akku (Warum der seitens Apple „Batterie“ genannt wird, ist mir ein Rätsel) nicht mehr laden. Die Ladekontrollleuchte am Magsafe-Stecker wird kurz nach dem Einstecken grün (wie immer) aber sie bleibt es auch, und wird nicht mehr rot / orange.
Der Akku hat erst etwas über 40 Zyklen. Als ich das Macbook noch anschalten konnte, stand im Batteriemenü:
0%
Stromversorgung: Netzteil
Batterie wird nicht geladen

Ich nutze Os X Mavericks. Mittlerweile ist der Akku komplett leer. SMC-Reset wurde schon gemacht: entweder ich bin zu blöd dafür, oder es hat nichts gebracht :D

Wär' cool, wenn ihr mir helfen könntet :) Vielen Dank schonmal!
Liebe Grüße
C4Dlooser
 

Jan-Frederik Stieler

Monsterator
Moderator
Hi,
mal das Ladegerät von jemand anderem ausprobiert? oder einfach in einen Mediamarkt spazieren und dort den Stecker von einem Macbook an dein eigenes stecken.
Damit kannst du zumindest mal Eruieren ob das Problem am Ladegerät oder am Macbook liegt.

Grüße
 

C4Dlooser

Erfahrenes Mitglied
So, ich komme grad' vom Mediamarkt, und leider scheint es am Macbook selbst zu liegen. -.- Gleiches „Krankheisbild“ jedenfalls auch mit anderem Ladegerät...
Was nun?
Danke für die Hilfe :)
Grüße zurück
 

Jan-Frederik Stieler

Monsterator
Moderator
Hi,
schau mal ob die Kontakte verdreckt sind, auch wenns unwarscheinlich ist.
http://support.apple.com/kb/ts1713?viewlocale=de_DE

Schau mal ob bei dir irgendwas verbogen ist.
Die Kontakte sind „federnde Nadeln“. Wenn die nicht richtig die Kontakte im Gegenstück treffen, fliest auch kein Strom.

Ansonsten kann es halt alles sein, vom Kurzschluss oder Wackelkontakt etc.
Hast du zufällig noch Garantie oder einen Mac-händler in der Nähe. Meiner repariert auch Macs direkt vor Ort.
Ansonsten einfach mal bei Apple anrufen und dein problem schildern. Auch wenn die dann warscheinlich sagen das du das gerät einschicken musst.

Mehr fällt mir jetzt auch grad nicht mehr ein.

Grüße
 

C4Dlooser

Erfahrenes Mitglied
Hmm...
Also dreckig ist nichts, verbogen auch nicht. Ich weiß nicht, ob ich den Apple-Support noch in Anspruch nehmen kann, das Gerät ist ja >2a alt.
Gut, ich höre mich mal etwas um, und dann schauen wir weiter. Mich wundert nur, dass das so plötzlich kam. Es gab ja keinerlei Anzeichen, wie Wackelkontakt o. ä, da hat immer alles 1a funktioniert, und dann ganz plötzlich, „Zack!“ geht nichts mehr, auch nach mehrmaligem Probieren etc. ... schon sehr seltsam...
Hmm, naja ich tippe mal auf irgendeinen Fehler in der Steuerelektronik, MacBook-Intern... Schon blöd bei einem Gerät, welches so viel Geld kostet, und gefühlt fast neu ist :D

Mal eine andere Frage: Der Händler hat mir ein Jahr „Gewährleistung“ gegeben. Nun ist das natürlich nicht das selbe wie „Garantie“, aber dass die Geschichte nach grade einmal ca. 5 Ladezyklen nicht mehr läuft, finde ich schon sehr ... sagen wir frech. Ich hab das Macbook und Netzgerät ja auch nie fallengelassen, oder sonst etwas Ähnliches. Habe ich da nun irgendeine Form von Ansprüchen?

Naja, danke dir schonmal,
Liebe Grüße :)
 

Neue Beiträge