"List Directory" deaktivieren


Alice

Erfahrenes Mitglied
#1
Hallo.

Ich möchte "List Directory" deaktivieren. Dazu habe ich folgendes gemacht.

Apache-Konfiguration:
sudo cp /etc/apache2/apache2.conf /etc/apache2/apache2.conf.bk
Apache-Konfiguration:
sudo nano /etc/apache2/apache2.conf
Apache-Konfiguration:
<Directory /var/www/>
       Options -Indexes +FollowSymLinks
       AllowOverride None
       Require all granted
</Directory>
Apache-Konfiguration:
sudo service apache2 restart

Aber "List Directory" ist immer noch aktiviert.
 
Zuletzt bearbeitet: