Irgend etwas stimmt nicht mehr...


blumikus

Erfahrenes Mitglied
Hallo,

ich habe neuerdings immer in meinen Geometrien solche Schrägen. Obwohl, wie hier der gezeigte Quader, nur über Flächen verfügt, sind diese blöden dinger zu sehen.

Wie bekomme ich die wieder weg? Irgendwelche Einstellungen bei Max?

Andreas
 

Anhänge

Another

Erfahrenes Mitglied
Das ist mMn völlig normal, solange du es noch nicht in ein editable Poly umgewandelt hast.
 

blumikus

Erfahrenes Mitglied
Das ist leider nicht normal. Sonst hätt ich ja nicht gefragt. Normal ist es, wenn die Flächen ohne diese blöden Schrägen sind...
 

Another

Erfahrenes Mitglied
Dann geh mal:
Costumize > Preferences... > Viewports > Display Drivers: Configure Driver...

Und wähle dort den Haken bei Geometry > "Display All Triangle Edges" ab.