Internet-Upload und Durck über WLAN MEISTENS gestört


#1
Problem: Upload ist auf meinem Laptop meist gestört und auch die Druckaufträge hängen ewig

In ca. 90% der Zeit habe ich im Speedtest kein Internet-Upload. Darüber hinaus verlassen auch die Druckaufträge den Laptop nicht. Es dauert mal zehn Minuten, mal eine halbe Stunde oder gar einen halben Tag bis das gedruckte Blatt aus dem Drucker, der über WLAN angebunden ist, kommt. Sonst war das immer ein Ding von Sekunden.
ABER: Manchmal zwischendurch funktioniert alles: Dann zeigt der Speedtest einen Upload von ca. 10 MBit/s und in diesem Zeitraum kommen dann auch die Druckaufträge direkt aus dem Drucker, wenn man druckt.

Letzte Änderungen im System:
- Habe seit ein paar Wochen schnelles Internet und einen neuen Router (FritzBox 7390) - kann aber nicht 100%ig sagen, ob die Druckprobleme in genau demselben Moment begonnen haben. Vielleicht war es schon etwas eher.

Analyse:
Der Speedtest zeigt bei anderen Geräten im WLAN (z.B. Handy) gute Werte für den Upload (bis zu 50 MBit/s)
-> Internet-Upload an sich geht somit gut - auch Druckaufträge, die mit dem Handy übermittelt werden, kommen sofort aus dem Drucker

Über LAN-Kabel den Laptop an den Router angeschlossen
-> Gute Upload-Werte

Laptop in anderem WLAN gehabt -> Keine Upload-Probleme bemerkt

Schlussfolgerung: Es muss irgendwie am Laptop in Kombination mit dem WLAN liegen. Alle möglichen Einstellungen im Router-Menü durchgeführt. Hat nichts geholfen.

Bei der Fritzbox angezeigte Eigenschaften: 5 GHz / n / 40 MHz, WPA2, 1x1, Datenrate 144/122
Signalstärke: -71 dB,
max. mögliche Datenrate: 150 / 150 mBit/s
aktuelle Datenrate: 149/123 MBit/s
WLAN-Standard: WLAN-n+a
Frequenzband: 5 GHz
Kanalbreite: 40 MHz
WLAN-Eigenschaften:
Verschlüsselung: WPA2
Streams: 1y1
Signaleigenschaften: STBC, 5 GHz unterstützt
QoS: WMM
Repeaterbetrieb: nein

Könnte irgendwas kaputt sein (Laptop/WLAN)?
-> Eigentlich nicht. Denn zwischendurch gibt es immer mal wieder Momente, in denen alles prima funktioniert. Teilweise läuft alles nach einem Neustart prima, aber zehn Minuten später ist der Upload wieder gestört. Aber meist ist das Problem trotz Neustart von Beginn an da.

Virensoftware deinstalliert, Firewall kurz deaktiviert
-> Das Problem bleibt bestehen.

Fragestellung:
Gibt es irgendwelche Dienste oder Programme, die den Upload stören können?
Gibt es irgendwelche Einstellungen am Router, die man ändern kann?

Bin leider mit meinen Ideen am Ende.
 
Zuletzt bearbeitet:

EuroCent

Erfahrenes Mitglied
#2
Was unter umständen sein kann, dass dein Laptop zwar 5G könnte, er es aber nicht macht, weil es einfach zu Schwach ist mit den Paketen zu arbeiten.

Schau mal ob er unter 2.4G deutlich besser arbeitet als im 5G.

Wie verhält es sich mit Kabel? Gibt es da die selbigen Probleme?
Mit anderen Lappi im Netzwerk probiert ob es ebenfalls da zu diesen Problemen kommt?

Dein Fehler kann verschiedene Ursachen haben, zum Beispiel kann es alleine an der Box liegen, an den Verteiler wo die Box hängt, am WLAN selbst etc...
 
#3
Wie oben schon geschrieben: Mit Netzwerkkabel ist das Problem nicht vorhanden.
Anderer Laptop oder Handy laufen. Nur mein Laptop nicht :(
Es kann auch nichts sein, was dauerhaft nicht funktioniert. Zwischendurch läuft es selten auch mal.
Die Zuordnung zu 2,4G oder 5G macht der Router automatisch, aber auch wenn der Laptop über 2,4G verbunden ist, bleiben die Probleme. :(
 
#4
Habe mittlerweile eine Möglichkeit gefunden, dass es zwischendurch mal geht.
Stand z.B. 5-GHz-Frequenzband und es funktioniert gerade nichts.
Dann über Fritzbox auf 2,4-GHz-Frequenzband stellen. Es funktioniert immer noch nichts.
Dann wieder zurück stellen auf 5-GHz-Frequenzband und dann funktioniert der Drucker und es werden beim Speedtest Upload-Raten ermittelt, die größer als 0 sind.

Erklären kann ich mir das jetzt aber immer noch nicht.



 

Technipion

Erfahrenes Mitglied
#5
Also treten die Fehler nur in Kombination mit deinem Laptop auf?

Klingt für mich nach einem möglichen Treiberproblem. Hast du Win10 drauf oder Linux? Und welche Netzwerkkarte? (einfach im Gerätemanager schauen)

Hast du vielleicht irgendwo einen USB-WLAN-Adapter rumliegen den du mal testweise in den Laptop stecken könntest?
 
#6
Ja. Nur die Kombination aus meinem Laptom mit meinem WLAN.

Ich habe Win 10 drauf.

Das steht u.a. bei Netzwerkadapter:
Verbindungsspezifisches DNS-Suffix: fritz.box
Beschreibung: Qualcomm Atheros QCA9377 Wireless Network Adapter
DHCP-aktiviert: Ja
Lease erhalten: Samstag, 11. Mai 2019 13:55:41
Lease läuft ab: Dienstag, 21. Mai 2019 14:13:52
IPv4-WINS-Server:
NetBIOS über TCPIP aktiviert: Ja
...

Ich denke immer, wenn der Treiber schuld ist, dann sollte es auch NIE funktionieren...
 
#7
Jetzt habe ich den Drucker ins andere Zimmer gestellt und jetzt nicht mehr per WLAN, sondern per LAN-Kabel angeschlossen. Am Router jetzt nur noch 5 GHz eingestellt und bisher läuft den ganzen Nachmittag alles prima.