Habe dauernd daten traffic an mein A-DSL

Magi

Grünschnabel
also ich bin auf "Start -> Ausführen" gegangen und hab msconfig eingegeben. dann öffnet sich ein fenster mit dem namen "Systemconfigurationsprogramm", guck dann mal beu Systemstart ob da eine HWCLOCK.exe drinnsteht und dann ausschalten. wenn nicht auch egal. dannach gehste zu "Dienste" und dort musst du "Hardwere Clock Driver" auschalten(Beenden). Aber leider kann ich dir nicht mit der Firewall helfen, hab davon 0 ahnung.
http://img239.echo.cx/my.php?image=18fb.jpg
(screenshot)
http://img239.echo.cx/img239/1313/18fb.jpghttp://img239.echo.cx/img239/1313/18fb.th.jpg
 

gorim

Erfahrenes Mitglied
Hatte auch eher an den Systemstart gedacht, aber dieser Hardware Clock Driver kommt bei mir nicht vor. Am besten über Systemsteuerung - Verwaltung - Dienste deaktivieren. Dort steht auch der Pfad zur exe, kannst Du dann auch gleich löschen.

Um den kompletten Dienst zu entfernen mußt Du in der Registry einen Eintrag löschen bei HKEY_LOCAL_MACHINE\System\CurrentcontrolSet\Services\xyz. Leider stimmt der Name hier nicht immer mit den Namen bei den Diensten überein. Am besten über die hwclock.exe suchen und den kompletten Eintrag löschen. Aber Vorsicht, wenns der Falsche ist, dann ist evtl. Dein Windows hinüber.


bis dann
gorim