1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Firefox Videoplayer Bild springt immer nach hinten

Dieses Thema im Forum "Internet, DSL & Flatrate" wurde erstellt von Gast170816, 10. Juni 2016.

  1. Gast170816

    Gast170816 Gast

    Seit geraumer Zeit springt in Firefox bei jedem Videoplayer (egal ob youtube oder andere Webseiten) das Bild immer nach hinten (also es läuft vorwärts ab, hat aber immer kurze Bildsprünge rückwärts).

    Und jetzt ist auch noch auf einmal der Ton versetzt und auch bei mehreren Videos, also scheints auch am Browser an sich zu liegen und nicht am jeweiligen Video.

    Das nervt ganz schön.
    Was kann ich da machen? Codecs installieren, naja, eigentlich ging es doch jahrelang auch so...immer mal ein Browserupdate oder mal Flashupdate und gut war.
     
  2. SpiceLab

    SpiceLab ZENmechanic Premium-User

    Vielleicht einfach mal den Browsercache leeren (und evtl. Cookies löschen).
     
  3. goto;

    goto; Mitglied

    Hallo Fantasmo,

    der Fehler tritt ausschließlich im FireFox auf? Wie sieht es bei anderen Auflösungen aus (4k, 1080p, 280p) ?

    Liebe Grüße
     
  4. Gast170816

    Gast170816 Gast

    Browserverlauf und Cookies sind gelöscht. Ist immernoch unverändert (auch bei diversen verschiedenen Auflösungen).
    Sowas kenn ich wenn man irgendwie ein Video mit der falschen Einzelbildfolge rendert oder sowas, aber alle Internetvideos vom Browser her das ist ja schon komisch.
     
  5. SpiceLab

    SpiceLab ZENmechanic Premium-User

    Wie verhält es sich in den anderen Browser?

    Ist der Grafikkartentreiber aktuell?
     
  6. Gast170816

    Gast170816 Gast

    In anderen Browsern funktionierts problemlos. Grafiktreiber weiß nicht, ist ein etwas älterer Lenovo Laptop ich such mal nach Updates, aber ich denke das ist echt was in Firefox.
     
  7. sheel

    sheel I love Asm Administrator

    a) Eine aktuelle Firefoxversion verwenden (egal ob ESR oder nicht)
    b) Flash deinstallieren
    c) Nachschauen ob es wieder geht

    ...

    Als ich noch Flash hatte gabs auch regelmäßig Probleme mit Youtube etc., einfach weil Flash so grauenhaft schlecht programmiert ist. Da sich die Qualität nicht nur auf die Bedienbarkeit, sondern auch auf die Sicherheit auswirkt (immer wieder Spitzenpositionen bei der Anzahl der gefundenen Sicherheitsprobleme pro Jahr), und moderne Browser und Youtube HTML5-Videos voll unterstützen, gehört es weg.
     
  8. SpiceLab

    SpiceLab ZENmechanic Premium-User

    Wenn's in den anderen Browser rund läuft, kann die Grafikkarte als mögliche Ursache ausgeschlossen werden.

    Von daher, die genannten Ratschläge von @sheel befolgen :cool:
     
  9. Gast170816

    Gast170816 Gast

    Ok, da muss ich mich mal ranmachen und das doch neu installieren...Danke für die Hilfe!
     
  10. PC Freak

    PC Freak Erfahrenes Mitglied

    Ich hatte auch mal ähnliche Probleme als ich Firefox noch genutzt habe. Lag damals an irgendeine Erweiterung.
     
Die Seite wird geladen...