Fehler bei PyQt Installation


#1
Hallo zusammen!


Ich bin gerade dabei PyQt für Qt4.8 zu installieren und beim "make" wird mir folgender Fehler angezeigt:
Code:
/PyQt-mac-gpl-4.9/QtCore/sipQtCoreQLocale.cpp: In function ‘PyObject* meth_QLocale_toUpper(PyObject*, PyObject*)’:
/PyQt-mac-gpl-4.9/QtCore/sipQtCoreQLocale.cpp:1860: error: ‘const class QLocale’ has no member named ‘toUpper’
/PyQt-mac-gpl-4.9/QtCore/sipQtCoreQLocale.cpp: In function ‘PyObject* meth_QLocale_toLower(PyObject*, PyObject*)’:
/PyQt-mac-gpl-4.9/QtCore/sipQtCoreQLocale.cpp:1892: error: ‘const class QLocale’ has no member named ‘toLower’
Ich hab wirklich keine Idee wie ich den Fehler beheben kann bzw. wie ich an ihm vorbeikomme.

Vielleicht weiß hier jemand bescheid?
Ich danke :)
 

Neue Beiträge