Debian Server - GNOME & VNC


jimb0p

Erfahrenes Mitglied
#1
Hallo Zusammen,

ich nutze Debian 8 für meinen Server ohne Grafische Oberfläche. Möchte nun eine GUI installieren und VNC an den Start bringen. Ich bin nach dieser Anleitung vorgegangen. Habe gnome mit

Code:
sudo apt-get install gnome
installiert. Wenn ich nun den vncserver starte kann ich mich auch verbinden aber ich bekomme die Meldung:

Oh no! Something has gone wrong. A problem has occured and the system can't recover. Please log out and try again.
Das habe ich natürlich schon mehrmals probiert. Habe auch xstartup wie hier beschrieben bearbeitet. Das vnc Logfile gibt folgendes aus:

20/01/18 22:27:04 Desktop name 'X' (debian:1)
20/01/18 22:27:04 Protocol versions supported: 3.3, 3.7, 3.8, 3.7t, 3.8t
20/01/18 22:27:04 Listening for VNC connections on TCP port 5901
Font directory '/usr/share/fonts/X11/75dpi/' not found - ignoring
gnome-session-is-accelerated: No composite extension.
gnome-session-check-accelerated: Helper exited with code 256
gnome-session-is-accelerated: No composite extension.
gnome-session-check-accelerated: Helper exited with code 256

** (process:23888): WARNING **: software acceleration check failed: Child process exited with code 1

20/01/18 22:27:27 Got connection from client 192.168.192.20
20/01/18 22:27:27 Using protocol version 3.8
20/01/18 22:27:32 Full-control authentication passed by 192.168.192.20
20/01/18 22:27:32 Pixel format for client 192.168.192.20:
20/01/18 22:27:32 32 bpp, depth 24, little endian
20/01/18 22:27:32 true colour: max r 255 g 255 b 255, shift r 16 g 8 b 0
20/01/18 22:27:32 no translation needed
20/01/18 22:27:32 Using hextile encoding for client 192.168.192.20
20/01/18 22:27:32 rfbProcessClientNormalMessage: ignoring unknown encoding 17
20/01/18 22:27:32 rfbProcessClientNormalMessage: ignoring unknown encoding 16
20/01/18 22:27:32 rfbProcessClientNormalMessage: ignoring unknown encoding 10
20/01/18 22:27:32 rfbProcessClientNormalMessage: ignoring unknown encoding 9
20/01/18 22:27:32 rfbProcessClientNormalMessage: ignoring unknown encoding 8
20/01/18 22:27:32 Using compression level 6 for client 192.168.192.20
20/01/18 22:27:32 Enabling full-color cursor updates for client 192.168.192.20
20/01/18 22:27:32 Enabling cursor position updates for client 192.168.192.20
20/01/18 22:27:32 Using image quality level 6 for client 192.168.192.20
20/01/18 22:27:32 rfbProcessClientNormalMessage: ignoring unknown encoding -65530
20/01/18 22:27:32 Enabling LastRect protocol extension for client 192.168.192.20
20/01/18 22:27:32 rfbProcessClientNormalMessage: ignoring unknown encoding -223
20/01/18 22:27:32 rfbProcessClientNormalMessage: ignoring unknown encoding -32768
20/01/18 22:27:32 rfbProcessClientNormalMessage: ignoring unknown encoding -32767
20/01/18 22:27:32 rfbProcessClientNormalMessage: ignoring unknown encoding -32764
20/01/18 22:27:32 rfbProcessClientNormalMessage: ignoring unknown encoding -32766
20/01/18 22:27:32 rfbProcessClientNormalMessage: ignoring unknown encoding -3276
Jemand eine Idee woran das liegt?

Beste Grüße!