Debian 9 apache2 startet nicht mehr und php 5.6 in Plesk?


Shorty1968

Erfahrenes Mitglied
Hallo,
ich habe mein Debian 8 einem Update unterzogen,dabei stose ich immer wider auf das Problem das sich der apache2 nicht mehr Starten lässt oder Automatisch Startet.

Ich habe Zwei softwares auf meinem Server die nur mit PHP 5.6 laufen,ich bekomme es nicht hin das PHP 5.6 so zu installieren das es in Plesk bei den Domains auch ausgewählt werden kann.

Ich habe schon alles versucht was ich bei Google gefunden habe, aber leider ohne erfolg und hoffe das ich es mit eure Hilfe hin bekomme.
 
Zuletzt bearbeitet:

zerix

Hausmeister
Moderator
Hallo,

wenn du in der Werkstatt anrufst und sagst, dass dein Auto nicht anspringt, kann dir der Mechaniker dann sagen, was kaputt ist?

Mehr Informationen wie eventuelle Fehlermeldungen etc wären nicht schlecht. Die könntest du beispielsweise in den Log-Dateien finden.

Viele Grüße
Sascha
 

Shorty1968

Erfahrenes Mitglied
Danke für deine Hilfe aber ich denke ich lasse es erst einmal weiter bei Debian 8 damit läuft alles wie es soll.
 

Shorty1968

Erfahrenes Mitglied
Ich habe meinen nun noch mal geupdatet auf Debian 9 und php5.6 ,nachträglich Installiert und würde nun herraus finden warum nach dem Update und dem Installieren von php 5.6 die Seiten wider nicht erreichbar sind.

*EDIT*
Wie es aussieht liegt es an der Plesk Firewall,wen ich die Deaktiviere geht alles aber woran genau kann es liegen?
 
Zuletzt bearbeitet:

ikosaeder

Teekannen-Agnostiker
Wenn du sagst, das Seiten nicht erreichbar sind, bekommst du dann eine Fehlerseite zu sehen? Und wenn ja welcher Statuscode?
Was zeigen die Logs von apache und Plesk (Firewall).
Mögliche Ursachen: Falsche Benutzerrechte, Ports in der Firewall gesperrt, falsche Konfiguration in Apache.
 

Neue Beiträge