CME UF80 & Expression Pedal


#1
Ich habe ein schönes, großes MIDI Masterkeyboard, das auf den Namen CME UF80 Classic hört.
Das Teil ist eigentlich recht gut, hat aber leider eine ganz fiese Macke. Expression Pedale (in meinem Fall das Korg EXP-2) wollen einfach entweder gar nicht, oder nur teilweise funktionieren. Nachdem ich ein paar Stunden getüftelt und probiert habe .... hier die Lösung für die Nachwelt. :)

1. Man muss ein Mono-Klinkenkabel zwischen Pedal und CME UF80 nutzen, nicht wie in der Beschreibung fälschlich beschrieben ein "TRS" (Stereo-Klinkenkabel).

2. Mit größter Wahrscheinlichkeit klappt es jetzt immernoch nicht richtig, trotz mehrerer Tests mit Polarität und Pedal Type. Meist dürfte man einen extrem kurzen Pedalbereich haben. Die Ursache davon ist, dass das CME UF80 eine ganz bestimmten Widerstandsbereich vom Pedal erwartet, das aber im Grunde kein Expression Pedal auf dem Markt genau so bietet. Der ideale Bereich ist 1kOhm - 4.5kOhm. Und da muss man leider anfangen zu basteln, da mein Korg EXP-2 zum Beispiel einen Bereich von 0.3kOhm - 93kOhm hat. Ist aber alles halb so dramatisch. Ein kleines Trim-Poti (10kOhm) kaufen und parallel zum Pedal-Poti bzw. Pedalausgang einlöten und schonmal grob etwa auf Mitte stellen.

3. Anschließend kann man entweder das Trim-Poti so justieren, dass man bei "geschlossenem Pedal" 4.5kOhm hat und offen dann rund 1kOhm ... oder aber man installiert sich z.B. die Software MIDI-OX und überwacht damit das MIDI-Geschehen live am Bildschirm. Damit kann man dann auch das eingelötete Poti schön so trimmen, dass man mit dem Pedal von 00 bis 7F alle Werte erreicht und dafür den gesamten Pedalweg nutzen kann.

Hoffe, das hilft mal irgendwann jemandem weiter ... spätestens mir, wenn dieses Pedal irgendwann futsch ist und ich ein neues umbauen muss :)

Gruß
Martin
 

Neue Beiträge