Bluescreen bei Windows-Installation

holzmensch

Erfahrenes Mitglied
Hallo,

ich habe mir neue Hardware gekauft (RAM, Motherboard, Prozessor, Festplatte). Das alte Windows läuft komischer Weise einwandfrei, dennoch habe ich das Gefühl, dass es die Leistung der neuen Hardware dämmt. Deswegen wollte ich mein Windows auf der neuen Festplatte neuaufsetzen.

Nun kommt das Problem, bei der Installation im BIOS oder auch im alten Windows kriege ich ein Bluescreen respektive Fehlermeldung. Woran könnte es liegen? Wäre für Ratschläge dankbar!

gruß
 
B

ByeBye 270552

Indirekt... Kann es sein, dass der alte Prozessor ein Intel-Teil war un der neue ein AMD?
 

holzmensch

Erfahrenes Mitglied
Ist umgekehrt. Der alte war AMD der neue ist i7 Intel-Teil. Was kann ich denn da machen? Habe die alte Festplatte abgestöpselt und auch die Neue versucht wegzulassen. Kommt immer das Selbe. Habe auch nur ein RAM Riegel, deswegen kann ich es nicht mit RAM testen. Der Riegel steht übrigens im zweiten Slot, weil es so in der Motherboardanleitung stand. Hoffe könnt mir helfen!

Grüße
 
B

ByeBye 270552

Dann wundert es mich eigentlich. Also die inetlppm.sys ist im Prizip dafür zuständig, dass der Intel-CPU sozusagen up-to-date bleibt. Wenn jetzt der Intel-CPU gegen einen AMD augetauscht wird, merkt die intelppm.sys das scheinbar nit (bzw. will es nicht merken) und bleibt weiterhin aktiv, was eben zu einem Bluescreen führen kann.

Aber dann muss auch ich derzeit passen, sorry.
 

holzmensch

Erfahrenes Mitglied
Hmm, hilft da vielleicht ein BIOS reset oä? Es kann doch jetzt nicht sein, dass ich nun kein Windows neuaufsetzen kann mit der Software... oO
 
B

ByeBye 270552

Wie weit kommst du denn mit dem installieren von XP?

Meine Überlegung wäre nämlich eher, die intelppm.sys mal aufzusuchen. Bedeutet, dass du von der Windows-CD bootest, und beim Willkommenbildschirm R drückst. In die dann auftauchende Konsole schreibst du
"disable intelppm"
danach schreibst du "exit". GUck einfach ob du es dann mit der Installation schaffst. Aber eigentlich dürfte die intelppm.sys bei einer Neuinstallation auch noch gar nicht vorhanden sein...
 

holzmensch

Erfahrenes Mitglied
Also im Windows kommt bei ca 40% eine Fehlermeldung und Abbruch. Im Bios komme ich nicht bis zum Menu, Bluescreen kommt bei den Ladebalken. Ich werde mal mit disable intelppm probieren. Trotzdem finde ich das alles komisch. Auf der neuen Festplatte sind von der Windowsinstallation irgendwelche temporären Dateien, sodass ich schon beim booten die Auswahl habe, ob ich in die Installation reingehe oder das alte Windows starte.
 
B

ByeBye 270552

Nutzt du die alte Fetplatte weiterhin? Weil dann kann es sein dass es Probleme gibt mit zwei Windowssystemen. Da bräuchtest du dann dualboot...