Blender: Gus sieht seltsam aus

Unding

Grünschnabel
Hallo alle zusammen. Ich bin noch ein absoluter Neuling in Blender und habe mich daher zunächst an diesem Tutorial versucht. Leider sieht Gus immer so aus:

guseo0.th.jpg


Die Rückseite sieht normal aus, auch in Blender selbst sieht Gus sowohl in solid als auch wireframe genauso aus wie im Tutorial. Nur beim Rendern kommt immer dieses seltsame Muster und dieses Kreuz zustande. Woran könnte das liegen und was schafft da evtl. Abhilfe?

Dich Suchfunktion hilft mir momentan nicht weiter, da ich leider keine Ahnung habe, wie man dieses Renderverhalten nennt.

edit: Blender 2.42a
 
Zuletzt bearbeitet:

Christopher Perrin

Erfahrenes Mitglied
Geh in den Edit Mode, selektiere alle Punkte (A-Taste) und dann drück Strg-Taste+N-Taste. Dies richtet alle Polygone nach außen aus.

Mfg

Christopher
 

Unding

Grünschnabel
Hmm, hab nun alle Polygone wie von dir beschrieben nach außen ausgerichtet. Leider ist das Ergebnis dasselbe. Obs vielleicht ein Bug ist?
 

Christopher Perrin

Erfahrenes Mitglied
Eine andere möglichkeit ist, das du eine Kopie der Polygone direkt an der gleichen stelle hast. Das würde die gleichen Ergbnisse verursachen. Es gibt da 2 lösungswege:

1. Wenn ddie kopie im Edit modus ist dann versuche mal W-Taste und dann in dem Menü "Remove Doubles".

Wenn das nichts bringt

2. Geh in den Object Mode, klicke rechts auf das Männchen und schau mal unten links auf deine 3D Ansicht. Da steht der Objektname. Mer ihn dir! Dann klicke noch mla rechts auf die gleiche stelle. Wenn sich der name Verändert dann ist da ein zweites Objekt an der gleichen stelle. Lösche es (X-Taste oder Del/Entf-Taste).

Wenn das alles nicht hilft kannst du auch genre mal die .blend datei online stellen, damit ichs mir mal anschauen kann :)

Mfg

Christopher
 

Unding

Grünschnabel
Den ersten Lösungsweg hab ich schon probiert, leider ohne Erfolg. Ein doppeltes Objekt scheint nicht zu bestehen. Evtl. wird das Problem durch den Mirror-Modifier verursacht, nur was mag da Abhilfe schaffen? Hier mal die .blend-Datei -> http://www.yoacki.de/gus.blend
 

Christopher Perrin

Erfahrenes Mitglied
Ich hab mir das Tutorial mal genauer angesehn und das Problem wird sehr unelegant gelöst. Wenn du auf der nächsten Seite weiter machst werden die Lichter ersetzt. Dabei werden die Raytracing schatten ausgeschaltet und der Fehler verschwindet. Mach einfach weiter und du kommst zum richtigen Ergebnis :)

Mfg

Christopher
 

Unding

Grünschnabel
Oh, so einfach. Hab nicht weiter gemacht, weil Gus einfach nicht so aussehen wollte wie auf den Tutorialbildern :rolleyes: . Danke für deine Mühe.
 

Unding

Grünschnabel
Ich hab unten auf "Erledigt" geklickt, muss ich noch irgendeinen anderen Button anklicken? Sorry, kenn mich mit diesem Forum leider nicht so gut aus.
 

Lonewalker

Grünschnabel
ma schaun obs noch wen interessiert.
Wenn du den Mirrormodifier ausschaltest siehst du, das du nen ganzen Kopf hast. Wenn nun wieder gemirrored wird hast du 2 Köpfe übereinander. Lösche einfach einen halben Kopf.