Alle transparenten Materialien werden schwarz gerendert.


Sneer

Erfahrenes Mitglied
#1
Ich habe eine große Szene mit photometrischen Lichtern + Skylight in MentalRay gerendert.
Egal ob ich nur die Opazität eines Standard Materials verringere, Raytrace verwende oder einer der Architectural-, A&D- oder Autodesk Glasmaterialien verwende. Alle werden schwarz gerendert.
Ich wollte eine Testszene hochladen, dafür habe ich alles gelöscht: bis auf 3 photometrische Lichter und das Skylightsystem und 2-3 Objekte behalten. Da wird die Transparenz aber plötzlich gerendert. Woran könnte es liegen?
 
Zuletzt bearbeitet:

Zinken

Erfahrenes Mitglied
#2
Könnte an der Raytrace-Tiefe liegen. In den Rendereinstellungen unter "Renderer" findest Du Einstellungen für "Max. Trace Depth", "Max. Reflections" und "Max. Refractions" (die letzten Beiden auch im Renderfenster). Setz die Werte mal hoch und schau, was passiert.
Ansonsten kannst Du in den A&D-Materialien auch noch Werte für "Max. Trace Depth" einstellen (Advanced Rendering Options).
 

Zinken

Erfahrenes Mitglied
#4
Vielleicht ein Schattenproblem? Deaktivier doch mal testweise den Schattenwurf bei einigen Lichtquellen.
Ansonsten fällt mir jetzt als "Ferndiagnose" spontan nichts mehr ein. Dann müsstest Du wirklich mal die Szene hochladen.
 

Sneer

Erfahrenes Mitglied
#5
Danke für deine Tipps, aus Zeitgründen habe ich die Szene nun aus 2 Versionen zusammen gebastelt und fertig gestellt. Sobald ich etwas mehr Zeit habe, werde ich mir die Szene noch einmal genauer ansehen.