AFX: nach Rendern teilweise kurze "falsche Frames" zu sehen.


G

Gast170816

Hallo,

ganz neu und das ist noch nie passiert.
In einem After Effects Projekt ist in der Vorschau alles ganz normal und läuft glatt und dann gerendert blitzen mittendrin an manchen Stellen falsche Frames von einer Stelle vielleicht ne halbe Sekunde vorher auf.

Das passiert bei mehreren ganz verschiedenen Projekten. In verschiedenen Exportformaten.
Mal nur Video und ein bisschen ColorCorrection, mal bei umfangreicheren Sachen mit animierten Grafiken und 3D Ebenen.

Hab ich aus Versehen irgendwo was verstelle? Teilweise bilde ich mir ein, es würde passend zum Sound was aufblitzen.. Aber eben alles nur in der gerenderten Datei, ich habe das nicht selbst im Projekt animiert.
 

Another

Erfahrenes Mitglied
Kommt mir bekannt vor, den Fehler reproduzieren könnte ich jetzt aber nicht. Evtl. liegts am Codec, evtl. mal die Vorschaubilder im Ram löschen, evtl. liegt aber doch etwas auf einer Ebene oder ein Effekt ist schuld.

Ich rate dir es einfach als unkomprimierte Einzelbilder rauszurendern und in einem Videoschnittprogramm zu verarbeiten. Durch einzelne Bilder hast du den Vorteil Fehler schneller zu korrigieren, da du die, welche nicht korrekt gerendert wurden, nachträglich rendern und zu den andern einfügen kannst, ohne den kompletten Film wegzukloppen.

gl&hf,
Another
 
G

Gast170816

Vielen Dank für deine Antwort. Mittlerweile glaube ich könnte es an der Bitrate bzw. speziell so nem anderen Wert HSS-Rate (..oder so... was ist das) liegen.

Denn die haben recht hohe Werte...bzw. diese "HSS-Rate"...was ist das? Denn dass nun die Bitrate schuld sein soll, kann ich mir gar nicht vorstellen (als "entscheidend anders als sonst" ist mir eher diese andere da aufgefallen).
 

Neue Beiträge