1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ATI-Treiber für Ubuntu 10.04 Lucid Lynx

Dieses Thema im Forum "Linux & Unix" wurde erstellt von Jellysheep, 18. Mai 2010.

  1. Jellysheep

    Jellysheep Erfahrenes Mitglied

    Hi,
    ich habe mir das neue Ubuntu 10.04 heruntergeladen und ausprobiert.
    Leider kann ich die Desktop-Effekte von Compiz nicht aktivieren, weil der Computer beim Verschieben eines Fensters ein paar Sekunden lang hängt. Bei deaktivierten Effekten ist das kein Problem.
    Bei 9.10 konnte ich die Effekte noch aktivieren wie ich wollte, es hat nicht geruckelt.
    Ich denke, es liegt an den Treibern der Grafikkarte (256 MB, von ATI).
    Anscheinend gibt es seit 10.04 für ATI keine Standardtreiber mehr.
    Bin ich damit richtig informiert? Liegt es an der Grafikkarte?
    Wo würde ich einen Treiber bekommen?
  2. Erik

    Erik Erfahrenes Mitglied

    Hi

    ich denke hier her: link

    Gruß
    Erik
  3. Jellysheep

    Jellysheep Erfahrenes Mitglied

    Ich hab das mal versucht, da kommt der Fehler:
  4. bergonline

    bergonline Erfahrenes Mitglied

    Hey,

    es sieht so aus, als ob der Treiber Lucid noch nicht unterstützen würde.

    Aber:

    Kann es sein, dass du einen Parameter mitgeben kannst?

    mfg

    bo
  5. deepthroat

    deepthroat Premium-User

  6. Erik

    Erik Erfahrenes Mitglied

    Hallo,
    der properitäre ATI Treiber unterstützt bisher laut Herrsteller-Seite nur folgende XOrg Versionen:
    7.6 ist bisher nicht dabei.

    Gruß
    Erik
  7. brunlorenz

    brunlorenz *C* & Windows-Freak

    Ich habe auch eine ATI-Karte, nämlich HD5470 mit 512MB. Dort musstest du nur auf System->Systemverwaltung->Hardware-Treiber (!)(!) Zuerst online gehen (!)(!)
    dann warten und da erschien der richtige Treiber. Ich habe ihn aktiviert und schwups.. Alles lief!
    Hoffe, das das bei dir auch der Fall ist, :) sonst kann ich dir nur ATI empfehlen:(
  8. Jellysheep

    Jellysheep Erfahrenes Mitglied

    Das gibt es leider bei meiner Grafikkarte nicht...
    @Erik: Dann werde ich einfach warten und solange 9.10 benutzen, bis 10.04 unterstützt wird. ;)
  9. deepthroat

    deepthroat Premium-User

    Welche Grafikkarte hast du denn? So wie ich das sehe werden alle Grafikkarten die der alte Treiber in 9.10 unterstützte auch in 10.04 unterstützt.

    Gruß
  10. brunlorenz

    brunlorenz *C* & Windows-Freak

    Da stimme ich dir auch zu.
    Wieso sollten sie denn die Unterstützung wegenehmen?
    Wäre ja auch dumm.
  11. Jellysheep

    Jellysheep Erfahrenes Mitglied

    Es handelt sich um eine "ATI Radeon X1300/1550 Series" Grafikkarte.
    Proprietäre Treiber gibt es dafür leider (evtl. noch) nicht...

    //EDIT:
    Ich habe grafe nochmal deepthroats Link durchgelesen und werden jetzt den Treiber "radeon" probieren.
    Zuletzt bearbeitet: 2. Juni 2010
  12. Jellysheep

    Jellysheep Erfahrenes Mitglied

    So, ich hoffe es ist ok, dass ich den Thread wieder benutze.
    Heute habe ich wieder Ubuntu 10.04 installiert und die Grafikkarte ging immer noch nicht.
    Der fglrx-Treiber lässt sich nicht installieren; wenn ich den radeon-Treiber installiere, läuft glxgears mit nur ca. 50 Bildern pro 5 Sekunden und ruckelt stark.
    Mit radeonHD-Treiber funktioniert glxgears sehr gut mit > 1000 Bildern pro 5 Sekunden. Compiz läuft aber trotzdem nicht. (=> Desktop-Effekte konnten nicht aktiviert werden).
    glxinfo | grep string gibt das aus:
    Gibt es eine Möglichkeit, Hardware-Rendering zu aktivieren und so Compiz zu nutzen?
    Zuletzt bearbeitet: 14. Oktober 2010
  13. deepthroat

    deepthroat Premium-User

    Jellysheep sagt Danke.
  14. Jellysheep

    Jellysheep Erfahrenes Mitglied

    Ok, die Xorg.0.log hängt an.
    Hier die xorg.conf:
    Compiz --replace:
    Die Seite habe ich schon mehrals durchgelesen, die fglrx-Deinstallation habe ich auch sauber durchgeführt.

    Ich hoffe, du kannst etwas mit den Infos anfangen. ;)
  15. deepthroat

    deepthroat Premium-User

    Ich sehe nichts... :confused:

    Wie sieht es dann mit dem radeon Treiber aus? (auch Xorg.0.log, xorg.conf, compiz --replace Ausgabe)

    Gruß
  16. Jellysheep

    Jellysheep Erfahrenes Mitglied

    Sorry, hab den Anhang vergessen. :rolleyes:
    Also, hier nochmal Log1 (radeonhd) und Log2 (radeon).
    Und die Ausgaben beim Radeon-Treiber:
    Compiz --replace:
    => Es läuft, aber ruckelt sehr stark.


    Die xorg.conf:
    Danke für die Unterstützung! :)

    EDIT
    Hier noch die Ausgabe von "compiz-check":

    Anhänge:

    Zuletzt bearbeitet: 14. Oktober 2010
  17. Jellysheep

    Jellysheep Erfahrenes Mitglied

Diese Seite empfehlen