XP Neuinstallation auf Notebook nicht möglich

tombe

Erfahrenes Mitglied
Hallo Forum,

Anfang dieser Woche ist mein Notebook mitten im Betrieb plötzlich "abgeschmiert". Beim Neustart wurde dann immer im Bluescreen angezeigt das ein Problem festgestellt wurde und ich das System neu starten soll.

Habe dann mit eingelegter XP CD gestartet und erhielt dann die Meldung das keine Festplatte erkannt wird.

Jetzt habe ich mir heute eine neue Festplatte (neu 320 GB - alt 60 GB) sowie neuen Arbeitsspeicher (neu 2 x 2 GB - alt 1 x 1 GB) gekauft und eingebaut.

Im Bios wird sowohl die Festplatte als auch der Arbeitsspeicher korrekt erkannt. Wenn ich nun aber mit der Installations CD boote, erhalte ich nach kurzer Zeit die Meldung:

Es wurde ein Problem festgestellt. Windows wurde heruntergefahren, damit der Computer nicht beschädigt wird.

Wenn Sie diese Fehlermeldung zum ersten Mal angezeigt bekommen, sollten Sie den Computer neu starten. Wenn diese Meldung weiterhin angezeigt wird, müssen Sie folgenden Schritten folgen:

Überprüfen Sie den Computer auf Viren. Entfernen Sie alle neu installierten Festplatten bzw. Festplattencontroller.
Stellen Sie sicher, dass die Festplatte richtig konfiguriert und beendet ist. Führen Sie CHKDSK /F aus, um festzustellen, ob die Festplatte beschädigt ist, und starten Sie anschließend den Computer erneut.

Technische Information:
*** STOP: 0x0000007B (0xF78D663C, 0xC0000034, 0x00000000, 0x00000000)

Ich gehe jetzt mal fast davon aus das meine alte Festplatte nicht die Ursache für mein Problem ist (zumal ich auch von einem Linux Rechner ohne Probleme auf die Platte zugreifen konnte).

Reichen euch diese Angaben um mir vielleicht einen Tipp zu geben woran es jetzt wirklich liegt oder liegen könnte.

Hatte gehofft das ich am Wochenende alles wieder zum Laufen bringen würde.

Danke schon mal

Thomas
 

sheel

I love Asm
Hi

war das alte Windows vor- oder selbstinstalliert?
Gibts im Bios etwas zu AHCI (wenn ja, hilft ändern)?
 

tombe

Erfahrenes Mitglied
Hallo sheel
nach dem Eintrag im BIOS muss ich mal schauen. Wenn es ihn gibt und Ändern was bringt, werde ich es berichten.

Bis dahin erstmal Danke für den Tipp.

Ach ja Windows war selbst installiert!
 

ComFreek

Mod | @comfreek
Moderator
Es kann wirklich am BIOS liegen.
Bei meinem PC ist mal der BIOS irgendwie zu Schaden gekommen und wurde deswegen automatisch von meinem Recovery BIOS wiederhergestellt.
Danach konnte ich Windows zwar starten, doch es kamen ähnliche Fehler wie bei dir und es wurde eine Diagnose ausgeführt, die aber unendlich dauerte (zumindest länger als 2 Std.)!

Lösung des Problems war im BIOS bei der Festplattensektion von IDE auf AHCI zu schalten.
 

tombe

Erfahrenes Mitglied
Ich konnte das Problem inzwischen lösen: es fehlte der SATA Festplattentreiber der auf der Installatons CD nicht drauf war.

Aber um trotzdem auf die BIOS Einstellung zurückzukommen. Was bedeuten bzw. bewirken diese? Man weiß ja nie wofür man es nochmal gebrauchen kann.

Danke für die Hilfe

Thomas
 

sheel

I love Asm
Deswegen war die Frage, ob das OS vorinstalliert war :p
Wundert mich, dass die vorige Eigeninstallation problemlos ging und jetzt nicht mehr...
jedenfalls gehts ja jetzt.

IDE/SATA: Einfach gesagt:
Es gibt ja zwei im Heimgebrauh relevante Anschlussarten für Festplatten,
PATA/IDE (diese breiten Bandkabel) und das neuere SATA.
Man muss eben das nehmen, das Mainboard/Festplatte als Anchluss anbieten.

SATA ist nicht nur im Allgemeinen schneller, sondern hat auch einige weitere Funktionen,
die es bei IDE einfach nicht gibt. Das Problem dabei ist, dass XP mit Standardtreibern etc.
damit überhaupt nicht zurechtkommt (ab Vista gehts von selbst schon)
Dann kann man a) passende Treiber nehmen
b) haben viele Mainboards mit Sata eine Art Kompatibilitätsmodus,
bei dem zwar schon auch alles über die ATA-Kabel geht,
aber funktional mit IDE zusammenpasst und daher auch mit XP funktioniert.
Muss aber eben erst passend eingestellt werden.