Webalizer - Anwendungsprogramme?

C

C4D_Joe

Hallo! In der Webalizer-Besucherstatistik meiner Seite schaue ich regelmäßig auf die Anwendungsprogramme. Leider verstehe ich nicht alle Einträge. Zum Beispiel den hier:
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Arcor 5.00

Heißt das jetzt, da war jemand mit dem Firefox/Mozilla unterwegs, oder mit dem Internet Explorer?

Joe
 

imweasel

Erfahrenes Mitglied
Hi,

also da war wohl jemand mit einem Mozilla Browser der kompatibel zum IE 6.0 ist, desweiteren scheint es sich dabei um eine Edition von Arcor (machen die sowas?) zu handeln.
 

Andreas Späth

Erfahrenes Mitglied
Das ist doch einfach nur der IE 6.0, das Mozilla steht beim IE immer dabei weil irgendwelche komponenten oder sowas von Mozilla im IE genutzt werden ( und glaube ich schon immer wurden )
 
C

C4D_Joe

Schade. Hab immer gedacht unsere Seite wird nur von Firefox-Usern besucht ;)
Aber immerhin ist auf Platz 1 mit über 20% ein eindeutiger Mozilla-Browser.

Danke für die Antworten, wenn einer noch genaueres drüber weiß, immer her damit!

Gruß und Danke sehr, Joe
 

tanmar

Mitglied
Hi!
Wenn Du Zugriff auf die Konfigurationsdatei von Webalizer hast, kannst Du die Ausgabe der Anwendungsprogramme über den Parameter "MangleAgents" beeinflussen. Sinnvoll ist meist der Wert 4 da hier neben dem Namen des Brosers noch die Versionsnummer berücksichtigt wird. Näheres dazu in meinem Webalizer Tutorial
Grüße
Marco
 
Zuletzt bearbeitet: