Verbindungsabbrüche(Internet) nach gewisser Zeit

Syriuslokan

Grünschnabel
Hallo,

ich habe ein Problem.
Nach einer gewissen Zeit(ca.2std.) bricht meine Internetverbindung ab.
Dies passiert aber nur bei einer gewissen "Dauerbelastung",zumindest habe ich es bis jetzt noch nich anders mitbekommen.

Soll heißen ich spiele ein Online Spiel und nach ca. 2std. bricht dieVerbindung ab.

Nun warte ich so ca. 5 Minuten und es funktioniert wieder.?

Zur Info:

Habe DSL-1000 von T-Online und gehe mit der Fritz BOX SL ins Internet, die sowohl als Router und Modem funktioniert.Benutze hier den Lan-Port.
Habe Windows XP als Betriebssystem....
Firewall(Zone Alarm) habe ich mal ausgestellt mal aktiviert..hier auch kein Unterschied.
Sonstige Tools die bei mir laufen wie TOR oder AntiVir, bringen nach Deaktivierung auch keine Unterschied.
Ich habe aktuell die Verbindung auf dauerhaft gestellt.

Weiß nicht,ob das weiterhilft.

Schon mal Danke im voraus..

Kann es sein das es evtl bei dem akutellem Wetter einer Überhitzung der Box liegen kann?
 
Zuletzt bearbeitet:

metalux

Erfahrenes Mitglied
Hi,

eine überhitzung könnte zwar sein, schließe ich aber schon fast aus. für mich hört sich dass ehr nach eine zu hohen Zahl an Verbindungen an. Hast du vielleicht noch ein file Sharing Programm laufen?

Gruß Jens
 

Syriuslokan

Grünschnabel
Nein ich habe keine Filesharing Programm oder sonstiges laufen..

Habe nur immer Zone Alarm an(Firewall), AntiVir, Spybot-Search&Destroy und TOR laufen.

Liegt es evlt an einer von mir falsch eingerichteten Netzwerk/Internet Verbindung?
 

Hansebanger

Mitglied
Verbindungsabbruch

hallo ich habe so ein problem auch, nur das es bei mir variiert mit den abbrüchen. Aber es kommt oft vor und wenn, muss ich meinen pc neustarten. das komische ist das meine WLAN Verbindung steht nur ich kann nicht mehr ins inet und icq geht auch offline.
Wer kann mir sagen was los ist.
 

cpp_rookie

Grünschnabel
Versuchs einfach mal ohne Router, wenn es dann nicht mehr passiert, wirds wohl am Router liegen. Wenn doch würde ich mal den Provider kontaktieren ;)
 

Andreas Späth

Erfahrenes Mitglied
Bist du dir sicher dass die Wlanverbindung steht ?
Wenn die Verbindung tot ist, aber nicht wirklich unterbrochen zeigt Windows das normalerweise nicht an.
Versuch mal wenn das Problem gerade auftritt das Webinterface deines Routeres aufzurufen.

Auch ein Firmwareupdate des Routers könnte hilfreich sein
Wenn du eine Fritzbox hast, sag ich dir aber gleich die sind nicht das Gelbe vom ei ;)
 
Zuletzt bearbeitet:

Hansebanger

Mitglied
Also in meiner Taskleiste unten rechts steht das die verbindung hergestellt ist und sehr gut übertragen wird.
Ich habe ein Speedport W701V .
hmz... ich versuche das mal mit nem Update.
 

Andreas Späth

Erfahrenes Mitglied
Wie gesagt hat diese Aussage von Windows nichts zu heisen. Die sagt nur ob der Empfang da ist, ob aber die Verbindung wirklich noch aktiv ist, und Pakete ankommen/gesendet werden geht daraus leider nicht hervor.
 

Hansebanger

Mitglied
Hallo Leute, ich bin es mal wieder. Ich habe wieder mal das gleiche Problem. Die ständigen Abstürze meines Internets. Aber ich glaube irgendwas stimmt mit meinem Windows nicht, denn wenn ich einen Absturz habe, kann ich auch andere Programme die sich z.b. unten links in der Task Leiste befinden nicht aufrufen. Oder den Media Player starten. Geht nicht als ob irgendwie mein ganzer Desk ausschaltet wird. Das einzige was ich drücken kann ist der Start Button, kann aber auch darüber kein Programm starten.
Ich bin am verzweifeln. Habe von meinem Router (Speedport W701v ) und meiner WLAN Karte ( Netgear WG311v3 802.11g Wireless PCI Adapter ) updates installiert. Geht trotzdem nicht.
Die Abbrüche variieren von Zeit zu Zeit. Aber es kommt häufig vor wenn ich Radio im Internet höre oder gerade wenn ich ein Game schließe, macht der PC oder das Internet gar nichts mehr. Beim normalen Surfen bleibt die Verbindung.
Neuinstallation von Windows hilft auch nix. (!)

Kann irgend jemand mit diesem Problem was anfangen?
:confused: