Stück zusammenschneiden mit Cubase le 5


XxbambamxX

Mitglied
Hi Leute
ich habe seit kurzem das H4N von Zoom und habe damit eine Klavierstück aufgenommen.
Allerdings habe ich einige Aufnamen an denenh jeweils die Stellen schöner gespielt sind als bei anderen. Nun möchte ich die Spuren zusammenfügen um eine bessere Gesamtversion zu bekommen. Soweit so gut. Nur mein Problem ist, dass ich mit Cubase nur sehr ungenau schneiden kann. Ich habe aktiviert, dass ich nur bei Nulldurchgängen schneide und das ist auch gut so, nur gibt es ein viel zu grobes Raster was bewirkt, dass ich nur ca auf 2Zehntelssekunden schneiden kann und das ist mir definitiv zu wenig. Muss ich da nur ein Häckchen anders setzen oder eine bessere Software kaufen?

mfg
 

XxbambamxX

Mitglied
Vielen Dank erstmal für die Antwort.. allerdings scheint das bei mir nicht so zu funktionieren.
Aber ich habe bemerkt, dass trotz anderer CD aufschrift(...?) mein Programm wohl eher Cubase LE 5 heisst und nicht Cubase. Kann das sein, dass mein Produkt diese Funktion garnicht bietet?
 

bokay

Erfahrenes Mitglied
Dann sitzt dein Nulldurchgang nicht richtig. Selektiere den Audiopart und gehe Efekte->DC-Offset entfernen. Wenn das auch nichts hilft, lass den "snap" auf den Nulldurchgang einfach weg und mache nachher fades...
 

chmee

verstaubtes inventar
Premium-User
Laß die interne Cubase-eigene Rhythmik aus dem Spiel und schneide nach Gehör. Du bist doch nicht gezwungen, den Taktgeber zu nutzen, nachdem Du das Stück aufgenommen hast..

mfg chmee
 

XxbambamxX

Mitglied
Ja Chmee das denke ich auch.
Nur dummerweise ist ja das Entfernen der Rhythmik mein Problem ;) Wenn ich das 0-Durchgänge rausnehme dann ist das ganze kein Bisschen genauer sondern halt einfach nicht mehr durch die 0-Stellen :S
 
Zuletzt bearbeitet:

chmee

verstaubtes inventar
Premium-User
Hmm, ich hab nur ge:google:d, deswegen keine Garantie.

(A) Probiere J oder I zum Ausschalten des Snap. Anschalten vice versa..
(B) Probiere mal, die Wavedaten mit Shift oder CTRL/STRG-Taste zu ziehen.

mfg chmee
 

XxbambamxX

Mitglied
Hi Leute
Ich bins nochmals.
Nachdem ich mich über eure Antworten gefreut habe obschon diese mich nicht zum Ziel führten habe ich mich heute nochmals hingesetzt und einige Stunden investiert und habe die Lösung meines Problems gefunden. Ich dachte nur ich schreibe den Weg auf um zukünftigen Benutzern dieses Problem ersparen zu können.

Um das Schneideraster los zu werden muss man den Sample Editor öffnen und dann das Symbol >|< anklicken. Dann ist das Raster wegg im Sample Editor. Wenn man den Editor nun schliesst erscheint das Symbol auch in der gewöhnlichen Menuleiste... (warum auch immer...?)

Naja jetzt funkts und ich bin happy.

mfg