Sony Vegas 9 mit windows 7


nexas

Grünschnabel
hy, also ich habe windows 7 und da läuft sony vegas pro 8.0 nicht so flüssig wie damals aufm XP. also hab ich mir das 9er geholt. in sony vegas pro 9.0 seh ich im trimmer als auch in den ebenen nur die tonspur, aber keine videospur. sony vegas pro 8.0 is auch drauf, da sehe ich alles, aber es läuft sehr schlecht in verbindung mit windows 7.

ich habe mir auch einige codecs geholt da ich dachte, das daran das problem liegt. aber es funktioniert immer noch nicht. das einzigste format was funktioniert ist wmv. codec packs habe ich avs und k-lite.

so, was kann ich denn nun noch tun? jemand meinte, es liegt daran da ich windows 7 und sony vegas pro 9.0 zusammen benutze. aber wie bitte soll ich dann sony vegas benutzen wenn keins mit windows 7 funktioniert?
 
M

Maik

Hi,

das freut uns für dich :)

Wenn du uns eine Freude bereiten möchtest, liest du dir als neues Mitglied unserer Community die Netiquette durch, die du vorhin mit deiner Registrierung anerkannt hast, und achtest in deinen zukünftigen Forenbeiträgen auf die Groß- und Kleinschreibung, wie es unter dem Punkt 15 erbeten wird, falls dir bislang dieser Hinweis über dem Texteditor zum Verfassen eines Beitrags entgangen sein sollte:

Bitte halte dich an die hier praktizierte Netiquette. Dies betrifft vor allem eine verständliche Ausdrucksweise sowie eine vernünftige Groß- und Kleinschreibung. Danke.

Vielen Dank! :)

mfg Maik
 

nexas

Grünschnabel
So, es hat eine Zeit lang funktioniert, nun verschwinden einfach Szenen oder sind total verpixelt.
Was kann ich denn noch tun, damit Sony Vegas pro 9.0e auf Windows 7 richtig einwandfrei funktioniert wie Sony Vegas pro 8.0c auf Windows XP? Oder woran liegt mein Problem?
 

darkframe

Erfahrenes Mitglied
Hi,
Oder woran liegt mein Problem?
da Du noch gar nichts dazu gesagt hast, um was für Filme (also welches Format/welcher Codec in welchem Container) es sich handelt, gibt meine Glaskugel leider gar nichts hilfreiches her.

Wenn ich das richtig gesehen habe, hast Du mittlerweile 3 Codec-Packs installiert? Dann liegt Dein Problem vielleicht schon einmal daran. Manche dieser Codec-Packs nisten sich "schön" tief im System ein, behindern sich gegenseitig, lassen sich nicht mehr richtig entfernen und verursachen insgesamt oft Probleme.
 

nexas

Grünschnabel
Bei den Formaten handelt es sich um die Üblichen wie Avi - Divx o. Xvid, WMV, mp4 usw. Diese gingen früher und auch jetzt mit Sony Vegas pro 8.0c einwandfrei. Blos bei Sony Vegas pro 9.0e macht es eben Probleme. Aber das könnte natürlich auch an den Codecs liegen die ich mir dafür geholt habe. AVS habe ich wieder deinstalliert, aber wenn das so ist wie du meinst, das sie sich schwer bis gar nicht vom PC entfernen lassen, dann liegt das wahrscheinlich daren. Aber ich denke eher, das es an Sony Vegas pro 9.0e liegt, da schon einige auch ohne Windows7 mit der 9er Reihe Probleme haben.
Am besten mit Sony Vegas 8 weiter arbeiten, bis die 9er Reihe völlig oder zumindest mehr Fehlerfrei ist.
 

darkframe

Erfahrenes Mitglied
Hi,

DIVX und XVID sollten eigentlich auch in Version 9 laufen. Ich gebe aber zu, dass ich diese Formate höchsten zum Rendern verwende, aber niemals als Ausgangsmaterial. Wie dem auch sei, für diese beiden Formate braucht man ja eigentlich nur die offiziellen Codecs, aber keine Packs.

Die WMV-Codecs sind bei Windows ohnehin dabei. Auf Win 7 sollte es damit keine Probleme geben. Wenn aber die älteren WMV-Codecs fehlen, kannst Du die direkt von Microsoft herunterladen (suche nach "Windows Media Encoder").

MP4 ist kein Codec sondern ein Container. Da kommt es wieder darauf an, was drin steckt, siehe hier.

Was Vegas 9 und Windows 7 angeht, gibt es eigentlich keine Probleme. Ich zumindest habe keine, aber ich verwende in der Regel auch nur Standardformate (AVI unkomprimiert, DV, MPEG2, AVCHD, H.264). Für irgendwelche obskuren Formate, wie sie auch immer wieder im Internet zu finden sind, ist eine Software wie Vegas Pro nicht gedacht und auch nicht ausgelegt. Oft kommen die Probleme dann vom verwendeten Codec oder liegen an fehlerhaft vorbereiteten Dateien. Beispiel: Endung MPG mit MPEG2-Video und MP3-Audio mit variabler Bitrate drin. Weitab jeglichen Standards und gern genommener Problemverursacher.

Hast Du Vegas Pro 8 auf dem gleichen Rechner installiert und da laufen Deine Videos alle? Dann würde ich eventuell erst einmal eine Deinstallation von Vegas 9, gefolgt von einer Neuinstallation versuchen. Hier findest Du Anleitungen für die unterschiedlichen Betriebssysteme für eine saubere und vollständige Deinstallation/Neuinstallation.

Edit:
Bei XVID-Videos kann es nötig/hilfreich sein, mit dem FourCC Code Changer im Video den Eintrag XVID in DIVX zu ändern.
 
Zuletzt bearbeitet:

nexas

Grünschnabel
Danke, habe Sony Vegas 9 schon deinstalliert und werde es mal so probieren wie du es erklärt hast. Aber erst mal werde ich mit Vegas 8 weiter arbeiten und mich mit dem Vegas 9 Problem später beschäftigen da ich die Schnauze voll habe davon.

Nun, kurz vor der Deinstallation kam nämlich noch ein weiteres Problem. Alles was ich in Vegas 9 einfügen wollte, also ganz einfache Serien (eine Naruto Folge divx) stürzte das Programm sofort ab. Im Trimmer selber habe ich keine Tonspur mehr gesehen, es war einfach nichts da und sobald ich da drauf geklickt habe, kam die Vegas Fehlermeldung "Sony Vegas 9 muss sofort beendet werden", und nichts wurde automatisch gespeichert. Das hatte ich bei Vegas 8 auch noch nie.

Aber vielen Dank für die ausführliche Erklärung und Links dir mir helfen wie ich das alles auch richtig mache.
 

Forum-Statistiken

Themen
272.356
Beiträge
1.558.615
Mitglieder
187.832
Neuestes Mitglied
SirrDansen