Server 2008 Ftp einrichten


CopWorker

Mitglied
Hallo zusammen,

ich weiß nicht ob ich hier richtig bin.
Ich versuche auf einem Rechner mit Windows Server 2008 einen Ftp Server einzurichten.
Im Prinzip ist das ganz einfach. Den Serverdienst habe ich installiert.
Der Ftp Server läuft und ist auch mit einem Physikalischen Verzeichnis verlinkt.

Problem:
Es ist mir nicht möglich den Zugriff mit Passwort zu schützen.
In sämtlichen Foren ist die Lösung ganz einfach.
Einfach über die Ftp-Authentifizierung den Benutzer und Passwort einrichten.
Leuchtet ein.
Leider fehlt dies alles auf meinem Server 2008.
Bei mir sieht das so aus. (Ftp_UserPassword.PNG)
Und jetzt kommt´s.
Die Angabe des Benutzers und des Passwortes in den Properties, Security Accounts
scheinen auch nicht zu gewünschten Ergebnis zu führen.
Bin ich da überhaupt an der richtigen Stelle?


Mit freundlichen Grüßen
CopWorker
 

Anhänge

  • Ftp_UserPassword.PNG
    Ftp_UserPassword.PNG
    54,1 KB · Aufrufe: 3

zerix

Hausmeister
Moderator
Hallo,

ich habe zwar noch keinen FTP-Server eingerichtet, allerdings scheint das was du auf dem Screenshot zeigst, nicht die richtige Einstellung zu sein. Dort aktivierst du, dass anonym (das heißt ohne Anmeldung) auf den Server zugegriffen werden kann und intern dafür der Account "ftp_karina" genutzt werden soll.

Viele Grüße
Sascha
 

CopWorker

Mitglied
Hallo Sascha ,

eigentlich schon.
Ich habe das so verstanden, dass die anonyme Zugriffsmethode mit Benutzer und Passwort Eingabe erfolgt.
Das erlaube ich mir abzuleiten weil bei der FTP Authentifizierung"Anonymous Authentication" wird ein Benutzer und ein Passwort verlangt. Bei der Standard Authentifizierung "Basic Authentication" wird nur die Domänenbezeichnung verlangt.

Eigentlich habe ich schon alles ausprobiert.
Das Sonderbare bei der ganzen Sache ist, dass wenn ich den FTP Server-Dienst neu anlege kann ich mich mit einem I-Explorer mit "ftp://100.100.100.100" auf den Server verbinden und auch Dateien hochladen.
Richte ich einmal den Benutzer ein dann geht nichts mehr.
Auch wenn ich den Benutzer wieder entferne und den Dienst neu starte bleibt mir der Zugriff verwehrt.
Selbst bin ich bereits durch hunderte Forenbeiträge und Anleitungen gesteppt.
Allemal sieht das Einrichten den FTP-Servers mit Benutzerverwaltung identisch aus.

Jetzt finde mal einen IT-ler der noch was von FTP Servern versteht.

Egal. Trotzdem vielen Dank für deine Hilfe.
Grüße von CopWorker
 

Anhänge

  • Ftp_Anonym.PNG
    Ftp_Anonym.PNG
    37,1 KB · Aufrufe: 3

CopWorker

Mitglied
Guten Morgen,

gestern Abend habe ich noch festgestellt, dass die Problematik auf einem Win7 Rechner die selbige ist.
Auf Win7 gibt es den gleichen FTP-Dienst den man einrichten kann. Man findet die Einstellungsparameter nur an anderen Stellen wieder. Das Prinzip und die Vorgehensweise ist die gleiche.
Ich denke, dass ich irgendeine Einstellung übersehen habe.
Irgendwo muss ein Parameter sein der besagt, dass das Passwort angewendet werden soll.
Ich habe auch schon Forenbeiträge entdeckt darin wird beschrieben, dass der User unter Windows bekannt gegeben werden muss, und das auch noch in der Command-Shell. Da bin ich auch nicht zum Erfolg gelangt.
Es könnte auch daran liegen, dass die Kodierung der Zeichen im "User" und "Password" nicht definiert sind.
Du weißt schon "ANSI", "UTF-8" usw.

Grüße von CopWorker
 

Neue Beiträge

Forum-Statistiken

Themen
272.361
Beiträge
1.558.639
Mitglieder
187.834
Neuestes Mitglied
jordanx0206