QuarkXpress Xtension installieren

Krokodil 11

Grünschnabel
Hallo,
ich habe ein Problem mit einer Xtension, und zwar wollte ich von Quark 4.0 eine Xtension
(Deutsche Silbentrennung) auf Quark 5.01 (engl. Version) übertragen.
Bei der Hotline von Quark sagte man mir, dass Xtensions immer nur zur jeweiligen Version gehören.
Nach einem Upgrade auf Passport 6 oder 7 braucht man diese nicht mehr, da die Sprachmodule bei Passport inkludiert sind.

Wo könnte ich diese Xtension möglichst günstig herbekommen? Vielen Dank für eine hilfreiche Antwort!

Krokodil 11
 
Zuletzt bearbeitet:

Neue Beiträge