Programm im Autostartordner startet nicht beim Start - Win8 Pro 64-bit


kalterjava

Erfahrenes Mitglied
Hallo zusammen,

kennt jmd. einen Trick, wie ich doch das Programm beim Start zum Laufen bekomme?
Es handelt sich um einen Grafikkartentool für meine GTX 470 Nvidia-Grafikkarte.
Ich muss dieses Programm von Gigabyte ( OC Guru 1) immer händisch per Doppelklick starten, da es Admin-Rechte benötigt.
Selbst unter Eigenschaften und gesetztem Haken bei "Kompatibilität "Programm als Admin ausführen" brachte nichts.

Hat jmd. eine Idee/Lösung?

Vielen Dank für eure Tipps.

VG
 

fluessig

Royal Blue
Hi kalterjava,

bei mir ist die Nvidia Software über die Registry eingebunden. Ich gehe jetzt einfach mal davon aus, dass Du weißt wie man die Registry bedient und aufruft, ansonsten meld Dich hier einfach nochmal.

Als erstes navigierst du zu
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
und erstellst dort einen neuen Zeichensatz mit beliebigem Namen und hinterlegst dort den Pfad für das Programm von deinem Tool.

Vielleicht als weiteren Tipp kann ich Dir noch sagen, dass bei mir das Tweak Tool als Dienst ausgeführt wird. Starte mal msconfig und schau, ob bei Dir der Dienst von dem Tool vielleicht deaktiviert wurde (kann passieren wenn man so Cleaning/Tuning Tools verwendet und deren Vorschlägen blind vertraut).

Gruß
fluessig
 

kalterjava

Erfahrenes Mitglied
Hi fluessig,

danke für deine Antwort. Ich habe es genau so gemacht, wie von dir beschrieben, leider ohne Erfolg.
Auch vor der Aktion tauchte das Programm im Start-Task-Manager über msconfig auf, jetzt erscheint es dort 2x jedoch läuft es nicht und es erscheint auch nicht als minimiertes Trai-Icon im Gegensatz, wenn ich es manuell per Doppelklick starte.

Sonst noch eine Idee?
Ich habe keine Cleaner und Optimierungsprogramme bei mir laufen.

LG und Danke.
 

fluessig

Royal Blue
:-(
Also den doppelten Eintrag kannst Du natürlich wieder löschen, wenn das so gar nichts bringt. Eine echte Antwort wie Du dieses Programm zum starten bewegen könntest habe ich dann nicht. Aber es ist so, dass all diese Tweak Programme zwar gebrandet sind, jedoch nicht auf Grafikkarten eines speziellen Herstellers angewiesen sind. Du könntest Dir z.B. den MSI Afterburner (so heisst deren Tweaktool) http://www.msi-afterburner.de/ separat installieren und prüfen, ob das dann bei Systemstart dabei ist. Dann kannst Du das Gigabyte Tool auch deinstalliern.

Die Tools unterscheiden sich im wesentlichen nur durch Art der Anzeige - zwischen meinem ASUS Tweaker und dem MSI Afterburner sehe ich inhaltlich keine großen Unterschiede - nur die Darstellung wurde verändert. Beiden Tools ist es auch völlig egal, ob man eine Ati Grafikkarte oder eine Nvidia nimmt.

Mach vorher einen Systemwiederherstellungspunkt, dann kannst Du das Tool bei Nichtgefallen auch wieder komplett von der Platte löschen.

Gruß
fluessig
 

kalterjava

Erfahrenes Mitglied
Hi,

das ist ein super Tipp von dir, aber leider in meinem speziellen Fall nicht zu gebrauchen. Das liegt daran, dass meine GTX 470 eine Phasensteuerung eingebaut, die man nur durch das bereitgestellte Tool OC Guru auf ein Mininimum reduzieren kann. Sprich, ohne diese Einstellung läuft die Karte mit 12 Phasen im Idle (Windows-Office-Betrieb) mit OC Guru leuchtet nur 1 Lampe. Das macht 10-15 Watt aus. Und da bei mir das Verhältnis von Arbeits-PC zu Spiele-PC nun bei ca. 90:10 liegt, würde ich gerne die Stromkosten reduzieren.

OK, ich sehe es gibt wohl keine Möglichkeit. Das Tool gibt es jetzt in der Version 2, die leider mit meiner alten Grafikkarte nicht funktioniert.
Da muss ich wohl bei jedem Start daran danken, das Tool manuell zu starten, ausser jmd. kennt sonst noch eine Möglichkeit.

Vielen Dank und viele Grüße
 

Forum-Statistiken

Themen
272.358
Beiträge
1.558.620
Mitglieder
187.832
Neuestes Mitglied
SirrDansen